Iomega Home Media NAS Cloud Edition

Imagen de elpola22
0 puntos

Hola, buenas tardes!
Tengo el siguiente problema, compre un NAS Iomega modelo con 1 Tbyte de capacidad de almacenamiento, además de encenderse y parpadear constantemente un LED blanco. Leyendo supe que eso se le llama LED Blanco de la Muerte (o WLoD). El tema es que no terminaba nunca de acceder al disco, por lo que necesito recuperar la informacion almacenada, probe de todo.
Lo ultimo y mas acertado es utilizar "TestDisk", el tema es que sigo todos los pasos y no hay manera de que levante.
A ver...
Utilizo Ubuntu, TestDisk 6.11, saque del NAS el disco, lo conecte a la maquina con un adaptador E-Sata al puerto E-Sata de la maquina, ejecuto el TestDisk y hago estos pasos:

1) No Log (suponiendo que no necesito guardar los datos).
2) Elijo el disco (Disk /dev/sdc - 1000 GB / 931 GiB - ATA ST100DM003-9YNN1 (Proceed)
3) Elijo "EFI-GPT" (me lo da por defecto)
4) Analyse
5) Aparecen 2 particiones:

1 P Linux LVM Start 65536 End 42008447 Size...
2 P Linux Raid Start 42008448 End 42008575 Size...

(QuickSearch)

6) Aparecen 4 particiones:

P Linux LVM Start 65536 End 42008447 Size 41942912
P Linux Raid Start 42008448 End 42008575 Size 128 [md0]
D Linux Raid Start 42008584 End 42008591 Size 8 [hmnhd-T12BTF:1]
D Linux LVM Start 42008584 End 1953524999 Size 1911516416

Structure: OK
(No me aparece la letra "P" para buscar archivos)

Ahora la prgunta, porque ya probe varias cosas, como sigo? Cual elijo? Cual escribo? "Write"?

Muchas Gracias!

Imagen de elpola22
+1
0
-1

Nadie sabe? Algún admin que pueda ayudarme?

+1
0
-1