Ubuntu 12.04 se me queda colgado.

Imagen de O_SYL_X
0 puntos

Hola, soy nuevo en este foro y llevo con ubuntu 12.04 un mes como máximo, es la primera vez que utilizo una distribución Linux.
El problema que me está dando desde hace poco es que Ubuntu se me queda colgado y no puedo hacer nada de nada, lo dejo bastante rato a ver si se arregla pero nada, lo que hago al final es apagar el ordenador. Al reiniciar el ordenador el verdadero problema es cuando el ordenador no me detecta el disco duro en el que tengo instalado ubtunu. Me meto en la bios para ver si me lo detecta y nada.
La única "solución" que he encontrado es abrir la torre y desconectar el disco duro físicamente y volverlo a conectar. De esa manera me vuelve a funcionar con normalidad, pero al cabo de uno días me vuelve a pasar lo mismo, y así cuatro veces.
Sólo se me ocurre volver a instalar Ubuntu, pero antes preferiría que me pudierais dar alguna solución, gracias.

Imagen de Mateo111
+1
0
-1

podrías agregar las características de tu maquina O_syl_x, para ver si yo o alguien más puede ayudarte de una buena manera. Saludos.

Nota: cuanta vida ya tiene el disco duro? hay problemas detectados?

+1
0
-1
Imagen de Maxveg
+1
0
-1

hola
cuando me toco a mi instalarlo lo hice 12 veces por diferentes inconvenientes, ya se que no se debia hacer, que no es lo logico de primerazo, pero gracias a eso aprendi mucho, actualmente todavia tengo uno que otro inconveniente que resolver.

Te voy a mostrar como ejemplo un resumen de mi experiencia.

empezando por las características de mi pc:

Ubuntu 12.04

ram 1 G (al principio tenia 768 y funcionaba casi igual)

Tarjeta PCI interna SiS 650/740= Unity 2D

CPU AMD athlon 1.2 GHz

Al iniciarme en linux, ni siquiera tenia este computador sino que tenia un intel PIII y probe varias distros en el pero me pase a este que si soporta ubuntu, tambien tengo un pc intel mas nuevo, con 3 ghz y 768 mb de ram (de este saque el gb XD), en este no me ha servido casi ningun linux, solo uno basado en slack(vector linux) y otro en mandriva (PCLINUXOS). OJO A ESTO por que podria ser tu problema, se que algunas tarjetas de video intel dan mucha lata. el problema es que el liveCD de UBUNTU a veces no arranca, otras si, pero se cuelga la pantalla.

iba a contar mi odisea con el pc en el ahora estoy escribiendo, pero es mejor diagnosticar tu problema con lo que mencionas.

hasta ahora puede ser Hardware incompatible, algo obsoleto o un problema del disco duro. Lo primero seria descartado averiguando en estas paginas:

http://www.ubuntu.com/certification

http://xorg.freedesktop.org/wiki/Projects/Drivers?action=show&redirect=V... en ingles pero si sabes el nombre de tu tarjeta rapidamente la encontraras.

Lo segundo se puede descartar si tu hardware es mas nuevo que el mio o en su defecto tengas mas de 512 mb de ram y 1 GHZ de cpu. si es antiguo instalate Xubuntu o Lubuntu 12.04 que nada tiene que envidiar de este.

en cuanto a los DDs, tambien tuve un problema, estos me los daño el windows, de alli seguidamente pase a linux, en uno se podia el S.O, recuerdas el PIII que anteriormente mencione, hay sigue funcionando, el otro se podia usar pero como home, al intentar instalar en el ubuntu, se bloqueaba, no igual como a ti que te dura dias a mi a veces entraba y otras no lograba ni siquiera entrar. Me inicie en linux con el fedora y fue hay donde supe el daño de mis discos duros, gracias a la utilidad de discos, el disco "malo" decia que tenia un fallo inminente.

Volviendo a ubuntu, lo reinstale y puse al dd malo como home, igual periodicamente me aparecia cansonamente la utilidad de discos, aunque le habia hecho un formateo profundo. Lo cierto es que funciono meses hasta hace poco que murio definivamente :'(.

De todas formas te invito que aunque lo tengas instalado, trabajes un dia desde el livecd a ver como se comporta.

Avisame cualquier cambio desde aqui o envia un correo a linuxerolibre@gmx.es.

+1
0
-1
Imagen de O_SYL_X
+1
0
-1

-Tengo una placa base dell m3323
-CPU Intel Pentium 4 3.20GHz
-2 GB de memoria RAM, cuatro memorias de 512 MB a 533 MHz cada una.
-El sistema operativo Ubuntu 12.04 está instalado en un disco Hitachi HDT72505 de 500 GB (desde que lo tengo solo lo he utilizado para Ubuntu).

Desde el día en que abrí este tema, el Sistema Operativo no me ha vuelto a dar ningún problema, pero como dije funciona durante unos días y luego se bloquea. Cuando volví ha hacer lo de desconectar físicamente el disco duro y volverlo a conectar lo hice utilizando otro cable de conexión SATA. No se si eso funcionará.

+1
0
-1