Falló al descargar la información del repositorio (actualizaciones)

Imagen de victorsnk
0 puntos

Hola buenas tardes.

Desde hace unas semanas me encuentro con el siguiente problema (adjunto un pantallazo del error), al actualizar el SO me da un error con la conexión a internet, cosa que es improbable pues conecto perfectamente con todo lo demás excepto con las actualizaciones.

El error concretamente es "Falló al descargar la información del repositorio" y desde entonces no puedo actualizar el sistema, tampoco puedo hacerlo desde synaptic auque si que puedo instalar programas desde el centro de software Ubuntu. ¿Alguien sabe cual puede ser el problema?

Click para acceder al screenshot del error:
https://dl.dropbox.com/u/29294627/Captura%20de%20pantalla%20de%202012-11...

Imagen de Goyo
+1
0
-1

"Falló al descargar la información del repositorio"

Esto puede ocurrir si en el repositorio no hay información que descargar.

desde entonces no puedo actualizar el sistema

¿Exactamente qué actualización no puedes instalar?

+1
0
-1
Imagen de victorsnk
+1
0
-1

Antes cada dos por tres tenia información y actualizaciones, ahora no me aparece ninguna. O me decia que el sistema ya estaba actualizado, ahora no me dice que lo esta directamente me da el error de la imagen.

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de Goyo
+1
0
-1

Pienso que si el gestor de actualizaciones aparece vacío es que no hay actualizaciones disponibles. En todo caso asegurate ejecutando:

sudo apt-get dist-upgrade
+1
0
-1
Imagen de victorsnk
+1
-1
-1

Si, pero cuando no hay actualizaciones me suele decir eso precisamente (SU SISTEMA ESTA ACTUALIZADO) no te dice error. Según muestra la imagen parece un error con el tema de los paquetes de idiomas.

+1
-1
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de Goyo
+1
0
-1

Mis comentarios se basaban en la imagen que enlazas en el mensaje inicial, que no dice nada sobre paquetes de idiomas.
https://dl.dropbox.com/u/29294627/Captura%20de%20pantalla%20de%202012-11...
Según esa imagen parece un error de que esos repositorios no tienen paquetes para quantal, pero no tiene por qué afectar a otros repositorios.

+1
0
-1
Imagen de K97015
+1
0
-1

Hola

Mira quitate de problemas y abre una terminal con ctrl + alt + t , ya abierta escribe sudo -s, y te pedira tu clave, se la pones y despues escribes, sudo apt-get update, despues que termine pones sudo apt-get upgrade, con eso te hara las actualizaciones.

+1
0
-1

No estamos por que podemos, si no por que podemos, estamos...

Imagen de victorsnk
+1
0
-1

Pues muchas gracias novato! para ser novato has solucionado mi problema! ;) Un saludo! y gracias.

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de carlos_77@hotmail.es
+1
-1
-1

Hola
A ver quien me puede ayudar, estoy ya desesperado,
sudo apt-get update me lanza el siguiente error

Obj:1 http://softlibre.unizar.es/ubuntu/archive xenial InRelease
Obj:2 http://softlibre.unizar.es/ubuntu/archive xenial-updates InRelease
Obj:3 http://security.ubuntu.com/ubuntu xenial-security InRelease
Ign:4 http://old-releases.ubuntu.com/ubuntu gutsy InRelease
Ign:5 http://old-releases.ubuntu.com/ubuntu gutsy-updates InRelease
Ign:6 http://old-releases.ubuntu.com/ubuntu gutsy-security InRelease
Obj:8 http://old-releases.ubuntu.com/ubuntu gutsy-updates Release
Obj:9 http://old-releases.ubuntu.com/ubuntu gutsy-security Release
Des:7 http://old-releases.ubuntu.com/ubuntu gutsy Release [65.9 kB]
Des:10 http://old-releases.ubuntu.com/ubuntu gutsy Release.gpg [191 B]
Des:13 http://old-releases.ubuntu.com/ubuntu gutsy/main i386 Packages [1,075 kB]
Err:13 http://old-releases.ubuntu.com/ubuntu gutsy/main i386 Packages
La suma hash difiere
Des:14 http://old-releases.ubuntu.com/ubuntu gutsy/restricted i386 Packages [7,664 B]
Err:14 http://old-releases.ubuntu.com/ubuntu gutsy/restricted i386 Packages

Des:15 http://old-releases.ubuntu.com/ubuntu gutsy/universe i386 Packages [4,065 kB]
Err:15 http://old-releases.ubuntu.com/ubuntu gutsy/universe i386 Packages

Des:16 http://old-releases.ubuntu.com/ubuntu gutsy/multiverse i386 Packages [158 kB]
Err:16 http://old-releases.ubuntu.com/ubuntu gutsy/multiverse i386 Packages

Descargados 5,372 kB en 7s (749 kB/s)
Leyendo lista de paquetes... Hecho
W: http://old-releases.ubuntu.com/ubuntu/dists/gutsy-updates/Release.gpg: Signature by key 630239CC130E1A7FD81A27B140976EAF437D05B5 uses weak digest algorithm (SHA1)
W: http://old-releases.ubuntu.com/ubuntu/dists/gutsy-security/Release.gpg: Signature by key 630239CC130E1A7FD81A27B140976EAF437D05B5 uses weak digest algorithm (SHA1)
W: http://old-releases.ubuntu.com/ubuntu/dists/gutsy/Release.gpg: Signature by key 630239CC130E1A7FD81A27B140976EAF437D05B5 uses weak digest algorithm (SHA1)
E: Fallo al obtener http://old-releases.ubuntu.com/ubuntu/dists/gutsy/main/binary-i386/Packa... La suma hash difiere
E: Fallo al obtener http://old-releases.ubuntu.com/ubuntu/dists/gutsy/restricted/binary-i386...
E: Fallo al obtener http://old-releases.ubuntu.com/ubuntu/dists/gutsy/universe/binary-i386/P...
E: Fallo al obtener http://old-releases.ubuntu.com/ubuntu/dists/gutsy/multiverse/binary-i386...
E: No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.

Si entro en actualizaciones de sotware y selecciono descargar desde -->otro---->mejor servidor al salir con exit me da fallo al cargar la informacion del repositorio, compruebe su conexion a internet, la cuestion es que internet me va perfectamente.
He provado lo que pone arriva pero no me sirve
cbermejo@cbermejo-VirtualBox:~$ sudo apt-get dist-upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Calculando la actualización... Hecho
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
kraptor-data libaldmb1 liballegro4.4 libdumb1 linux-headers-4.4.0-31
linux-headers-4.4.0-31-generic linux-image-4.4.0-31-generic
linux-image-extra-4.4.0-31-generic
Utilice «sudo apt autoremove» para eliminarlos.
0 actualizados, 0 nuevos se instalarán, 0 para eliminar y 0 no actualizados.

Vamos que estoy en un bucle y ya no se por donde salir

+1
-1
-1
Imagen de .doc
+1
0
-1

¿qué diablos haces con los repositorios de 'gutsy'? Esos corresponden a Ubuntu 7.10, que dejó de ser soportada en 2009 y, en todo caso, es una distro de hace casi 10 años, y las cosas han cambiado mucho desde entonces. Yo los borraría.

+1
0
-1
Imagen de carlos_77@hotmail.es
+1
-1
-1

Seguramente es porque he ido siguiendo el hilo de un monton de soluciones antiguas y he acabado peor de lo que empeze, no hay nada peor que tocar sin saber lo que se toca... desactive los paquetes gutsy y me actuliazo bien... ahora el problema es que quiero activar restricted areas y me marca error
E: no se ha podido localizar el paquete ubuntu/restricted
Como lo puedo solucionar?

+1
-1
-1