No puedo actualizar zyGrib a version 6.0.2 (solucionado)

Imagen de JolyRoger
0 puntos

Hola.
Recién comienzo a utilizar linux.
Utilizo Xubuntu 12.04
He buscado en el foro y no he encontrado solución para mi problema.
He descargado de Ubuntu Software Center zyGrib versión 3.9.2 que está obsoleta y no conecta a su servidor.
El sitio oficial ofrece repositorios para hacerlo: Precise - 12.04 LTS (qt 4.8 libqwt6) zyGrib >=5.4.0 y código deb http://doc.hausser.ch/debpackages ubuntu-dha [version]. (no sé que tipear entre los paréntesis de (versión))
He intentado con Synaptic añadirlos pero sólo consigo un error (duplicar la entrada en source list) sin obtener ningún resultado.
Pido disculpas si el tema ya ha sido tratado y no he sido capaz de encontrarlo y desearía que me ayudaran en esa actualización.
Gracias de antemano

Imagen de pepeillor
+1
0
-1

Muy buenas.
donde pone [version] lo tienes que sustituir por precise.
saludos.

+1
0
-1
Imagen de JolyRoger
+1
0
-1

Muchas gracias.
Lo instalè.
Solucionado

+1
0
-1