Se queda todo en negro, y solo me sale una barra horizontal parpadeante.

Imagen de SwatPro64
0 puntos

Lo que pasa es que mi Windows 7 estuvo fallando por ciertas cosas... pero la cuestión era que estaba irreparable, ni con restauración ni nada, así que lo único que me quedaba era formeatearlo... Pero como yo me había bajado el Ubuntu para probarlo "algún rato...", decidí aprovechar esa oportunidad e instalarlo.
Bueno, entonces cuando lo estuve instalando y llegué al paso de las particiones y traté (obviamente) de instalarlo en la partición donde estaba el Windows 7, me salio algo de que "no se definió un sistema de ficheros raíz" o algo así... traté por intuición de suponer que sería... pero no hallé la solución, entonces me acordé que al inicio decía que podía "probar" el Ubuntu desde el CD sin instalarlo, entonces se me ocurrió entrar a internet para ver como instalarlo o como se solucionaba el problema que tenía, y bueno... lo encontré y aprendí que Linux necesita una partición más para el "intercambio" y lo demás de poner el / que era para eso de "sistema de ficheros raíz" y el tipo de partición a ex4 y todo eso...
Y bueno... ya lo había instalado, todo bien... pero cuando prendía la PC no me salía la "lista de OS que tengo instalados" que supuestamente debería haberme salido..., envés me salía "Falta BOOTMGR, presione Control + Alt + Supr para reiniciar" (en una pantalla negra) o algo así... ya no me acuerdo, y traté de nuevo de encontrar la solución... Esta vez también encontré soluciones y programas, que yo sabía que trataban de mi problema (por intuición), pero que no me ayudaban en nada porque no explicaban correctamente >=(, y bueno... luego decidí volver a la instalación para ver si había alguna opción, no sé... y me fijé que (en realidad ya me había dado cuenta antes, sino que ahora le hize caso) tengo la partición esa de 100 megas "Reservado para el sistema" y salía como si fuera el Windows Loader, entonces dije: mmm... al parecer seguramente la BIOS o lo qué sea que vaya a mostrarme la lista de OS que tengo... aún detecte como si tuviera Windows 7, y como a mi no me sale la lista de OS... si elimino esta partición talvés se me solucione mi problema y de frente entre a Ubuntu, ya que ahora como no tendría más OS a mi sistema no le quedaría de otra que mandarme de frente al Ubuntu, seguro que por eso me salía también eso de "Falta de BOOTMGR..." Entonces eliminé esa partición [además ya sabía que no era primordial, ya que muchas computadoras en las que e estado, que tienen Windows 7, no tienen esa partición, entonces como yo tengo una laptop supuse también que sería por ESO lo que impedía de alguna manera que pudiera inicar otro OS (ya saben como es Microsoft de monopolizador)]
Bueno, lo eliminé y para "asegurarme" que iniciara, reinstalé de paso el Ubuntu, y ahí estoy... prendo mi PC y ya ni siquiera me sale "Falta BOOTMGR...", solo me sale una pantalla negra con una barrita horizontal parpadeante en la parte superior izquierda, nada más.

Disculpen la ignorancia y talvés algunas estupideces que dije en mi pregunta, pero soy nuevo en esto y quisiera que me explicaran desde CERO como solucionar mi problema.
Muchísimas Gracias de antemano.

Imagen de hikaro
+1
0
-1

Yo en tu caso reinstalaría desde cero ubuntu y dado que tu windows estaba roto yo le daría a la opción de borrar disco e instalar ubuntu. Así te lo instalara el cd y tu no deberás hacer nada, solo disfrutar de este gran SO
http://ubuntulife.files.wordpress.com/2012/05/pp03.jpg

+1
0
-1