problemas de actualizacion una vez instalada la 12.04

Imagen de jesval
0 puntos

Buenas,a ver si alguien puede echarme una manita con una actualizacion que no quiere entrar,llevo poco en Ubuntu,y bueno instale algunos programas basicos por terminal con la 12.04 y hasta ahora me ha ido bien,pero esto me tiene loco.
Me pone,se requiere la instalacion de paquetes no confiables.Creo que puede ser por unos codecs de Medibuntu,que lei que era conveniente instalar despues de instalar la 12.04,con lo cual en el update -manager me sale esto.

apport apport-gtk apport-hooks-medibuntu libavcodec-extra-53 libavutil-extra-51 linux-generic-pae linux-headers-3.2.0-24 linux-headers-3.2.0-24-generic-pae linux-headers-generic-pae linux-image-3.2.0-24-generic-pae linux-image-generic-pae linux-libc-dev python-apport python-problem-report

y no me deja seguir.

Imagen de cuentos
+1
+1
-1

si dices que instalaste unos programas, creo que modificaste tu sources.list, para ver bien prefiero la consola o terminal, la abres y ejecutas:
sudo apt-get update
y fijaste si al final te arroja un error , posiblemente de una key.

+1
+1
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de alevilla0213
+1
0
-1

hola yo tengo el mismo problema a la hora de actualizar, al escribir el comando sudo apt-get update en la consola me sale justamente eso que hay un error con una key, como puedo solucionar esto, ya llevo mucho tiempo sin poder actualizar, gracias por sus ayudas

+1
0
-1
Imagen de mimecar
+1
0
-1

Lo mejor que podéis hacer es poner la salida de sudo apt-get update en Pastebin y meter el enlace aquí. Como dice cuentos, si habéis modificado el sources.list puede ser cualquier cosa.

+1
0
-1

Web: http://www.innerzaurus.com. IRC: red Freenode, canal #ubuntu-es

Imagen de jsantiagogo
+1
0
-1

Yo tengo el mismo problema. La manera como actualicé es desmarcando, en el gestor de actualizaciones, lo que me venía al final que decía: "Otras actualizaciónes(Medibuntu)
Instalé un software de Medibuntu y el error que aparece al tratar de actualizar es: apport-hooks-medibuntu libavcodec-extra-53 libavformat-extra-53 libavutil-extra-51 libpostproc-extra-52 libswscale-extra-2 mencoder mplayer
Gracias de antemano

+1
0
-1
Imagen de Goyo
+1
0
-1

Siguiendo las instrucciones de la web de medibuntu no debería ocurrir ese problema.

+1
0
-1
Imagen de jsantiagogo
+1
0
-1

La verdad soy nuevo en esto de linux-ubuntu. No recuerdo en qué página me basé para instalar lo de medibuntu. ¿Podrías darme una liga donde viniera correctamente cómo instalar medibuntu para que no me diera problemas? Lo hice a través de la terminal.
Gracias de antemano.

+1
0
-1
Imagen de jsantiagogo
+1
0
-1

Gracias Goyo. Ya encontré las instrucciones necesarias (http://medibuntu.org/repository.php). Sin embargo, cuando realizo el update de medibuntu veo que menciona lo siguiente:
Ign http://packages.medibuntu.org precise/non-free Translation-en
Descargados 1.469 kB en 15seg. (96,4 kB/s)
W: Error de GPG: http://packages.medibuntu.org precise InRelease: Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 2EBC26B60C5A2783
W: Imposible obtener http://ppa.launchpad.net/pdfmod-team/ppa/ubuntu/dists/precise/main/sourc... 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/pdfmod-team/ppa/ubuntu/dists/precise/main/binar... 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/pdfmod-team/ppa/ubuntu/dists/precise/main/binar... 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

Y ahora al correr el gestor de actualizaciones me da este error (que puedo evitar al desmarcar "otras actualizaciones (medibuntu)":
libavcodec-extra-53 libavformat-extra-53 libavutil-extra-51 libpostproc-extra-52 libswscale-extra-2 mencoder mplayer

¿Debo instalar o desinstalar algo primero? Y cómo le haría, si fuera el caso. Gracias.

+1
0
-1
Imagen de Goyo
+1
0
-1

¿Qué update de medibuntu?

+1
0
-1
Imagen de jsantiagogo
+1
0
-1

Perdón, pero desconozco cómo ver el update de medibuntu que tengo. ¿Cómo le hago?
Gracias de antemano.

+1
0
-1
Imagen de Goyo
+1
0
-1

No sé. Al parecer realizaste el update de medibuntu, pero no sé a qué te refieres con eso exatamente.

+1
0
-1
Imagen de acosthe
+1
0
-1

a mi me aparece este error W: Imposible obtener http://ppa.launchpad.net/giuseppe-iuculano/ppa/ubuntu/dists/quantal/main... 404 Not Found
saludos soy nuevo en ubuntu espero me puedan ayudar

+1
0
-1