Error con apt-get upgrade

Imagen de fede21
0 puntos

Hola a todos!

Estoy tratando de solucionar un problema en la computadora de mi novia.

Cuando hago apt-get upgrade, recomienda apt-get -f install y esto es lo que sale...

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Corrigiendo dependencias... falló.
Los siguientes paquetes tienen dependencias incumplidas:
libc6: Depende: libc-bin (= 2.11.1-0ubuntu7.11) pero 2.15-0ubuntu10.3 está instalado
Recomienda: libc6-i686
python-louis: Depende: liblouis0 (>= 1.7.0-2) pero no es instalable
ubuntu-minimal: Depende: libc6-i686
E: Error, pkgProblemResolver::Resolve generó cortes, esto puede haber sido causado por paquetes retenidos.
E: No se puede corregir las dependencias

Busco el paquete que recomienda pero dice que ya no está soportado.

¿Alguien me puede ayudar? Gracias de antemano!!

Imagen de fede21
+1
0
-1

¿Por favor alguien me pude ayudar?

+1
0
-1
Imagen de elnetotaca
+1
+1
-1

sudo apt-get dist-upggrade

y avisas que es lo que te dice con ese comando.

+1
+1
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de fede21
+1
0
-1

Gracias por responder! Con ese comando dice lo mismo.

+1
0
-1
Imagen de elnetotaca
+1
0
-1

entonces vas a correr estos comandos en orden;

sudo apt-get update
sudo apt-get clean
sudo apt-get -f install
sudo dpkg --configure -a
sudo apt-get upgrade

Si al final de estos comandos te sigue dando el mismo problema, intenta cambiar de servidor;
Vas a orígenes de software, pon descargar desde "otro" y "seleccionar mejor servidor".
y nos avisas como te fue.

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de fede21
+1
0
-1

Sigue igual

+1
0
-1
Imagen de elnetotaca
+1
0
-1

El ultimo recurso;

dpkg --remove libc6-udeb

sudo apt-get update
sudo apt-get upgrade

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de fede21
+1
0
-1

Dice que no está instalado.

+1
0
-1
Imagen de elnetotaca
+1
+1
-1

en la terminal, teclea;
locate libc6

+1
+1
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!