Pdfedit

Imagen de Goyo
+1
0
-1

Añadiendo este repositorio (no probado):
https://launchpad.net/~futurepilot/+archive/pdfedit

+1
0
-1
Imagen de bolachas
+1
0
-1

Muchas gracias goyo,

podrías indicarme como añadir estos repositorios??

Gracias

+1
0
-1
Imagen de bolachas
+1
0
-1

¿¿¿Para añadir estos repositorios sería de la siguiente manera???

sudo gedit /etc/apt/sources.list

añado:

deb http://ppa.launchpad.net/futurepilot/pdfedit/ubuntu quantal main
deb-src http://ppa.launchpad.net/futurepilot/pdfedit/ubuntu quantal main

y después

sudo aptitude update

Muchas gracias

+1
0
-1
Imagen de Goyo
+1
0
-1

Eso también valdría, aunque faltarían las claves para comprobar la firma de los paquetes.
Para este tipo de repositorios es más cómodo y seguro usar add-apt-repository.

+1
0
-1
Imagen de Goyo
+1
0
-1

Forma difícil (comandos):
En un terminal ejecuta

sudo add-apt-repository ppa:futurepilot/pdfedit
sudo apt-get update
sudo apt-get install pdfedit

Forma fácil (gráfica):
Abre la aplicación "Orígenes del software"
Selecciona la pestaña "Otro software"
Pulsa el botón "Añadir"
En el cuadro de texto "Línea de APT" escribe "ppa:futurepilot/pdfedit"
Pulsa el botón "Añadir origen" y después "Cerrar"
Abre el centro de software y busca el programa.

Si el programa no aparece hay que actualizar la lista de paquetes disponibles. La forma que conozco es abrir el programa "Actualización de software". Aparentemente esto actualiza la lista de paquetes automáticamente.

+1
0
-1
Imagen de bolachas
+1
0
-1

Hola Goyo,

Seguí tus instrucciones pero me aparece el siguiente mensaje:

El paquete pdfedit no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o solo se
encuentra disponible desde alguna otro origen

E: El paquete «pdfedit» no tiene un candidato para la instalación

¿Cómo puedo seguir?

Muchas gracias

+1
0
-1
Imagen de Goyo
+1
0
-1

Seguramente no puedes.
No me había dado cuenta, el repositorio contiene el paquete fuente pero no fue posible compilarlo por lo que no se puede instalar.
De hecho pdfedit desapareció de los repositorios oficiales de Ubuntu y de los de Debian porque depende de qt3 que ya no está soportado.

+1
0
-1
Imagen de bolachas
+1
0
-1

Hola Goyo,

de nuevo muchas gracias por la información. Es una pena, seguiré investigando para ver si encuentro algún programa que tenga las mismas funciones.

Un saludo

+1
0
-1
Imagen de sirfocus
+1
0
-1

He tenido el mismo problema. Han liberado un nuevo .deb aquí: https://launchpad.net/ubuntu/quantal/amd64/pdfedit/0.4.5-2

Abajo a la derecha tienes el descargable ;) Lo he probado y funciona perfecto.

+1
0
-1
Imagen de Goyo
+1
0
-1

El nuevo .deb es de noviembre de 2010 y no funciona perfecto en ubuntu 12.10 porque depende de libqt3-mt.

+1
0
-1