No puedo instalar unas actualizaciones. Me marca un error.

Imagen de Shadowfax
0 puntos

Hola. Tengo un problema y agradezco mucho si alguien puede ayudarme. En la barra superior del lado derecho (junto al ícono de un sobre) aparece un ícono rojo extraño como de advertencia. Le doy click y dice que hay un error. Cuando abro el gestor de actualizaciones, aparece lo siguiente:


No se ha podido inicializar la información de los paquetes

Ha ocurrido un problema imposible de corregir cuando se inicializaba la información de los paquetes.

Por favor, informe de esto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error:

'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/mx.archive.ubuntu.com_ubuntu_dists_precise-updates_restricted_i18n_Translation-en, E:No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.'

¿Cómo puedo solucionar ésto o dónde tengo que reportar ese error?

Imagen de cuentos
+1
0
-1

Prueba desde la terminal, con:
sudo apt-get update
y pon aquí el error que te arroja al final.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de alejonevarez
+1
0
-1

Disculpa soy nuevo con ubuntu y tengo el mismo problema, pero ya ingrese en la terminal y me continua saliendo el mensage de error, que otra cosa puedo hacer

+1
0
-1
Imagen de cuentos
+1
0
-1

Y que error te arroja, puedes copiarlo y pegarlo aqui, Solamente el la parte del error.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Goyo
+1
0
-1

Tal vez aquí encuentres la solución a tu problema:
http://www.google.com/cse?cx=014058606140973863603%3Agku31ahz_cw&ie=UTF-...

+1
0
-1
Imagen de alejonevarez
+1
0
-1

Este es el error que me sale en la terminal:
Leyendo lista de paquetes... ¡Error!
W: Error de GPG: http://mx.archive.ubuntu.com precise Release: Las siguientes firms fueron inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/mx.archive.ubuntu.com_ubuntu_dists_precise-updates_restricted_i18n_Translation-es
E: No se pudieron analizar o abrir las listas de paquetes o el archivo de estado

+1
0
-1