El centro de software no se abre-da error

Imagen de Alpinar
0 puntos

Después de haber hecho una actualización, no consigo que se abra el centro de software. He intentado poner en el terminal algo que recomendaban por aquí:
marbae Lun, 10/09/2012 - 23:41

he puesto en la terminal lo que me has aconsejado y me sale:
administrador@ubuntu:~$ $ sudo apt-get install build-essential
$: no se encontró la orden
administrador@ubuntu:~$

Tengo el mismo problema que le ocurria a "marbae".

Gracias anticipadas por vuestro consejo
Buen Fin-de

Imagen de cuentos
+1
0
-1

que error te arroja, este comando en la terminal:
sudo apt-get update

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Alpinar
+1
+1
-1

me da error al responder, hago respuesta aparte....

+1
+1
-1
Imagen de LyingB
+1
0
-1

$ $ sudo apt-get install build-essential

El primer $ es de tu prompt, el segundo lo has tecleado tu, por eso más abajo te dice que $: no se encontró la orden.

Cambia el comando para que quede así:

sudo apt-get install build-essential

Con eso debería bastar para instalar build-essential.

Adicional a lo que te dice el compañero en terminal teclea:

software-center

Y pega la salida si no se abre el centro de software.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de Alpinar
+1
0
-1

E:Tipo !DOCTYPE desconocido en la línea 1 de lista de fuentes /etc/apt/sources.list.d/medibuntu.list
E:No se pudieron leer las listas de fuentes.

+1
0
-1
Imagen de Alpinar
+1
0
-1

El caso es que al hacer una instación y/o actualizaciones, resulta que me da error el centro de software y no se abre. Veo un post por aqui, que comentan que se puede solucionar poniendo:
$ sudo apt-get update
y despues
$ sudo apt-get upgrade

Una vez hecho eso vuelve a correr
$ sudo apt-get install build-essential

al poner sólo lo primero es cuando me sale el error mencionado:
albi@albi-eM250:~$ sudo apt-get update
E: Tipo !DOCTYPE desconocido en la línea 1 de lista de fuentes /etc/apt/sources.list.d/medibuntu.list
E: No se pudieron leer las listas de fuentes. (he quitado simbolos< en doctype, no dejaban visualizar el post completo).
Un saludo

+1
0
-1
Imagen de Alpinar
+1
0
-1

Por completar, intento...darle al centro de software, hace que se abre, pero al medio segundo se cierra y quedar un error de "prohibido" arriba a la dcha. de la pantalla, junto al simbolo de carga de la bateria, el altavoz...et.

+1
0
-1
Imagen de cuentos
+1
0
-1

el error esta en el repositorio que agregastes:
desconocido en la línea 1 de lista de fuentes /etc/apt/sources.list.d/medibuntu.list
puedes editar dicgo archivo y ver que tiene en la primera linea, si no sabes, pon aqui lo que te sale en dicho archivo, con este comando te saldria:
cat /etc/apt/sources.list.d/medibuntu.list
y mira la primera linea, o editala con:
gksudo gedit /etc/apt/sources.list.d/medibuntu.list
y pon el simbolo de # al principio de la primera linea, ojo la primera linea seria la que no tenga #, (al poner almoadilla el sistema lo toma como comentario y no lo cuenta)
o como ultima opcion puedes borrar dicho repositorio

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de LyingB
+1
0
-1


sudo rm -f /etc/apt/soures.list.d/medibuntu*

Y agrega el repositorio de Medibuntu:

sudo -E wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update
# Agrega el hook para que los paquetes estén disponibles desde el centro de software
sudo apt-get install app-install-data-medibuntu apport-hooks-medibuntu

Luego intenta a instalar build-essential y abrir el centro de software y nos cuentas cómo fue la cosa.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de alpinar6
+1
0
-1

Muchas gracias por vuestros consejos. Ya se me queda estable. He hecho lo que me habéis contado en los dos últimos posts vuestros. Creo que lo he vuelto a instalar. Como no tengo idea, he pegado vuestras lineas en el terminal y....bualá..Tiene gracia porque tardé una pizca en darme cuenta como se pegan las lineas en la terminal, con el botón secundario del ratón.-se nota que llevo pocas semanas con ubuntu.
Gracias y buena semana!

+1
0
-1
Imagen de LyingB
+1
0
-1

Agregar al final del título del post (solucionado).

En terminal también puedes pegar con Ctrl+Mayus/Shift+V y copiar con Ctrl+Mayus+C.

Esta documentación te puede ser útil en el futuro:
https://help.ubuntu.com/community/SourcesList
http://www.debian.org/doc/manuals/apt-howto/ch-basico.es.html

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de l3owen
+1
0
-1

Yo tenia un problema similar con medibuntu y pude resolverlo, muchas gracias por compartir

+1
0
-1

l3owen