problemas para instalar libreoffice 3.6.4 (solucionado)

Imagen de Besay
0 puntos

Soy nuevo con el ubuntu, usuario de 2 días, y aún no me he aprendido de memoria los comandos. Bien mi problema es al instalar el programa (officelibre 3.6.4.3) desde el terminal, el programa se configura bien, pero al pedirle que me lo configure en pantalla me muestra (no he escrito mi verdadero nombre de usuario en este texto):

NombreOculto:~/libreoffice/desktop-integration$ sudo dpkg -i *.deb
dpkg: acerca de libreoffice3.6-debian-menus_3.6.4-3_all.deb que contiene libreoffice-debian-menus:
libreoffice-debian-menus entra en conflicto con libreoffice-bundled
libreoffice-core proporciona libreoffice-bundled y está presente y instalado.
dpkg: error al procesar libreoffice3.6-debian-menus_3.6.4-3_all.deb (--install):
paquetes en conflicto - no se instalará libreoffice-debian-menus
Se encontraron errores al procesar:
libreoffice3.6-debian-menus_3.6.4-3_all.deb

y ahi se queda, no se puede ni borrar ni hacer nada con el xD

¿Me hechais una mano?

Imagen de Gabriel_M
+1
0
-1

......, abre una terminal y ejecuta:

sudo su
apt-get install synaptic
synaptic

Busca son synaptic todos los paquetes que mencionen a libreoffice, libobasis y openoffice y desinstalalos.
Cierra synaptic
Copia todos los archivos .deb de libreoffice a un directorio
En ese directorio ejecuta

sudo su
dpkg -i .deb
+1
0
-1
Imagen de Besay
+1
0
-1

Perfecto, todo fue como la seda, desistalé todo con synaptic (ahora ya se para que se usa xD) y lo instale desde el directorio carpeta personal usando cd DEBS sudo dpkg -i *.deb y luego desktop-integration y volver a usar el sudo.
También conseguí traducirlo y ponerle el help.

Gracias por tu ayuda. Cordiales saludos.

+1
0
-1