Solo navega en Google y sus productos...

Imagen de opperei
0 puntos

NECESITO AYUDA:

No puedo navegar más allá de Google y sus productos (GMail, Maps, YouTube, etc.)
Primero me pasó al instalar Linux Mint 12. Como vi que no iba bien decidí instalar ubuntu 12.04 de un cd que tengo por aquí.
Me ha vuelto a pasar lo mismo. Recién instalado abro firefox y no me deja navegar por ninguna url salvo por Google.
Esto también significa que no puedo descargar las actualizaciones ni nada de nada. Sólo navegar por Google.

Os ruego que no me pidáis muchos copy&paste pues estoy haciendo esta consulta desde el movil.

Estoy en Francia, con una conexión por cable parecida a ono llamada numericable. (ethernet)

Imagen de Jose Luis 1320
+1
0
-1

Checa los DNS en la configuración de tu conexión. yo uso openDNS, te puede ayudar a ti también;

208.67.222.222, 208.67.220.220
+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de opperei
+1
0
-1

No ha funcionado. He entrado en la configuración de la conexión y he puesto Solo direcciones automáticas (DHCP)
Después he puesto esas DNS, he reiniciado y no tira :-(

+1
0
-1
Imagen de opperei
+1
0
-1

Una cosa: cuando entro en Configuración del sistema >Red me aparece el modo avión activado. Cuando lo desactivo y cierro la ventana luego me aparece activado de nuevo :-\
Tendrá algo ke ver?

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Se necesitan más detalles sobre que clase de computadora estas usando, eso que has dicho del modo avión, me da a pensar que quizás estas usando un telefono celular... en ese caso si solo navega en google y sus productos, checa tu plan de telefonía, quizás agotaste el saldo para navegar.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de opperei
+1
0
-1

Te ruego que me disculpes por no haber contestado desde entonces. Me hice un lio y al final decidí instalar Windows8 y desde entonces estoy con él probándolo.
Hoy me he bajado una ISO de Linux Mint para probar y sigue pasando lo mismo... no creo que sea problema de las dns...

La máquina desde la que intento hacerlo es un portátil ASUS algo antiguo: http://www.audiotronics.es/product.aspx?productid=67274

Y todo esto lo estoy haciendo desde Francia. En una residencia de estudiantes que tienen conexión contratada con "Numericable" y que utilizan un cable-modem Thomson TCM420

La cosa es que con Windows sólo tengo que conectar el cable ethernet y todo listo. Coge la configuración automática y sin problemas.
Pero hoy he probado con Linux Mint 14 (mate) y sigue pasando lo mismo. Abro Firefox y sólo me deja navegar por Google...

Lo del modo avión es algo que venía en las opciones de Ubuntu :P

Gracias y mil perdones por no seguir al hilo la conversación.

+1
0
-1