problema con las particiones

Imagen de snxmcg7
0 puntos

Tengo un compaq presario CQ50 con windows vista e instale ubuntu 12.04 con una particion de disco.
Esta tarde instale el windows 7 y en el lugar de instalacion elegí el que creía que era el lugar del windows vista. Ahora al encender el ordenador no me sale la pantalla en la que elegir ubuntu,windows.etc.se inicia directamente windows 7. Al meterme en mi equipo me sale el dico C: y el presario RP: y haí no e encontrado nada,nose si e borrado ubuntu con todos los archivos que tenia,por favor respondan porque en ubuntu tenia cosas muy imporatantes.
Gracias de antemano

Imagen de cuentos
+1
0
-1

Prueba a iniciar con in cd de ubuntu, en modo live (prueba), y ya que arranco el sistema, mira las particiones que tienes para ver si hay esta la de ubuntu. Normalmente al instalar win te borra el grub e instala el mbr, y este no reconoce sistemas linux. Si esta bien tu particion de linux, puedes resinatalr el grub.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de snxmcg7
+1
0
-1

y como hago eso?¿

+1
0
-1
Imagen de floky
+1
0
-1

prueba con esto a ver http://www.ubuntu-guia.com/2012/07/recuperar-el-arranque-o-grub2-de-ubun...

dame un pez y comere un dia enseñame a pescar y comere toda la vida

+1
0
-1

cuantas horas me quitas ubuntu y que alegrias me das,es casi como un hijo jeje.
“luchando,aprendiendo,perseverando y equivocandote son algunas de las formas de ser libre“ - floky