Problema Instalar Ubuntu 11.04 mediante USB

Imagen de furtaxi
+1
0
-1

O sea, si le das a aceptar.

Según éste resultado de google,

http://www.elotrolado.net/hilo_hilo-oficial-acer-aspire-one_1066835_s910

Al final, aparecerá un error de apt: "Ha fallado el intento de configurar apt para instalar paquetes adicionales del CD". Pulsar Aceptar.

Sólo tienes que dar a aceptar. Lo que ocurre, es que el pendrive está "imitando" una unidad de CD, y el instalador intenta encontrar paquetes en la unidad lectora... pero que no existe. Con decirle que "aceptar", debería seguir y finalizar el proceso.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de borkaz 888
+1
0
-1

POR FAVOR AYUDENME.... mi problema es: no me paso el mismo error que a ustedes, durante la instalacion reemplaze windows 7 que habia instalado hace unos dias por ubuntu 12.04 LTS usando un pendrive de 4gb. Cree 3 particiones: un area de intercambio de 2gb, un ext3 para / de 40gb ext3 y una particion de 118gb para /home; luego de detectar la region y el teclado me salta un error durante un proceso llamado "creando el sistema de ficheros ext3 para / en la particion #1 de SCSI1 (0,0,0)(sdb)..."
La ventana del error dice lo siguiente:"fallo la creacion del sistema de ficheros ext3 para / en la particion #1 de SCSI1 (0,0,0)(sdb)."

+1
0
-1
Imagen de furtaxi
+1
0
-1

Sumando, veo que tienes un disco de unos 160 Gb (más o menos), y de ésa capacidad ... pues ya debe de tener sus añitos.
Lo más probable, es que tenga ya errores irremediables.

Podrás usarlo un tiempo, pero volverá a fallar, así que no lo uses para cosas importantes.

1. Arranca en modo live (probar sin alterar el equipo) con el pendrive.
2. Abre dos terminales (por comodidad)
3. en el primero, teclea:
sudo fdisk -l
(guión ele)
Identifica / y /home, probablemente, sda1 y sda3, y desprecia la de intercambio.
4.En el segundo terminal, suponiendo que lo correcto es sda1 y sda3
sudo fsck -c -y /dev/sda1 /dev/sda3
5. Paciencia, serán un par de horas, más si encuentra muchos errores.
6. Reinicia, e intenta instalar. Si vuelve a colgarse...
1. Mala suerte, justo el error está en la de intercambio... deberás volver a particionar, dejándola sin uso, y creando otra swap en otro sitio. Si hay suerte, sólo habrás perdido éstos dos GB.
2. Mucha peor mala suerte, el disco ya no es utilizable.

Y, como último recurso, "comprar" por Internet el programa HDD Regenerator, y dejarlo en marcha varias horas, que tarda lo suyo, o la utilidad de revisión del fabricante (consulta su web).

Pero, por experiencia, te volverá a fallar, y siguiendo la Ley de Murphy, cuando más lo necesites.

Otra posibilidad, que tiene los mismos síntomas, es que la memoria RAM tenga problemas... Pásale el memtest del menú de inicio de la sesión live durante una hora, si salen números/mensajes en rojo... es posible que con cambiar un módulo (o quitarlo), sea suficiente.

Y si el ordenador es un fijo, comprobar todos los cables, alimentación incluidos.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.