en Ubuntu 10.04, que versión de xfce4 instalar

Imagen de xmarluix
0 puntos

Hola
estuve leyendo algunos tutos, donde te dan los pasos para instalar el xfce pero no dicen ni siquiera que version se instalara

encontré otra pág. que era para el Ubuntu 12.10 y Xfce 4.10 (ver. estable)
así que seguí esos mismos pasos pero para mi Ubuntu 10.04

sudo add-apt-repository ppa:xubuntu-dev/xfce4.10
sudo apt-get update
sudo apt-get install xfce4

entonces escribí
xmarluix@home-desktop:~$ sudo add-apt-repository ppa:xubuntu-dev/xfce-4.10
[sudo] password for xmarluix:
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv 07D44A5424C7C12A4BAB1E80EB563F93142986CE
gpg: solicitando clave 142986CE de hkp servidor keyserver.ubuntu.com
gpg: clave 142986CE: clave pública "Launchpad PPA for Xubuntu Developers" importada
gpg: Cantidad total procesada: 1
gpg: importadas: 1 (RSA: 1)

después
xmarluix@home-desktop:~$ sudo apt-get update
Ign http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/xubuntu-dev/xfce-4.10/ubuntu/ lucid/main Translation-es
Obj http://pe.archive.ubuntu.com lucid Release.gpg
Obj http://pe.archive.ubuntu.com/ubuntu/ lucid/main Translation-es
Obj http://pe.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-es
Obj http://security.ubuntu.com lucid-security Release.gpg
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-es
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-es
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-es
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-es
Ign http://ppa.launchpad.net lucid Release
Obj http://pe.archive.ubuntu.com/ubuntu/ lucid/universe Translation-es
Obj http://pe.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-es
Obj http://pe.archive.ubuntu.com lucid-updates Release.gpg
Obj http://pe.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-es
Obj http://pe.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-es
Obj http://pe.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-es
Obj http://pe.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-es
Obj http://pe.archive.ubuntu.com lucid Release
Obj http://security.ubuntu.com lucid-security Release
Ign http://ppa.launchpad.net lucid/main Packages
Obj http://pe.archive.ubuntu.com lucid-updates Release
Ign http://ppa.launchpad.net lucid/main Packages
Obj http://pe.archive.ubuntu.com lucid/main Packages
Obj http://pe.archive.ubuntu.com lucid/restricted Packages
Obj http://pe.archive.ubuntu.com lucid/main Sources
Obj http://pe.archive.ubuntu.com lucid/restricted Sources
Obj http://security.ubuntu.com lucid-security/main Packages
Err http://ppa.launchpad.net lucid/main Packages
404 Not Found
Obj http://pe.archive.ubuntu.com lucid/universe Packages
Obj http://pe.archive.ubuntu.com lucid/universe Sources
Obj http://pe.archive.ubuntu.com lucid/multiverse Packages
Obj http://pe.archive.ubuntu.com lucid/multiverse Sources
Obj http://pe.archive.ubuntu.com lucid-updates/main Packages
Obj http://pe.archive.ubuntu.com lucid-updates/restricted Packages
Obj http://pe.archive.ubuntu.com lucid-updates/main Sources
Obj http://pe.archive.ubuntu.com lucid-updates/restricted Sources
Obj http://pe.archive.ubuntu.com lucid-updates/universe Packages
Obj http://security.ubuntu.com lucid-security/restricted Packages
Obj http://security.ubuntu.com lucid-security/main Sources
Obj http://security.ubuntu.com lucid-security/restricted Sources
Obj http://security.ubuntu.com lucid-security/universe Packages
Obj http://security.ubuntu.com lucid-security/universe Sources
Obj http://security.ubuntu.com lucid-security/multiverse Packages
Obj http://security.ubuntu.com lucid-security/multiverse Sources
Obj http://pe.archive.ubuntu.com lucid-updates/universe Sources
Obj http://pe.archive.ubuntu.com lucid-updates/multiverse Packages
Obj http://pe.archive.ubuntu.com lucid-updates/multiverse Sources
W: Imposible obtener http://ppa.launchpad.net/xubuntu-dev/xfce-4.10/ubuntu/dists/lucid/main/b... 404 Not Found

E: Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.
xmarluix@home-desktop:~$

no sé lo que dirá, pero creo que ¿no encontró el xfce4.10 para descargarlo?

---
http://tesne.wordpress.com/2011/02/23/ubuntu-10-04-xfce-en-un-p-c-viejo/
En esta pág(que si es para mi Ubuntu 10.04, pero no dicen la ver. del xfce4) solo te explica que debes escribir
sudo apt-get install xfce4

(se salta los dos primeros pasos)

Lo único que quiero es instalar xfce4-10 en mi Ubuntu 10.04 LTS (si es que se puede o si no saber que versión de xfce soporta mi Ubuntu 10.04 lts)

saludos y gracias

Imagen de ubu777
+1
0
-1

Perdona si voy a ser duro, pero añadir/quitar repositorios es una tarea que facilmente puede dañar un sistema, por lo tanto:
Primer jalon de orejas Nunca se debe añadir un repositorio externo establecido para otra version de Ubuntu diferente a la instalada, muchos sistemas se han roto por ello
En caso de duda y yo lo recomiendo (mas no indispensable), se debe visitar la pagina oficial del Repositorio, si lo hubieras hecho te habrias dado cuenta de esto:

"Xfce 4.10 packages for Xubuntu 12.04 LTS (Precise Pangolin)."

Ahora lo que tienes que hacer es remover el repositorio:
sudo apt-get install ppa-purge
sudo ppa-purge xubuntu-dev/xfce-4.10
sudo apt-get update

Con respecto a xfce en Lucid, hasta donde yo se la version 4.10 es muy nueva y aun nadie la ha portado para Lucid, se de un usuario que ya compilo la version 4.8 para la version 32 bits de Lucid, si es tu caso y te interesa, para instalarla:
sudo add-apt-repository ppa:alexx2000/xfce
sudo apt-get update
sudo apt-get install xfce4
Pagina oficial del repositorio -> https://launchpad.net/~alexx2000/+archive/xfce

Saludos y suerte !!!

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de LyingB
+1
0
-1

No se ha equivocado del todo: Si miras directamente el repo. de Launchpad: http://ppa.launchpad.net/xubuntu-dev/ppa/ubuntu/dists/ verás que sí existe una versión del mismo para Lucid, así que no ha metido la pata desde ese punto.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de xmarluix
+1
0
-1

muchas gracias ubu777
soy nuevo en linux y no sabía como ver la info referente a la versión y compatibilidad del repositorio con las ver. de Ubuntu

Ahora ya sé que tengo que instalar Xfce 4.8 :) del repo de Alexx2000(aunque yo pensaba que los repos se descargaban de sitios oficiales del propio xfce.org o servidores de ubuntu)

Solo una última pregunta referente a las actualizaciones que me aparecieron apenas instalé mi Ubuntu
Me apareció un mensaje que decía tenía que instalar 210 actualizaciones(cerca de 228.6 megas)
estan en dos grupos, la mayoría con "act. importantes de seguridad" y algunas pocas "act. recomendadas"

Antes de instalar Xfce es recomendable hacer ¿todas esas actualizaciones?

saludos

muchas gracias LyingB
un poco complicado esto de los repos
https://launchpad.net/~xubuntu-dev/+archive/xfce-4.10
por aqui dice que es para Quantal y Precise

saludos

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Es conveniente actualizar el sistema antes de efectuar algun cambio.

+1
0
-1