Ubuntu 12 04 no conecta a red cableada

Imagen de divit
4 puntos

Hola a todos,hice una instalacion limpia de ubuntu 12 04 LTS en una pc con procesador AMD Athlon(tm) XP ,memoria 1001,0 MiB,version 32 bits y me encuentro que la maquina no se conecta a internet por cable,me consta que con ubuntu 10 04 no tenia este problema.
he intentado configurarla a mano,leido en foros y reinstalado el so y nada..
haciendo un lspci:
00:00.0 Host bridge: NVIDIA Corporation nForce2 IGP2 (rev c1)
00:00.1 RAM memory: NVIDIA Corporation nForce2 Memory Controller 1 (rev c1)
00:00.2 RAM memory: NVIDIA Corporation nForce2 Memory Controller 4 (rev c1)
00:00.3 RAM memory: NVIDIA Corporation nForce2 Memory Controller 3 (rev c1)
00:00.4 RAM memory: NVIDIA Corporation nForce2 Memory Controller 2 (rev c1)
00:00.5 RAM memory: NVIDIA Corporation nForce2 Memory Controller 5 (rev c1)
00:01.0 ISA bridge: NVIDIA Corporation MCP2A ISA bridge (rev a3)
00:01.1 SMBus: NVIDIA Corporation MCP2A SMBus (rev a1)
00:02.0 USB controller: NVIDIA Corporation MCP2A USB Controller (rev a1)
00:02.1 USB controller: NVIDIA Corporation MCP2A USB Controller (rev a1)
00:02.2 USB controller: NVIDIA Corporation MCP2A USB Controller (rev a2)
00:04.0 Bridge: NVIDIA Corporation MCP2A Ethernet Controller (rev a3)
00:08.0 PCI bridge: NVIDIA Corporation MCP2A PCI Bridge (rev a3)
00:09.0 IDE interface: NVIDIA Corporation MCP2A IDE (rev a3)
00:0b.0 IDE interface: NVIDIA Corporation nForce2 Serial ATA Controller (rev a3)
00:1e.0 PCI bridge: NVIDIA Corporation nForce2 AGP (rev c1)
01:00.0 VGA compatible controller: NVIDIA Corporation NV17 [GeForce4 MX 440] (rev a3)
02:06.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
02:07.0 Network controller: Ralink corp. RT2561/RT61 rev B 802.11g
02:08.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 0a)
02:08.1 Input device controller: Creative Labs SB Live! Game Port (rev 0a)
Si clico en el icono de red de la barra superior aparece red cableada descconectada en negrita.
Si voy a configuracion del sistema,red,en cableada no puedo acceder a opciones.
Soy novato y agradeceria algun tipo de ayuda..gracias de antemano.
Por otro lado intente esto:
mery@mery:~$ sudo /etc/init.d/networking restart
[sudo] password for mery:
* Running /etc/init.d/networking restart is deprecated because it may not enable again some interfaces
* Reconfiguring network interfaces... [ OK ]
y nada..
ifconfig -a
eth1 Link encap:Ethernet direcciónHW 00:13:8f:f8:0c:65
ACTIVO DIFUSIÓN MULTICAST MTU:1500 Métrica:1
Paquetes RX:0 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:0 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:1000
Bytes RX:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupción:21 Dirección base: 0x2000

lo Link encap:Bucle local
Direc. inet:127.0.0.1 Másc:255.0.0.0
Dirección inet6: ::1/128 Alcance:Anfitrión
ACTIVO BUCLE FUNCIONANDO MTU:16436 Métrica:1
Paquetes RX:901 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:901 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:0
Bytes RX:91617 (91.6 KB) TX bytes:91617 (91.6 KB)

wlan0 Link encap:Ethernet direcciónHW 00:08:a1:a3:d2:6e
Direc. inet:192.168.0.198 Difus.:192.168.0.255 Másc:255.255.255.0
Dirección inet6: fe80::208:a1ff:fea3:d26e/64 Alcance:Enlace
ACTIVO DIFUSIÓN FUNCIONANDO MULTICAST MTU:1500 Métrica:1
Paquetes RX:10793 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:9475 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:1000
Bytes RX:11494322 (11.4 MB) TX bytes:1259563 (1.2 MB)
iwconfig
lo no wireless extensions.

eth1 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:"vodafone5226"
Mode:Managed Frequency:2.432 GHz Access Point: 62:C0:6F:3F:52:24
Bit Rate=12 Mb/s Tx-Power=20 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=30/70 Signal level=-80 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:65 Invalid misc:2 Missed beacon:0
lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 046d:c00e Logitech, Inc. M-BJ58/M-BJ69 Optical Wheel Mouse

Imagen de divit
+1
+1
-1

Slot: 02:06.0
Class: Ethernet controller [0200]
Vendor: Realtek Semiconductor Co., Ltd. [10ec]
Device: RTL-8139/8139C/8139C+ [8139]
SVendor: Realtek Semiconductor Co., Ltd. [10ec]
SDevice: RTL-8139/8139C/8139C+ [8139]
Rev: 10
Slot: 00:04.0
Class: Bridge [0680]
Vendor: NVIDIA Corporation [10de]
Device: MCP2A Ethernet Controller [008c]
SVendor: ASRock Incorporation [1849]
SDevice: Device [0900]
Rev: a3

(lspci -vmmnn)

02:06.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)
Subsystem: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139]
Kernel modules: 8139too, 8139cp
(lspci -nnk)
A ver si alguien me puede ayudar,ya no se que mas hacer,gracias.

+1
+1
-1
Imagen de .doc
+1
0
-1

revisa si tienes bien insertados (y en el sitio correcto) los cables Rj45 de la red ethernet de tu momem al PC. Normalmente te lo tendría que reconocer automáticamente.

+1
0
-1
Imagen de divit
+1
0
-1

Gracias .doc.Efectivamente tenia el cable mal enchufado,el pc no es mio y se ve que tiene dos targetas de ethernet?,si miras el lspci que colgue anteriormente parece que detecta dos no?..esto ya me tenia mosqueado asi que me dirigia a desmontar el pc cuando vi tu respuesta..ahora se conecta a red cableada pero fijate en esta captura de pantalla:
https://www.dropbox.com/s/24sx17t27x6wqqt/Captura%20de%20pantalla%20de%2...
tiene dos targetas ethernet no?..claro yo soy hiper novato..pero me da que si.
Gracias otravez y salud!
(puse solucionado aqui porque en el post principal no me deja editar)

+1
0
-1
Imagen de .doc
+1
0
-1

eso parece ¿no? es raro... eso de tener dos tarjetas, quizás una esté incorporada a una tarjeta gráfica nVidia.
Pero, para que salgas de toda duda, si escribes (o copias y pegas), en consola, esto...
lspci | grep -i network
te listará los dispositivos (pci) de que dispone tu ordenador para conectarse a la red.

+1
0
-1
Imagen de divit
+1
0
-1

Me dirias como haces para escribir esta barra vertical en el comando que me sugieres?entre lspci y grep hay una barra..como la escribes?yo lo intente alguna vez y no lo encuentro..gracias.

+1
0
-1
Imagen de FP_39
+1
0
-1

En los teclados con distribución española la barra vertical se logra con AltGr+1. En la distribución latinoamericana está directamente al lado del 1.

+1
0
-1
  • Placa madre Intel Corporation
  • Memoria RAM 1 GB
  • Microprocesador Intel Atom N455 1.66 GHz 64 bits
  • GPU Intel VGA integrada
  • Audio Intel HD NM10/ICH7
  • WiFi Realtek RTL8191SEvB
Imagen de jechevers
+1
0
-1

Saludos,, ok,, .Doc ,, Divit,, a manera de información,, al configurar una red sea esta casera o tipo de oficina (Lan),, se utiliza un Switch este puede ser de xx capa,, (NO voy a entrar en Detalles),, se conectan todas las Pcś a este Switch el cual es el que distribuye la comunicación,, en el Switch se configura los Servicios de Internet,, la configuración del IP Público de la Compañia proveedora del servicio de Internet y de los IPś Internos que se utilizarán en la Red (Lan) o sea interna,, este puede ser configurado de dos manera utilizando un Servidor DHCP el cual es que da los IPś automáticos Internos (Lan) para cuando se conecte cualquier Pc este le asigna automáticamente el IP sin tener que configurar nada,, la otra es manual el cual se le indica al Switch que la asignación de los IPś internos van a hacer manuales, lo cual uno entra en el Terminal utilizando ifconfig para configurar el IP o desde la parte gráfica en el Icono de Red en la opción de propiedades.

Del por qué hay Pc que tienes dos tarjetas de Red?? por que son Equipo que pueden ser utilizados para ser un FireWall, Servidor DNS, Servidor DHCP,, lo cual necesitan dos tarjetas de Red una para el servicio de Internet y configurar lo servicios (El Proveedor de Internet o SPI) y la otra para dar el servicio configurado a la Red Interna (Lan), por lo general los equipos que vienen con dos tarjetas de fábrica son Servidores y los que se arman a parte son para dar ser configurados Servidores.

Espero haber podido explicarles por que se utilizan dos tarjetas de Red ,,,,

Saludos,,

+1
0
-1

Ing.Juan de Dios Echevers II
Analista de Sistemas y Comunicaciones
analisis.redes@aol.com

Imagen de divit
+1
0
-1

Seguro son dos,una nvidia y otra realtek..de momento con la nvidia me funciona y voy mas que satisfecho,gracias .doc y jechevers por responder..

+1
0
-1