Problema Ati Radeon HD6570 al conectar dos monitores

Imagen de ojodegallo
0 puntos

Señores, tengo el siguiente problema_:
he instalado de manera satisfactoria los drivers de Ati, pero cuando quiero conectar 2 monitores no me toma, solo se me visualiza uno
he probado haciendolo con el panel de Ati y me visualiza los dos monitores pero no logro visualizar los dos ya sea de manera extendida o clonado.
tambien he tratado de hacerlo de manera manual con los xrandr, y esta me arroja el siguiente error
xrandr: Configure crtc 1 failed

$ xrandr -q
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 3200 x 1920
DFP1 disconnected (normal left inverted right x axis y axis)
DFP2 disconnected (normal left inverted right x axis y axis)
DFP3 disconnected (normal left inverted right x axis y axis)
DFP4 disconnected (normal left inverted right x axis y axis)
DFP5 disconnected (normal left inverted right x axis y axis)
DFP6 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 477mm x 268mm
1920x1080 60.0*+
1680x1050 60.0
1400x1050 60.0
1600x900 60.0
1280x1024 60.0
1440x900 60.0
1280x960 60.0
1152x864 60.0
1280x768 60.0
1280x720 60.0
1024x768 60.0
800x600 60.0
640x480 60.0
CRT1 connected (normal left inverted right x axis y axis)
1280x1024 75.0 + 60.0
1920x1080 60.0 +
1600x1200 60.0
1680x1050 60.0
1400x1050 60.0
1600x900 60.0
1440x900 59.9
1280x960 60.0
1152x864 60.0 75.0
1280x768 60.0
1280x720 60.0
1024x768 75.0 70.1 60.0
800x600 72.2 75.0 60.3 56.2
640x480 75.0 72.8 67.0 59.9

$ lscpi |grep VGA
02:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Turks [Radeon HD 6570]

Imagen de ubu777
+1
0
-1

Tal vez no se instalo correctamente el driver, compruebalo:

fglrxinfo | grep OpenGL

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de ubu777
+1
0
-1

Se me olvido comentar, intenta ejecutando el centro de control de AMD como root:

gksudo amdcccle

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de ojodegallo
+1
0
-1

Te comento que he intentando desde el panel de preferencias de AMD y me detecta ambos monitores y me señala que debo reiniciar para que los cambios se cumplan a cabalidad. Sin embargo luego de reiniciar no sucede nada.

Te comento que revisare si estan bien instalados los drivers y te comento utilizando el comando que me señalaste
fglrxinfo | grep OpenGL

Gracias por tu respuestas!!

+1
0
-1

solo se k nada se y a la medida k no se soy sabio

Imagen de ojodegallo
+1
0
-1

Tal como te comente en los puntos anteriores se encuentra bien instalado los drivers referente a Opengl utilizando la sentencia fglrxinfo | grep OpenGL

me arroja lo siguiente
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 6570
OpenGL version string: 4.2.11903 Compatibility Profile Context

Alguna otra sugerencia, quedo atento a sus comentarios..
Saludos!!

+1
0
-1

solo se k nada se y a la medida k no se soy sabio

Imagen de ubu777
+1
0
-1

Entonces tienes que contemplar las limitaciones de esta grafica:

1.- Tiene que estar conectada a un PCI-E x16 para que funcione a plenitud.

2.- Sus salidas no admiten adaptadores (al menos en dual display), es decir, cable vga para monitor vga, cable dvi para salida dvi y hdmi para salida hdmi.

Tienes una grafica potente, para usarla con multiple display asegurate de que reciba suficiente energia (por lo menos una fuente de 500 watts)

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de carlos111962
+1
0
-1

Tengo Ati HD 6570 y tuve el mismo problema. Para trabajar con los dos monitores sin fallos debes usar el kernel 3.5.0-17 y todo anda perfecto.

+1
0
-1