La accion puede necesitar la instalacion de paquetes de fuentes no autenticadas

Imagen de MirrorBlast
0 puntos

Hola a todos! soy nuevo en el foro, y necesito de la ayuda de esta comunidad. Hoy por la mañana me levante para poder terminar con mi trabajo, y de repente salto el cartel del gestor de actualizaciones diciendo que tenía 6 actualizaciones recomendadas; comenzé a actualizar y de repente pum! otro cartel el cual decia lo siguiente "la accion puede necesitar la instalacion de paquetes de fuentes no autenticadas" entonces pensé que debería actualizar primero con el comando "sudo apt-get update" cuando comenzó a saltar muchos dialogos de error en donde decia algo como esto "Err (ar.ubuntu.com no encontrado) algo raro ocurrio y no se que mas..." necesito saber como solucionar este problema, ya que tampoco puedo instalar a travez del centro de software y tampoco puedo instalar programas a travez de la terminal y me tiene fastidiado. Cualquier ayuda que me puedan dar, la leere con atención. Gracias.

Imagen de .doc
+1
+1
-1

pues el fallo al hacer el update puede haber ocurrido por estar momentáneamente caido el servidor ar.ubuntu.com hacia donde apuntas. Si no se ha arreglado, prueba cambiar de servidor.

+1
+1
-1
Imagen de MirrorBlast
+1
0
-1

Si tenías razon, esta caído el servidor de argentina. Muchas gracias me ayudaste mucho.

+1
0
-1