problema velocidad sistema p4 3000ghz x2

Imagen de drewdty
0 puntos

resulta que se me estropeo el pc y rehice uno de piezas que tenia monte un p4 a 3000ghz dualcore
3 gigas ram tarjeta nvidia gforce 520 megas de memoria tengo 2 gigas en swap
la version 11.10 me va muy lenta
he leido y le he quitado recursos que no utilizo he mirado en aplicaciones al inicio y nada
con el monitor de sistema veo que solo al abrir firefox me consume un monton solo puedo hacer las cosas de una en una (o transmision con poca velocidad y tortuga azul internet lento muy lento, videos youtube a cortes ya no digamos codificar videos) he capado el uso de swap a 10% porque decian que tenia demasiada swap, apertura de ventanas como el vista lentisimas
el otro pc que tenia no era muxo mas potentee q este o parecido y corria la version 12.10 sin problemas
gracias

Imagen de furtaxi
+1
0
-1

Desde el menú grub, en modo recuperación. Por lo menos, media horita. Es posible que algún módulo de memoria esté "tocado".
Si pasado el test #4, no aparecen letras rojas... habría que comprobar las unidades de disco, si se bloquea intentando escribir o leer en un sector defectuoso, no se mueve.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de drewdty
+1
0
-1

ok lo probare gracis te digo cosas furtaxi

+1
0
-1
Imagen de drewdty
+1
0
-1

le he pasado memtest y nada todo ok
el fdsk tambien ok
paquetes rotos ok
puede ser el disco duro? que sea viejo es un maxtor 200gb
lo oigo mucho como cruge al leer no se si son paranoias mias
mañana probare otro y comento

+1
0
-1
Imagen de furtaxi
+1
0
-1

Y es un disco más que veterano... fsck
No puedes usarlo con las particiones montadas... Inicia con un LiveCd o Pendrive, y mira a ver qué particiones hay con

sudo fdisk -l

Luego, menos las ntfs y swap, las revisas:

sudo fsck -y -c /dev/sda1 /dev/sda2

Obviamente, cambias sda1, sda2, o añades si hay más, por lo que corresponda.

Pero recuerda, desde una sesión live, y no incluyas ni swap, ni ntfs/fat. Sólo las ext de /, /home y si tienes alguna otra más.

200 Gb... si el disco está bien, una hora, más o menos. Si tiene errores... ya verás como se bloquea de vez en cuando, y varias horas para finalizar. Déjalo acabar, si lo interrumpes o reinicias, puedes provocar daños en los datos, y posiblemente no vuelva a iniciar Ubuntu.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de drewdty
+1
0
-1

bueno furtaxi creo que lo he solucionado al intentar pasar el fsck descubri que tenia dos swap al tener ubuntu 11.10 y linux mint
tambien descubri que el procesador estaba sobre calentado le he puesto pasta termica y limpiar poque tenia mierda por un tubo y ahora funciona bien no ala perfeccion es un pc antiguo pero anda bien
el tema esta solucionado gracias

+1
0
-1
Imagen de furtaxi
+1
0
-1

La swap, procura que no supere los 2 Gb, difícilmente la usará, y si lo hace, será a velocidad de disco duro.
También puedes buscar algún tutorial para optimizar su uso, pon swapness en google. A mi me va bien con un valor de 16, pero depende de cada máquina.

Respecto a la pasta térmica, muy bien, diste con el problema. Aprovecha, y limpia los refrigeradores y ventiladores, y comprueba que giran sin vibraciones.

Yo suelo poner filtro de campana extractora (1 euro en los bazares) en las entradas de aire, para evitar que se meta polvo dentro del ordenador. Pero hay que revisarlas todos los meses, se atascan rápidamente. Se pueden lavar y secar tranquilamente, no hace falta cambiarlas, cuando ésto sucede.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.