no puedo instalar wine

Imagen de alfonso lh
0 puntos

Buenos tardes!!

necesito ayuda para poder instalar el wine me marca el siguiente error.

Este error podría deberse a que se necesitan paquetes de software adicionales que faltan o que no son instalables. También podría ser un conflicto entre paquetes de software que no pueden instalarse juntos.

y en los detalles sale lo siguiente

Los siguientes paquetes tienen dependencias incumplidas:

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) pero 1.16.7ubuntu6 no está instalado
Depends: libc6 (>= 2.14) pero 2.15-0ubuntu20 no está instalado
Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1) pero 1.4.1-0ubuntu1 no está instalado
Depends: wine1.4-i386 (= 1.4.1-0ubuntu1) pero no va a ser instalado

que puedo hacer por favor!!

Imagen de Goyo
+1
0
-1

¿Cuál es la salida de este comando?
apt-cache policy dpkg

+1
0
-1
Imagen de alfonso lh
+1
0
-1

esto es lo que sale

Instalados: 1.16.7ubuntu6
Candidato: 1.16.7ubuntu6
Tabla de versión:
*** 1.16.7ubuntu6 0
500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
100 /var/lib/dpkg/status

+1
0
-1
Imagen de Goyo
+1
0
-1

Se siente uno casi impotente cuando apt se contradice de esta manera. Nos creeremos que dpkg sí está instalado en su versión 1.16.7ubuntu6, que es lo lógico.

Comprueba que está instalada la versión 2.15-0ubuntu20 de libc6 con este comando:
apt-cache policy libc6
Estoy convencido de que así es pero ya que apt protesta no está de más comprobarlo.

A continuación ejecuta:
sudo apt-get install wine
Y si hay algún problema pega aquí la salida.

+1
0
-1
Imagen de alfonso lh
+1
0
-1

iphoneros@ubuntu:~$ apt-cache policy libc6
libc6:
Instalados: 2.15-0ubuntu20
Candidato: 2.15-0ubuntu20
Tabla de versión:
*** 2.15-0ubuntu20 0
500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
100 /var/lib/dpkg/status
iphoneros@ubuntu:~$ sudo apt-get install wine
[sudo] password for iphoneros:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
wine : Depende: wine1.4 pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

+1
0
-1
Imagen de Goyo
+1
0
-1

Perdona, no sé por qué se me perdió esta respuesta. A ver que ocurre si tratas de instalar wine1.4 a mano.
sudo apt-get install wine1.4

+1
0
-1