actualizar adobe flash player 11.3 o superior

Imagen de jony_walker
0 puntos

necesito actualizar el adobe flash player 11.3 o superior para poder seguir jugando al forge of empire, pero no puedo actualizar e intentado atraves de la central de actualización y no encuentra actualizacion. intentado a traves del lanzador del juego, pero me sale el siguiente mensaje:
NOTA: Adobe Flash Player 11.2 será la última versión dirigida a Linux como una plataforma admitida. Adobe seguirá proporcionando modificaciones de seguridad para Flash Player 11.2 para Linux.

entonces que se fastidio el jugar. o existe algun progrma que consiga hacer funcionar el juego

Imagen de senreot
+1
0
-1

Yo estoy igual. Puedo ver los vídeos de YouTube pero no puedo ver ningún vídeo de otra página pidiéndome que actualice Adobe Flash.
Espero que haya suerte y se solucione pronto ;)

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... Google Chrome
Dicen en Adobe: "....Flash Player installed with Google Chrome will automatically be updated to the latest Google Chrome version, which will include Adobe Flash Player 11.5.31.2 for Windows, Macintosh and Linux..."

+1
0
-1
Imagen de madaguilar
+1
0
-1

...también es posible tenerlo en chromium (la versión abierta de chrome):
http://www.webupd8.org/2013/04/install-pepper-flash-player-for.html

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

No puedes tener PPAs indiscriminadamente, destruyen el sistema, luego por que vemos a gente con "problemas para instalar software".

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro