ayuda , un problema en mi ubuntu 12.04 Solucionado

Imagen de javierra12
0 puntos

Hola
no puedo descargar programas en el centro de software , me sale un texto que dice :
Se requiere la instalación de paquetes no confiables .
uuff no se que hacer cualquier programa que quiero instalar me sale eso , bueno lo busque en google , y salian unas casillas que devia activar o algo asi en el origen del software pero esque no entiendo mucho me pueden explicar PORFAVOR !!!
saludines !

Imagen de LyingB
+1
+1
-1

has agregado un repositorio externo y lo has hecho mal (no has agregado la clave GPG).

En terminal teclea:


ls /etc/apt/sources.list.d/
cat /etc/apt/sources.list

Pega acá la salida de los comandos y danos cualquier información concerniente a repositorios que hayas agregado.

+1
+1
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de javierra12
+1
0
-1

ya lo ise lo copie y lo pege ya pero me salio un tremendo texto en ingles que no lo entiendo jajaj pero no creo que sea necesario que te lo pege aqui , nose si lo necesitas te lo copio aqui , hoo no entiendo mucho de esto y lo malo es que por culpa de esto no puedo ver videos en youtube por que hace falta un programa y no lo puedo instalar :c ojala me ayudes !

+1
0
-1

javii

Imagen de LyingB
+1
0
-1

¿Y entonces cómo pretendes que se te ayude sin información?

Ese texto que no entiendes son los sitios de donde Ubuntu descarga los programas que instalas desde el centro de software (si no cómo creías que lo hacía).

Te convendría estudiar más sobre el sistema que tienes en tus manos, que sin conocimiento vas a tener problemas tiro por viaje. Inicia dándole una leída a esto:

https://es.wikipedia.org/wiki/Sources.list

Y por favor si se te pide información proporciónala.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de javierra12
+1
0
-1

solo te lo pedia de buena manera no entiendo mucho de esto pero no quiere decir que sea ignorante , si aun quieres ayudarme aqui esta : flexiondotorg-java-precise.list google-chrome.list.save
flexiondotorg-java-precise.list.save precise-partner.list
google-chrome.list precise-partner.list.save
catalina@catalina-Satellite-U405:~$ cat /etc/apt/sources.list
deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release i386 (20050407)]/ hoary main restricted
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release i386 (20120423)]/ precise main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://cl.archive.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://cl.archive.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://cl.archive.ubuntu.com/ubuntu/ precise universe
deb http://cl.archive.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://cl.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://cl.archive.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://cl.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu precise partner
# deb-src http://archive.canonical.com/ubuntu precise partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main
deb http://archive.ubuntu.com/ubuntu precise main
deb http://packages.medibuntu.org/ ubuntu precise main
en esta pagina recien me hice la cuenta y no entiendo de esto , pero si puedes ayudarme te dare las gracias

+1
0
-1

javii

Imagen de LyingB
+1
0
-1

Abre una terminal y teclea:


sudo gedit /etc/apt/sources.list

Teclea tu contraseña, no se mostrará en pantalla. En el archivo que abre borra la siguiente línea:

 deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release i386 (20050407)]/ hoary main restricted

Guarda y cierra el archivo.

Luego teclea:

sudo rm -f /etc/apt/sources.list.d/*

Eso borrará algunos repositorios (algo de Java y Google Chrome); si los quieres volver a tener vuelve a la página donde viste las instrucciones para agregarlos y sigue dichas instrucciones con más cuidado.

Finalmente teclea:

sudo apt-get update
sudo apt-get autoremove
sudo apt-get install -f

Si te da errores alguno de los comandos pégalos acá para ver donde está el problema.

Y no, no me enojo, simplemente te digo las cosas como son: O te informas para entender el sistema o vas a tropezar cada tres pasos. Este problema nos ha pasado a infinidad de usuarios y para arreglarlo no se necesita ser un experto, simplemente entender qué hace el archivo que te dí y tener algo de paciencia para arreglarlo.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de javierra12
+1
0
-1

bueno mira todo funciono exelente pero esto fue lo que salio como error :
404 Not Found
Ign http://packages.medibuntu.org ubuntu/main Translation-es_ES
Ign http://packages.medibuntu.org ubuntu/main Translation-es
Ign http://packages.medibuntu.org ubuntu/main Translation-en
Ign http://packages.medibuntu.org ubuntu/precise Translation-es_ES
Ign http://packages.medibuntu.org ubuntu/precise Translation-es
Ign http://packages.medibuntu.org ubuntu/precise Translation-en
Descargados 1.567 kB en 19seg. (79,7 kB/s)
W: Error de GPG: http://cl.archive.ubuntu.com precise Release: Las siguientes firms fueron inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key
W: Imposible obtener http://packages.medibuntu.org/dists/ubuntu/precise/binary-i386/Packages 404 Not Found

W: Imposible obtener http://packages.medibuntu.org/dists/ubuntu/main/binary-i386/Packages 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar
catalina@catalina-Satellite-U405:~$ sudo apt-get autoremove
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Los siguientes paquetes se ELIMINARÁN:
linux-headers-3.2.0-25 linux-headers-3.2.0-25-generic-pae
0 actualizados, 0 se instalarán, 2 para eliminar y 186 no actualizados.

buneo ojala te sirva Gracias por todo nose de adonde sacas tanto eres un genio :D ojala me ayudes

+1
0
-1

javii

Imagen de LyingB
+1
0
-1

El repositorio de Medibuntu ¿Lo hiciste en el lapso de esta consulta? Lo pregunto por que no apareció en la lista de repositorios que me mostraste en el anterior post.

En fin, intenta esto:

Instala la llave pública de Medibuntu y el repositorio:

sudo -E wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update
sudo apt-get install app-install-data-medibuntu apport-hooks-medibuntu
sudo apt-get update

Abre el Centro de software, si te da errores muéstralos aquí.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de javierra12
+1
0
-1

no , no he hecho nada de nada por que me da miedo echar a perder todo solo sigo tus pasos !
em me salieron estos errores :
404 Not Found
Err http://packages.medibuntu.org ubuntu/main i386 Packages
404 Not Found
Ign http://packages.medibuntu.org ubuntu/main Translation-es_ES
Ign http://packages.medibuntu.org ubuntu/main Translation-es
Ign http://packages.medibuntu.org ubuntu/main Translation-en
Ign http://packages.medibuntu.org ubuntu/precise Translation-es_ES
Ign http://packages.medibuntu.org ubuntu/precise Translation-es
Ign http://packages.medibuntu.org ubuntu/precise Translation-en
Descargados 1.208 kB en 43seg. (27,5 kB/s)
W: Error de GPG: http://cl.archive.ubuntu.com precise Release: Las siguientes firms fueron inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key
W: Error de GPG: http://packages.medibuntu.org precise InRelease: Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 2EBC26B60C5A2783
W: Imposible obtener http://packages.medibuntu.org/dists/ubuntu/precise/binary-i386/Packages 404 Not Found

W: Imposible obtener http://packages.medibuntu.org/dists/ubuntu/main/binary-i386/Packages 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar
abri el centro trato de instalar algo y sige saliendo lo mismo : Se requiere la instalación de paquetes no confiables La acción puede necesitar la instalación de paquetes de fuentes no autenticadas
.geany geany-common
eso ojala te sirva !!

+1
0
-1

javii

Imagen de LyingB
+1
0
-1

En el centro de software de Ubuntu edita los orígenes de software y en Otro software desmarca todas las casillas.

Luego ciérralo y en terminal pon lo siguiente:


sudo apt-key adv ..recv-key --keyserver keyserver.ubuntu.com 40976EAF437D05B5
sudo apt-get update

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de javierra12
+1
0
-1

em nose si sera error pero esto fue lo que me mostro :
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.po2A25oVVI --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg ..recv-key --keyserver keyserver.ubuntu.com 40976EAF437D05B5
uso: gpg [opciones] [nombre_archivo]
vuelvo a instalar algo y pasa lo mismo !
://

+1
0
-1

javii

Imagen de LyingB
+1
0
-1


sudo apt-key adv --recv-key --keyserver keyserver.ubuntu.com 40976EAF437D05B5

Puse puntos en vez de guiones.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de javierra12
+1
0
-1

me sale esto :
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.k6kGs0pgto --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --recv-key --keyserver keyserver.ubuntu.com 40976EAF437D05B5
gpg: solicitando clave 437D05B5 de hkp servidor keyserver.ubuntu.com
gpg: clave 437D05B5: «Ubuntu Archive Automatic Signing Key » sin cambios
gpg: Cantidad total procesada: 1
gpg: sin cambios: 1
mm si ya no tienes mas opciones no te preocupeees ha sido de gran ayuda tu cooperacioon !
ahi ve si tienes mas !!

+1
0
-1

javii

Imagen de LyingB
+1
0
-1

Lo que se me ocurre es que purgues y reinstales el paquete que contiene los anillos de claves de verificación de Ubuntu, aunque no recuerdo el nombre.

Veamos si a alguien se le ocurre otra cosa.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de javierra12
+1
0
-1

mmm bucha que mal bueno no importa por ahi saldra la respuesta , cuidate Muchas graaaaaaaaacias :D

+1
0
-1

javii

Imagen de Gabriel_M
+1
0
-1

Abre una terminal y ejecuta:

sudo su
nano /etc/apt/sources.list

Elimina todo el contenido del archivo y pega este

deb http://archive.ubuntu.com/ubuntu precise main restricted
deb-src http://archive.ubuntu.com/ubuntu precise restricted main multiverse universe #Added by software-properties
deb http://archive.ubuntu.com/ubuntu precise universe
deb http://archive.ubuntu.com/ubuntu precise multiverse
deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner
deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main
deb http://security.ubuntu.com/ubuntu/ precise-security restricted main multiverse universe
deb http://archive.ubuntu.com/ubuntu precise-updates restricted main multiverse universe
deb http://archive.ubuntu.com/ubuntu precise-proposed restricted main multiverse universe
deb http://archive.ubuntu.com/ubuntu precise-backports restricted main multiverse universe

Guarda el archivo (Control + O)
Cierra nano (Control + X)
Continua ejecutando en la misma terminal

rm -f /etc/apt/sources.list.d/*.*
apt-get update
apt-get dist-upgrade
dpkg --configure -a
apt-get autoremove
apt-get clean
+1
0
-1
Imagen de javierra12
+1
0
-1

bueno , hice lo que me dijiste , todo funciono bien , pero cuando hice el ultimo paso , marco algunos errores y al final cuando dice Desea continuar s/n , yo pongo s , y me aparece abortado ... bueno mejor te pego lo que me salio
trate de hacer lo mismo instalar cualquier cosa y sige igual :c , aqui esta :
W: Error de GPG: http://cl.archive.ubuntu.com precise Release: Las siguientes firms fueron inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key
W: Imposible obtener http://packages.medibuntu.org/dists/ubuntu/precise/binary-i386/Packages 404 Not Found

W: Imposible obtener http://packages.medibuntu.org/dists/ubuntu/main/binary-i386/Packages 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar
root@catalina-Satellite-U405:/home/catalina# apt-get dist-upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Calculando la actualización... Listo
Los siguientes paquetes se ELIMINARÁN:
acpi-support acpid alsa-base alsa-utils apparmor apport apport-gtk at
avahi-daemon avahi-utils bluez bluez-alsa bluez-cups bluez-gstreamer brltty
chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg console-setup
cron cups flashplugin-installer friendly-recovery gnome-bluetooth
gnome-user-share google-chrome-stable hplip indicator-printers irqbalance
kbd libnspr4-0d libnss-mdns libnss3-1d lightdm linux-generic-pae
linux-image-3.2.0-23-generic-pae linux-image-3.2.0-24-generic-pae
linux-image-3.2.0-25-generic-pae linux-image-3.2.0-26-generic-pae
linux-image-generic-pae linux-sound-base modemmanager network-manager
network-manager-gnome network-manager-pptp network-manager-pptp-gnome
ntfs-3g plymouth-label plymouth-theme-ubuntu-logo plymouth-theme-ubuntu-text
ppp pppconfig pppoeconf pptp-linux printer-driver-gutenprint
printer-driver-hpcups printer-driver-postscript-hp resolvconf rfkill rsyslog
telepathy-salut ubuntu-desktop ubuntu-minimal ubuntu-standard ufw ureadahead
uuid-runtime whoopsie xdiagnose
Se instalarán los siguientes paquetes NUEVOS:
diff libcrystalhd3 libframe6 libgeis1 libgrail5 linux-headers-3.2.0-37
linux-headers-3.2.0-37-generic-pae patch ssh-import-id
Se actualizarán los siguientes paquetes:
ginn libav-tools libavcodec-extra-53 libavdevice53 libavfilter2
libavformat-extra-53 libavutil-extra-51 libgrip0 libnspr4 libnss3
libpostproc52 libswscale2 libunity-2d-private0 libunity-core-5.0-5
linux-headers-generic-pae unity unity-2d-common unity-2d-panel
unity-2d-shell unity-2d-spread unity-common unity-services update-notifier
update-notifier-common vlc vlc-nox vlc-plugin-notify vlc-plugin-pulse
28 actualizados, 9 se instalarán, 69 para eliminar y 0 no actualizados.
Se necesita descargar 20,4 MB/29,2 MB de archivos.
Se liberarán 668 MB después de esta operación.
¿Desea continuar [S/n]? s
Abortado.
Ojaala puedas ayudarme gracias

+1
0
-1

javii

Imagen de Gabriel_M
+1
0
-1

Elimina todo el contenido del archivo y pega este

deb http://archive.ubuntu.com/ubuntu precise main restricted
deb-src http://archive.ubuntu.com/ubuntu precise restricted main multiverse universe #Added by software-properties
deb http://archive.ubuntu.com/ubuntu precise universe
deb http://archive.ubuntu.com/ubuntu precise multiverse
deb http://archive.canonical.com/ubuntu precise partner
deb-src http://archive.canonical.com/ubuntu precise partner
deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main
deb http://security.ubuntu.com/ubuntu/ precise-security restricted main multiverse universe
deb http://archive.ubuntu.com/ubuntu precise-updates restricted main multiverse universe
deb http://archive.ubuntu.com/ubuntu precise-proposed restricted main multiverse universe
deb http://archive.ubuntu.com/ubuntu precise-backports restricted main multiverse universe

¿Dónde dice:?
http://cl.archive.ubuntu.com precise
http://packages.medibuntu.org/dists/ubuntu/precise
http://packages.medibuntu.org/dists/ubuntu/main
Es evidente que no has borrado el contenido del archivo ni el contenido del directorio.

+1
0
-1
Imagen de javierra12
+1
0
-1

Ya ya me sirvio !!! muchas gracias !! , **/Moderado/**

+1
0
-1

javii