El libreoffice no me muestra las imagenes , que le pasa . (solucionado)

Imagen de javierra12
0 puntos

Hola
cuando copio desde google una imagen y la pego en el libreoffice de ubuntu 12.04 me sale solo el marco de la imagen con un texto que es el link de la imagen , no sale nada de la imagen , necesito saver que complemento hace falta para poder verlas ! Graciass
ojala me ayudeen
Saludos .

Imagen de Jose Luis 1320
+1
+1
-1

Si la imagen no se muestra es por que o tienes problemas con tu conexión a Internet o el sitio de donde pegaste la imagen no puede mostrar la imagen.

Eso se remedía de la siguiente manera: en el menú Editar, te vas en la opción Vínculos

Luego tendrás una ventana en donde te lista las imágenes que copiaste y pegaste del internet, le das al botón "Desvincular", te saldrá una ventana, tu le das "Aceptar" y listo.

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de javierra12
+1
0
-1

El internet no es el problema , osino no te estaria hablando aqui .. es super rapido , creo que le falta un complemento o algo por que trate de hacer lo que me dijiste pero cuando me meto en editar la parte donde dice vinvulos me aparece pero no la puedo seleccionar , trate de descargar una imagen a mi computador , y la puse en libreoffice pero no me sale como un borde y dice grafico , nada mas !! necesito ayuda , algun complemento , nose porfavor ayuda !

+1
0
-1

javii

Imagen de Jose Luis 1320
+1
0
-1

No hace falta ningún complemento, entonces el sitio tiene restringida la imagen que quieres insertar al documento, libreoffice no puede descargarla.

Aquí como hacerlo: http://img855.imageshack.us/img855/4369/ejemploa.png
Aquí que ventana debe salir: http://img20.imageshack.us/img20/7514/ejemplo1h.png

Y no necesito ningún complemento. También puede ser que tienes demasiadas imagenes ya cargadas en el documento y te esta escaseando la RAM, o puede ser que la imagen es demasiado grande para que puedas cargarla al documento o esa imagen tiene problemas.

En caso de que tu imagen sea demasiado grande, Libreoffice tiene un limite de RAM para cargar las imágenes, de 20 MB, y de 5 para cada una, pero puedes cambiar eso, en el menú Herramientas > Opciones > Memoria.

En otro caso diferente, primero trata de descargarla directamente a tu disco duro y checa si la puedes abrir, alternativamente puedes insertar la imagen al documento en Insertar > Imagen > A partir de archivo...

A propósito ¿que versión de LibreOffice estas usando?

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de javierra12
+1
0
-1

no funciona , estoy segura dde que no es eso ! cuando pincho la imagen me sale que ocurrioun error ! , nose que pasa :c estoy segura de que algo falta :c ayudaa

+1
0
-1

javii

Imagen de Jose Luis 1320
+1
0
-1

Ahí tienes la respuesta, tu imagen tiene problemas, prueba con otra.

Ya se te dieron las indicaciones de que debes y puedes hacer, si no las sigues, lo siento mucho pero no te puedo ayudar más, y así mismo no das detalles exactamente de que estas haciendo, ejemplo ¿A que te refieres con que estas pinchaste la imagen? ¿la copiaste y pegaste del sitio web? ¿la insertaste desde archivo? ¿que imagen tratas de insertar al documento? ¿que tipo de imagen es? ¿tamaño? ¿resolución?

Vamos, si con nada de lo que se te indica no puedes arreglar el problema, entonces debes dar más detalles de lo que tratas y quieres hacer y no concluyas, por que eso no te va ayudar en los foros, mucho menos en las listas de correo.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de javierra12
+1
0
-1

ya , le explique que el problema no es de la imagen solo que hace falta algo para que las imagenes se puedan ver , las indicaciones que me das las ago todas y ninguna me sirve , este problema lo tengo hace meses , la primera vez cuando me instalaron ubuntu 12.04 se veían las imágenes exelente ( todo tipo de ellas , extraidas de sitios web , desde mi computadora, etc ) , de un dia para otro estas se dejaron de ver , nose como explicarte , mira cuando tu copias una imagen de un sitio web y lo pegas en el libreoffice a ti te aparece la imagen sierto , bueno yo ago lo mismo pero me sale como el borde de esa imagen y en blanco (me sale un cuadrado en blanco con un margen negro ) yo ago doble klik sobre este cuadrado y no hace nada .... , no creo que me entiendes , hice todo lo que me dijiste , inserte desde archivo , siempre lo he hecho asi , no entiendo por que la imagen no me sale ... no necesito darte todos los detalles solo explicar lo que pasa exactamente , algunos detalles que me pides no son necesarios ya que lo que pasa es algo distinto , necesito ayuda

+1
0
-1

javii

Imagen de Jose Luis 1320
+1
0
-1

Precisamente por que tu problema es algo distinto al que yo entiendo, entre más ambigua sea tu información, más difícil será para ti que recibas ayuda.

Si tu me dices que la 'imagen no sale' entonces me da a entender que tienes un problema con la conexión, por el modo en que libreoffice pone las imágenes, pero si tu me dices tengo 'tal versión de libreoffice, la instale de tal manera', o 'tengo esta versión de libreoffice pero la tengo por defecto' ahí la comprensión diverge y te podemos orientar mejor.

o a lo mejor dices 'trato de poner una imagen de 1440x900 pixeles y tiene una resolución de 2 Gigapixeles' yo te diría "espérate, esa imagen es demasiado grande, por que no ajustas la memoria en Herramientas>opciones>etcétera"

Tambien algo que no has dicho es que si intentaste por cambiar la memoria en la configuración de libreoffice ¿lo intentaste?.

Los detalles son los que hacen el entendimiento y la orientación, de otra manera si sigues con tu "no me funciona nada, ayudaaa!" ahí te vas a quedar, Suerte.

y procura escribir con ortografía y no crear párrafos de texto muy grandes y aquí TODOS sabemos que necesitas ayuda, TODOS necesitamos ayuda, por eso subimos preguntas al foro, para buscar ayuda, ya no vuelvas a escribir que necesitas ayuda, por favor.

Saludos!.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Gabriel_M
+1
0
-1

1- Baja los paquetes de libreoffice de su sitio:
32 bits
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86/...
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86/...
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86/...
64 bits
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86_...
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86_...
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86_...
Descomprime los archivos
Copia todos los .deb de los distintos directorios descomprimidos a un unico directorio.

2- Elimina libreoffice de tu sistema, en una terminal ejecutas:

sudo su
apt-get remove --purge libreoffice

3-
Terminada la desinstalación, cambiate al directorio donde copiaste los .deb y ejecuta

sudo su
dpkg -i *.deb
+1
0
-1
Imagen de javierra12
+1
0
-1

Noo entendi mucho !!! esque soy novata y me cuesta !

+1
0
-1

javii

Imagen de javierra12
+1
0
-1

descargé eso , pero como lo descomprimo ???? , eso de los deb , como los copio ?? en un unico directorio ????

lo otro lo se hacer eso en la terminal , pero lo anterior nuu me lo podrias expliicar mejor ??

+1
0
-1

javii

Imagen de Gabriel_M
+1
0
-1

Con el navegador de archivos, nautilus, te paras sobre cada uno de los archivos descargados, pulsas el boton derecho y eliges abrir con gestor de archivadores y desde él, extraer la carpeta comprimida. O eliges extraer aqui.
Con cualquiera de esos métodos obtendras tres directorios (carpetas) con subdirectorios (subcarpetas) que contienen archivos.
Con el navegador de archivos, creas un nuevo directorio (carpeta) en tu /home/tuusuario, para ser originales instalar y luego copias todos los archivos .deb de los otros tres directorios y subdirectorios a este. Boton derecho copiar - boton derecho pegar. (iluminas el primero pulsas mayusculas iluminas el ultimo, para copiar todos de una vez)
Abres una terminal y ejecutas:

sudo su
apt-get install synaptic
synaptic
(en synaptic buscas todos los paquetes que inicien con libreoffice u openoffice, los marcas para desinstalar completamente y aplicas, cierras synaptic y continuas ejecutando en la terminal)
cd /home/tuusuario/instalar
dpkg -i *.deb
+1
0
-1
Imagen de EvaEvaEva
+1
0
-1

Puede ser que tengas desactivada la opción de Ver imágenes, compruebalo.
Cargar Writer y vete a:
Menú herramientas ... Opciones ... LibreOffice Writer ... Ver ... Mostrar ... Imágenes y objetos (activalo)

+1
0
-1
Imagen de LyingB
+1
0
-1

Cuando copias y pegas imágenes de Google LibreOffice lo que hace es conectarse a Internet y cachear la imagen para mostrarla, en vez de eso da clic secundario sobre la imagen en el navegador, guárdala y desde LibreOffice Ve a Insertar -> Imagen -> A partir de archivo, buscas la imagen y la insertas.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de hadocom
+1
0
-1

Amigos, me hice usuario sólo para intentar ayudar con este tema. Creo saber cuál es el problema que tiene javiera. A mi me pasó lo mismo, y la solución es HERRAMIENTAS --> OPCIONES --> LIBREOFFICE WRITER --> VER (VIEW) --> GRÁFICOS Y OBJETOS (GRAPHICS AND OBJECTS, seleccionar la casilla). Deberían verse las fotos insertadas.

Abrazos.
hadocom

+1
0
-1

Los poderes fácticos se transforman en religión...
...y vice versa.

Imagen de satelitero
+1
0
-1

Excelente hadcon, me sirviò 100 tu respuesta. saludos

+1
0
-1