Multitud de fallos!

Imagen de Vientokanta
0 puntos

Por favor que alguien lea esto y me de algún consejo!!!.

Este es mi último intento si nadie me ayuda desinstalo esta distro para siempre.
Desde que la instalé he tenido problemas:

1. Los programas se cierran solos:

Gimp se me cierra sobre todo cuando intento exportar una imagen

Chormium se cierra o se cuelga , no me deja navegar por las carpetas para enviar fotos

Indeskape también se cierra solo sin dejarme guardar el trabajo que estoy haciendo.

Skype se me cierra cuando intento navegar por las carpetas y colocar alguna foto

2.Tengo constantes avisos de que algo esta mal en el sistema y que debo reiniciarlo , o que un programa
a fallado inesperadamente.

3. Algunas veces , sobre todo cuando uso el Chormium se cuelga soto el sistema y no me sirve ningun atajo con el teclado, finalmente tengo que apretar el botón, algunas veces también parpadean las luces
del teclado.Se que puede parecer de hadware pero no creo porque tengo el disco particionado y probé con Xp y no me da ningún problema.

4.El microprocesador siempre funcionando aunque no toque ni abra ningún programa , mostrando un porcentaje mínimo de 8 % y sube y baja solo sin que haga nada.En lo que abro un programa sube más de lo normal.

5. Constantemente estoy actualizándolo, no paran de enviarme avisos de multiplicaciones , es imprecionante!, Cuando usaba la distro 10.04 no era así recuerdo

Bueno espero no haberlos agobiado con tanto fallo, se que soy muy muy novato, pido ayuda y agradezco de antemano , chau

Imagen de rioport
+1
+1
-1

Al principio, ¿estás tratando de chantajear al alguien?, a mi me va y me viene si dejas de usar Ubuntu o lo que sea.

1 Muchos programas se te cierran solos ¿No será un defecto de harware?. ¿Qué mensajes arrojan al iniciarlos desde la terminal?

2 ¿Qué avisos, qué dicen, cuál es es mensaje que te pone?, ah espera que tengo la bola de cristal; ahorita le pregunto a ella.

3 Suele pasar, y eso no es prueba 100% segura de que no tienes un fallo de hardware, ¿ya has probado, de entrada, la memoria RAM?

4 Puede ser normal dependiendo de la potencia del procesador, modelo, etc.

5 Quizá quieren que las resuelvas (las multiplicaciones).

+1
+1
-1

-- GC --

Imagen de Gabriel_M
+1
+1
-1

... y ejecuta en ella:

sudo su
grep 'vendor_id' /proc/cpuinfo ; grep 'model name' /proc/cpuinfo ; grep 'cpu MHz' /proc/cpuinfo
grep 'MemTotal' /proc/meminfo; grep 'SwapTotal' /proc/meminfo
lspci
lsusb
fdisk -l
xrandr | grep '*'
grep -E "(WW)|(EE)" Xorg.0.log | grep -v unknown

Copia y pega las salidas en el post.

+1
+1
-1
Imagen de rioport
+1
0
-1

En el último comando sería:

grep -E "(WW)|(EE)" /var/log/Xorg.0.log | grep -v unknown

+1
0
-1

-- GC --

Imagen de Jose Luis 1320
+1
0
-1

Y claramente no nos importa si des instalas la distribución para siempre. No te estamos obligando a usar Ubuntu.

En fin, deberías ser más claro como lo indican los compañeros, para ver que problema tienes.

Y eso de los mensajes de error, se llama Apport, y se puede desactivar.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de jomarocas
+1
0
-1

solo se que nada se, es mas sencillo decirlo

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

A mi gusta como se lee y se oye la frase como la tengo actualmente, además ni es mía, que Sócrates se haga bolas el sólo con su frase... :D.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de elnetotaca
+1
0
-1

me suena a un error de hardware que otra cosa.
cuando la tarjeta madre esta por caducar el sistema comienza a experimentar sintomas como los ya anteriormente descritos por el chantajista!

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de Vientokanta
+1
0
-1

Tienen razón no facilité suficiente información. Instalé el 12.04 de la forma más simple , me gustaría saber si lo hice bien?
Sata de 160G
1.Primaria :NTFS (para XP) 20 Gigas
2.Primaria : Swap de 2 G (tengo 4G instalados)
3.Primaria : / para todo el sistema incluido Home 30 Gigas
4.Primaria :FAT para el resto del disco como Archivos compartidos

Dejé xp porque como trabajo con trabajos de diseño tipo Vegas Pro, Adobe Audition ect, los necesito mientras tanto
hasta que logre lo que quiero que es migrar definitivamente a Linux

Este es mi PC : Placa Madre: Asus P5g41t-m Lx2/br S/v/r 775 Fsb1333 Ddr3 , Memoria: 2 modulos ddr3 corsair 1333mhz de 2 G, Micro: Core2Duo 2,6 Ghz Video: GeForce 9800 GTX.

Muchas gracias por las respuestas que me dieron, se que no me obligan a usar Ubuntu y si digo que lo desinstalo
para siempre no es con la idea de ofender a nadie, es que llevo 5 meses intentando hacer que funcione bien , antes usaba el 10.04 y me encantaba era muy estable no tenía estos problemas.Se que puedo deshabilitar los mensajes de errores, pero creo que eso no soluciona nada. Pienso que no es un problema de hadware porque en Xp anda perfecto también renderizo vídeos, y hasta lo probé corriendo juegos y no se cuelga ni nada.

Rioport: chantajear?, jaja no se ni a que te refieres, pero no tengo tiempo para esas cosas, simplemente estoy pidiendo ayuda.

Gabriel-M Para qué son esos comandos, lo pregunto porque me da miedo usar comandos en la terminal sin saber para que son, veo que tienen que ver con el Xorg, y eso me suele aparecer en los fallos del sistema. Es para hacer un Test? Disculpa mi ignorancia.

Otra cosa que no entiendo es porque constantemente me manda a actualizar.Yo lo he ido actualizando, porque según leí por ahí , este escritorio de Unity es nuevo, un poco inestable y necesita ser actualizado, pero esto no me lo ha estabilizado, al contrario después, de actualizar me avisa de mas fallos y se cuelga más.
En total llevo casi 1 giga de actualizaciones, brutal o normal?.

Bueno espero poder terminar diciendo SOLUCIONADO , gracias!

+1
0
-1
Imagen de Vientokanta
+1
0
-1

Gabriel , Riport: Aquí el resultado ya me enteré para que eran los comandos.

viento@viento:~$ sudo su
sudo: imposible resolver el anfitrión viento
root@viento:/home/viento# grep 'vendor_id' /proc/cpuinfo ; grep 'model name' /proc/cpuinfo ; grep 'cpu MHz' /proc/cpuinfo
vendor_id : GenuineIntel
vendor_id : GenuineIntel
model name : Intel(R) Core(TM)2 Duo CPU E7300 @ 2.66GHz
model name : Intel(R) Core(TM)2 Duo CPU E7300 @ 2.66GHz
cpu MHz : 2670.000
cpu MHz : 2670.000
root@viento:/home/viento# grep 'MemTotal' /proc/meminfo; grep 'SwapTotal' /proc/meminfo
MemTotal: 4127244 kB
SwapTotal: 1976316 kB
root@viento:/home/viento# lspci
00:00.0 Host bridge: Intel Corporation 4 Series Chipset DRAM Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation 4 Series Chipset PCI Express Root Port (rev 03)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 01)
00:1c.2 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 3 (rev 01)
00:1d.0 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA Controller [IDE mode] (rev 01)
01:00.0 VGA compatible controller: NVIDIA Corporation G92 [GeForce 9800 GT] (rev a2)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)
root@viento:/home/viento# lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 12d1:1c05 Huawei Technologies Co., Ltd.
root@viento:/home/viento# fdisk -l

Disco /dev/sda: 160.0 GB, 160041885696 bytes
255 cabezas, 63 sectores/pista, 19457 cilindros, 312581808 sectores en total
Unidades = sectores de 1 * 512 = 512 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador del disco: 0xdbcb368b

Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 * 63 40965749 20482843+ 7 HPFS/NTFS/exFAT
/dev/sda2 104341502 312580095 104119297 5 Extendida
/dev/sda3 40966144 44918783 1976320 82 Linux swap / Solaris
/dev/sda4 44918784 104339455 29710336 83 Linux
/dev/sda5 104341504 312580095 104119296 b W95 FAT32

Las entradas de la tabla de particiones no están en el orden del disco
root@viento:/home/viento# xrandr | grep '*'
1440x900 59.9*+ 75.0
root@viento:/home/viento# grep -E "(WW)|(EE)" Xorg.0.log | grep -v unknown

viento@viento:~$ grep -E "(WW)|(EE)" /var/log/Xorg.0.log | grep -v unknown
[ 24.664] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[ 24.664] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[ 24.664] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[ 24.664] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[ 24.664] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[ 24.664] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
[ 24.665] (II) Loading extension MIT-SCREEN-SAVER
[ 24.705] (WW) Warning, couldn't open module nv
[ 24.705] (EE) Failed to load module "nv" (module does not exist, 0)
[ 24.707] (WW) Warning, couldn't open module nv
[ 24.707] (EE) Failed to load module "nv" (module does not exist, 0)
[ 24.709] (WW) Falling back to old probe method for vesa
[ 24.709] (WW) Falling back to old

+1
0
-1
Imagen de rioport
+1
+1
-1

¿Y cuales son los mensajes de error que arrojan esos programas (GIMP, Inkscape, ...), cuando los inicias desde la terminal, al cerrarse repentinamente?

+1
+1
-1

-- GC --

Imagen de Vientokanta
+1
0
-1

Riport, voy ahora mismo a abrir el Gimp para ver el mensaje de error y enviartelo

+1
0
-1
Imagen de Vientokanta
+1
0
-1

Probé con Gimp y esta vez no se cerró ni dio problemas, pero el skype si , este problema me lo da al intentar poner una foto en mi avatar. Dice: La aplicación de Skype se ha cerrado inesperadamente , y de todo el analisis lo que más interesante me parece es esto:

Tiene algunos paquetes instalados con versiones obsoletas.Actualice estos paquetes y compruebe si el problema persiste.

A continuación me sale vas Librerías.( no puedo copiarlas y pegarlas)

Pero ya actualice este programa con el gestor de actualizaciones, además esto me sucede con otros programas

+1
0
-1
Imagen de Vientokanta
+1
0
-1

La verdad es que me estoy desesperando jajaja. Nunca me había pasado esto, no se que estaré haciendo mal. Hace unas dos semanas , el gestor de actualizaciones me envió unos 300 Mg de actualizaciones, actualice todo, pero poco a poco cada día me mandaba más actualizaciones y hoy tengo la misma cantidad de actualizaciones y para los mismos programas como el Chromium, en la que tengo que volver a instalar 20 megas que me imagino que es el programa entero, no un paquete. esto es normal?

+1
0
-1
Imagen de rioport
+1
0
-1

Pues son ellos los que lo actualizan a cada rato.

Y sobre Skype:
1 Sólo los de Skype (ahora MS) saben qué onda con su programa
2 ¿Lo iniciaste desde terminal? ¿Qué mensaje salió ahí?

¿Y qué hay con las demás aplicaciones? Debes iniciarlas desde terminal, esperar a que fallen y ver qué mensajes dejaron en la terminal.

+1
0
-1

-- GC --

Imagen de Gabriel_M
+1
+2
-1

... resulta que:
Instalación, el particionamiento no es el que uso, pero es adecuado a tus fines y aparece correctamente efectuado.
Todos los componentes de tu ordenador son compatibles y estan perfectamente soportados por Ubuntu.
Aparentemente no está trabajando correctamente tu tarjeta gráfica, los módulos no son los adecuados.
Comienza por instalar el driver privativo adecuado, abre una terminal y ejecuta

sudo su
apt-get update
jockey-text -l  (ele minúscula)
(te aparecerá el driver privativo Nvidia y lo hablitas con)
jockey-text -e driver
(donde driver es uno de los que te informa el comando)
(luego reinicias)
reboot

Con respecto de conocer que hace cada comando, ejecuta en una terminal
man comando
Y lo sabrás ampliamente.

+1
+2
-1
Imagen de Vientokanta
+1
0
-1

Rioport

Inicie desde la terminal el Skype, se cerró al intentar navegar por nautilus desde alli y mira el resultado que dio:

viento@viento:~$ skype

(skype:12788): Gtk-WARNING **: Imposible encontrar el motor de temas en la ruta al _modulo: «pixmap»,

(skype:12788): Gtk-WARNING **: Imposible encontrar el motor de temas en la ruta al _modulo: «pixmap»,

(skype:12788): Gtk-WARNING **: Imposible encontrar el motor de temas en la ruta al _modulo: «pixmap»,

(skype:12788): Gtk-WARNING **: Imposible encontrar el motor de temas en la ruta al _modulo: «pixmap»,
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xb69ca20)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::activate-slider' of type `gboolean' from rc file value "((GString*) 0xb683dd0)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xb69ca20)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::activate-slider' of type `gboolean' from rc file value "((GString*) 0xb683dd0)" of type `GString'
Fatal: ASSERT failure in : "Got an update for an invalid inteface. Investigate this.", file atspiadaptor.cpp, line 899
Abortado (`core' generado)
viento@viento:~$

+1
0
-1
Imagen de Vientokanta
+1
0
-1

Estos cuelgues me pasan con todos los programas y hasta con todo el SO , cuando se congela y me veo obligado a reiniciar, aunque sinceramente eso ya hace tiempo que no ocurre.

Gabriel M. En controladores Adicionales, me di cuenta que ahora tengo tres mas , que serán producto de las actualizaciones. De las cuatro para la gráfica , tengo seleccionado el controlador recomendado, luego otro dos son experimental (beta). Otro me pone Actualizaciones pos-lanzamiento.

Esos comandos que me mandaste son para actualizar la base de datos de drivers para Nvidea y luego instalarlos desde la terminal?.

Bueno voy a intentar cambiando los driver de la tarjeta gráfica a ver que pasa. Pero recuerdo que cuando empezaron todos estos errores, yo también pensé en esto y probé con la vídeo integrada y todo continuó igual .

+1
0
-1
Imagen de rioport
+1
0
-1

Al parecer puedes solucionar el problema eliminando el paquete:

qt-at-spi

Según google no estás solo, busca ahí el término "atspiadaptor.cpp, line 899"

+1
0
-1

-- GC --

Imagen de Vientokanta
+1
0
-1

Gracias rioport , eliminé ese paquete:

sudo apt-get --purge remove qt-at-spi

Y almenos skype no me está dando problemas ahora tengo que probar más programas

+1
0
-1
Imagen de Vientokanta
+1
0
-1

Probé con el gimp y miren lo que pasó:

gimp
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xb2b4d70)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xb5f4280)" of type `GString'
While parsing XMP metadata:
Error en la línea 46 letra 1: No se esperaba el final del elemento en este contexto
While parsing XMP metadata:
Error en la línea 60 letra 1: No se esperaba el final del elemento en este contexto

Metadata parasite seems to be corrupt
While parsing XMP metadata:
Error en la línea 46 letra 1: No se esperaba el final del elemento en este contexto

** (file-jpeg:3015): WARNING **: JPEG - unable to decode XMP metadata packet
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xb177860)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xb177860)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xb2b4d70)" of type `GString'

** (file-jpeg:5816): WARNING **: Invalid borders specified for theme pixmap:
/usr/share/themes/MediterraneanDark/gtk-2.0/assets/null.png,
borders don't fit within the image

(gimp:1295): Gimp-Display-CRITICAL **: gimp_display_shell_set_layer_style: assertion `GIMP_IS_LAYER (layer)' failed

(gimp:1295): Gtk-CRITICAL **: IA__gtk_tree_model_get: assertion `GTK_IS_TREE_MODEL (tree_model)' failed

(script-fu:1365): LibGimpBase-WARNING **: script-fu: gimp_wire_read(): error
Violación de segmento (`core' generado)

Aun no he probado a actualizar el driver restrictivo de la placa de vídeo, es que mi conexión va muy lenta vivo en el campo y no hay señal casi

+1
0
-1
Imagen de rioport
+1
0
-1

Un problema con el tema que estás usando, cambia el tema de escritorio que estés usando o crea un nuevo usuario y prueba desde ahí.

+1
0
-1

-- GC --

Imagen de Vientokanta
+1
0
-1

Riport mira lo que los diver de la tarjeta de video:

root@viento:/home/viento# jockey-text -l
xorg:nvidia_current - Controlador para aceleración gráfica en tarjetas NVIDIA (Privativo, Desactivado, No está en uso)
xorg:nvidia_current_updates - Controlador de gráficos acelerados de NVIDIA (actualizaciones post-lanzamiento) (Privativo, Activado, En uso)
xorg:nvidia_experimental_304 - NVIDIA accelerated graphics driver (**experimental** beta) (Privativo, Desactivado, No está en uso)
xorg:nvidia_experimental_310 - NVIDIA accelerated graphics driver (**experimental** beta) (Privativo, Desactivado, No está en uso)

Antes estaba usando este:
xorg:nvidia_current - Controlador para aceleración gráfica en tarjetas NVIDIA (Privativo, Desactivado, No está en uso)

Pero active el que esta ahora activado.Lo hice a modo gráfico desde Controladores Adicionales, es que no supe activarlo desde la terminal como me indicó Gabriel.

Después reinicié y abrí el Gimp desde la terminal y lo sometí a la misma prueba que me daba fallos y todo resultó bien, Gimp no se cerró pero en la terminal me salen unos errores. No sé si tendrán que ver con el tema como me dijiste. Mira:

gimp
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xbc95490)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xbda7580)" of type `GString'
While parsing XMP metadata:
Error en la línea 46 letra 1: No se esperaba el final del elemento en este contexto
While parsing XMP metadata:
Error en la línea 60 letra 1: No se esperaba el final del elemento en este contexto

Metadata parasite seems to be corrupt
While parsing XMP metadata:
Error en la línea 46 letra 1: No se esperaba el final del elemento en este contexto

** (file-jpeg:32539): WARNING **: JPEG - unable to decode XMP metadata packet
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xb910370)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xb910370)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xbc95490)" of type `GString'

** (file-jpeg:2534): WARNING **: Invalid borders specified for theme pixmap:
/usr/share/themes/MediterraneanDark/gtk-2.0/assets/null.png,
borders don't fit within the image

(gimp:31350): Gimp-Display-CRITICAL **: gimp_display_shell_set_layer_style: assertion `GIMP_IS_LAYER (layer)' failed

(gimp:31350): Gtk-CRITICAL **: IA__gtk_tree_model_get: assertion `GTK_IS_TREE_MODEL (tree_model)' failed

(script-fu:31467): LibGimpBase-WARNING **: script-fu: gimp_wire_read(): error
Violación de segmento (`core' generado)
viento@viento:~$

Será que no se cerró por el cambio de controlador?

Ahora volví a probar pero cambié el Tema y mira lo que me dice:

viento@viento:~$ gimp
While parsing XMP metadata:
Error en la línea 46 letra 1: No se esperaba el final del elemento en este contexto
While parsing XMP metadata:
Error en la línea 60 letra 1: No se esperaba el final del elemento en este contexto

Metadata parasite seems to be corrupt
While parsing XMP metadata:
Error en la línea 46 letra 1: No se esperaba el final del elemento en este contexto

** (file-jpeg:13888): WARNING **: JPEG - unable to decode XMP metadata packet

(gimp:11081): Gimp-Display-CRITICAL **: gimp_display_shell_set_layer_style: assertion `GIMP_IS_LAYER (layer)' failed
^C/usr/lib/gimp/2.0/plug-ins/script-fu terminated: Interrupción
gimp: terminated: Interrupción
viento@viento:~$

+1
0
-1
Imagen de bean
+1
0
-1

se divisa complejo y estás nervioso, y te comprendo; yo estaría igual.
¿ Por qué no te olvidas del 12.04 y empezamos todo de nuevo tratando de instalar el 12.10 previo backup, si puedes hacerlo para la data que necesites salvar ?
Luego, desde el PC de algún amigo puedes ir narrando las alternativas del proceso de instalación y se te dará ayuda y solución, sin duda; y veremos como anda el nuevo Ubuntu y las aplicaciones problemáticas.
Saludos.
.

+1
0
-1
Imagen de Vientokanta
+1
0
-1

Yo más bien pensaba que las cosas estaban saliendo mejor jaja. Tengo el Hdd particionado y la data no afectaría en nada, podría hacer una nueva instalación, lo más que perdería seria todos los programas que instalé, me cuesta instalarlos porque mi conexión a internet es muy lenta. También perdería 1 giga de actualizaciones. Por cierto la verdad no entiendo porque el gestor me baja tantas actualizaciones para descargar?? Eso es así ahora? Lo pregunto porque antes Ubuntu no pedía tanto espacio en disco ni tantas actualizaciones.Si alguien sabe agradecería enormemente una aclaración sobre esto, o que me enviara algún link donde alguien ya lo a tratado.
No quiero tirar la toalla de momento, pero si no consigo arreglar esto , me estoy pensado instalar Kubuntu, es que Inuty no me termina de cuadrar, hay montón de cosas que me parecen incomodas , prefería Gnome2 .

Saludos!

+1
0
-1
Imagen de rioport
+1
0
-1

Al cambiar el tema los errores son menos, ya es un avance, jajaja.

Antes de que Gimp se cerrara, en la ultima linea hay estos caracteres "^C", que indican que has presionado CTRL+C para terminar la aplicación, por tanto no se ha cerrado sola.

Con el tema MediterraneanDark desactivado vuelve a ejecutar alguna de las aplicaciones y vuelve a ejecutar los pasos que hacen que la aplicación se cierre sola y pega de vuelta lo que devuelve la terminal.

La otra opción es reinstalar o salir corriendo, tú decides.

+1
0
-1

-- GC --

Imagen de Vientokanta
+1
0
-1

Si, ni skype, ni chormium, ni gimp se me cierran solos de momento.La cosa va mejorando gracias a ustedes. Pero no se si leíste lo que antes te escribí, que fue que al cambiar el controlador de la tarjeta de vídeo que el gimp dejo de cerrarse. Creo que el tema también influye pero no es decisivo. Ya hice lo que me dijiste quitando el MediterraneanDrak, active el Radiant . Y coloque el resultado. Míralo más arriba!

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Si reinstalas, usa Xubuntu 32 bits Quantal.

+1
0
-1
Imagen de Vientokanta
+1
0
-1

Que tal Kubuntu? Es más estable Xubuntu?, sé que es más ligero , pero creo que mi maquina puede con Kubuntu , por otro lado me gusta mucho Kde.

+1
0
-1
Imagen de rioport
+1
0
-1

Pero siguen existiendo varios errores referentes al tema:

Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xbc95490)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xbda7580)" of type `GString'
...
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xb910370)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xb910370)" of type `GString'
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkRange::trough-side-details' of type `gboolean' from rc file value "((GString*) 0xbc95490)" of type `GString'

** (file-jpeg:2534): WARNING **: Invalid borders specified for theme pixmap:
/usr/share/themes/MediterraneanDark/gtk-2.0/assets/null.png,
borders don't fit within the image


Y al final, según el log, pareciera que se cerró sola la aplicación:

(script-fu:31467): LibGimpBase-WARNING **: script-fu: gimp_wire_read(): error
Violación de segmento (`core' generado)


Una pregunta ¿has agregado repositorios extras a los que trae Ubuntu por default?

En caso de reinstalación:
Si no quieres instalar una versión más reciente puedes volver a instalar la misma versión y para evitar demasiadas descargas puedes aprovechar los paquetes que tienes en la cache de apt, que se encuentra en /var/cache/apt/archives, guárdalos en otro lugar, cuando termines de reinstalar actualizas la lista de paquetes y regresa los paquetes al mismo lugar: /var/cache/apt/archives.

+1
0
-1

-- GC --

Imagen de Vientokanta
+1
0
-1

Gracias por todas las sugerencias, al final no me quedó otra que desinstalar y se me ocurrió probar con Linux Mint 14 KDE y me va de maravillas, practicamente no recibo fallos, y algún que otro problemilla lo he podido solucionar facilmente, estoy encantado con esta distro, más estable y fácil de usar.

+1
0
-1
Imagen de bean
+1
0
-1

pero, shissss no se lo digas a nadie, cámbiate al Menta 15 Olivia, con Mate - tenedor y todo, sí va de maravillas que dan aceite.
Saludos.

+1
0
-1