[SOLUCIONADO] Checking Battery State (Drivers NVIDIA incorrectos)

Imagen de Linuxneitor
0 puntos

Odio tener que preguntar esto...

Recientemente, he instalado los últimos drivers de NVIDIA para Ubuntu 12.04 de 64 bits, y... todo parecía ir chachi, hasta que me encontré con el temido mensaje... Checking Battery State.

Una vez ahí, se congela y no carga más.

Las soluciones que se me ocurren, sería instalar la versión anterior de los drivers (que si me iban bien), o reinstalar y de paso actualizar a la 12.10 mi Ubuntu, cosa que, no me hace mucha gracia porque tengo ahí dentro un servidor Apache con Wordpress (el cual tengo ya guardado en un servidor externo) y Joomla, el cual, lamentablemente no tengo guardado en otro lado y... puf, mucho trabajo volver a montarlo.

¿Alguna idea? Gracias ^^
----------------------
EDITO.

Arreglado, reinstalando la ultima versión soportada por el kernel.

Imagen de Jose Luis 1320
+1
+1
-1

¿Como instalaste los ultimos drivers de nvidia? ¿desde jockey? ¿los drivers que proporciona nvidia?

Si los instalaste desde jockey, usa el driver current.
Si los instalaste desde el .run de nvidia, tienes que desinstalarlo y usar el que Ubuntu te ofrece por defecto.

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Linuxneitor
+1
0
-1

Gracias Jose Luis, ya lo he arreglado. He tenido que desinstalar los drivers de Nvidia desde la consola, e instalar la versión 295 que me ofrece Ubuntu. Me jode un poco, porque necesito la 310 para Steam en Linux, pero en fin, ya veré como arreglarlo, no me corre prisa.

+1
0
-1

I am Linuxneitor, a robot sended from the future to liberate this world with free software.

Imagen de Jose Luis 1320
+1
0
-1

Si la versión 295 fuese la última versión soportada por el kernel como lo indicas en tu solución, entonces yo no pudiera tener los drivers 304, pero los tengo y funcionan a pleno en mi computadora.

Tanto en Ubuntu como en Debian, en Suse y en Fedora, en estas distros tengo el driver 304 instalado y funciona.

EL problema no es el kernel, es o la tarjeta o los mismos drivers, que estos siempre traen problemas, sean probados por Ubuntu y lo peor es que no se pueden hacer cambios en ellos por que son privativos.

Hip Hip Hurra a nvidia.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Linuxneitor
+1
0
-1

Lamentablemente, en mi caso, no tengo el kernel actualizado, por lo que mi versión soporta hasta la 295, en caso de actualizar este, si podrá irme bien con el 304. Mas insisto, no me corre prisa, solo lo necesito para Steam for Linux, y de todos modos hasta verano no puedo hincarle el diente.

+1
0
-1

I am Linuxneitor, a robot sended from the future to liberate this world with free software.