Catalys 13.1 en ubuntu 12.04

Imagen de Noobuntu
0 puntos

Hola gente de la comunidad!

Me dirijo a la pagina para ver si pueden auxiliarme... resulta q me decidi a volver a ubuntu (desde la 10.04), y OHH sorpresa, me tope con una actualizacion del catalyst a la 13.1 y q solo es compatible cn xorg 1.12

Total, mi compu trae el 1.13 de xorg y no puedo instalar el driver catalyst 13.1

alguna idea?? Se peude hacer un downgrade del xorg y asi funcionaria?? o necesito volver al 12.6 catalyst y ahi quedarme? Veo q el 13.1 trae alguna q otra mejora, lo mejor seria aprovecharla, pero NO QUIERO ACTUALIZAR A ubuntu 12.10.

Gracias gente!!

EDITO:

Ahora mi problema es q para el driver 12.6 necesito xorg1.12 y tengo 1.13.. alguien sabe como hacer el downgrade??

Imagen de Noobuntu
+1
0
-1

Por alguna extrania razon, no me deja arrastrar ese icono a la barra, lo arrastro pero no se queda empotrado.. alguna idea??

+1
0
-1

yo no sepo nada de estas cosas del diablo!!!

Imagen de Arnao
+1
0
-1

mirate esta guia, yo la seguí y tengo el catalys 13.1 en ubuntu 12.04 x64 y sin problemas. Miratela entera, pero sobre todo el punto "Errors were encountered while processing: fglrx-amdcccle" (on 64-bit systems) que se refiere a la instalación del catalys 13.1
http://wiki.cchtml.com/index.php/Ubuntu_Precise_Installation_Guide#The_O...

+1
0
-1
Imagen de Noobuntu
+1
0
-1

deja tomo nota de esa guia, q parece q es la unica en toda la internet XD te agradezco... vere q onda y vuelvo para ver si cierro tema o le seguimos xD gracias!

+1
0
-1

yo no sepo nada de estas cosas del diablo!!!