No inicia Ubuntu 12.10 y no esta la terminal (solucionado)

Imagen de narceba
0 puntos

instale ubuntu12.10 en pc que tenia windows 7 todo bien, pero al arrancar no aparece el arranque dual lei que habia que entrar con el live cd y hacer otras cosas con la terminal pero al entrar con el live cd no me aparece por ningun lado la terminal

Imagen de Gabriel_M
+1
0
-1

Te permite entrar a la terminal, ejecuta en ella

sudo su
fdisk -l (ele minuscula)

Copia y pega la salida en el post.

+1
0
-1
Imagen de narceba
+1
0
-1

Disco /dev/sda: 500.1 GB, 500107862016 bytes
255 cabezas, 63 sectores/pista, 60801 cilindros, 976773168 sectores en total
Unidades = sectores de 1 * 512 = 512 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador del disco: 0x000628bc

Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 * 63 204796619 102398278+ 7 HPFS/NTFS/exFAT
/dev/sda2 204797952 591312411 193257230 7 HPFS/NTFS/exFAT
/dev/sda3 591320581 976768064 192723742 5 Extendida
/dev/sda5 591320583 782916974 95798196 83 Linux
/dev/sda6 968109093 976768064 4329486 82 Linux swap / Solaris
/dev/sda7 782917632 968108031 92595200 83 Linux
esto es lo que hay al instalar ubuntu elegi la primera opcion de instalar ubuntu junto a otros sistemas q tendria que hacer para que aparesca el menu de arranque? al usar un disco super grub 2 puedo ingresar a ubuntu.

+1
0
-1
Imagen de jri2594
+1
0
-1

Si no quieres dejar la interfaz grafica tambien puedes abrir la terminal haciendo ctrl + Alt+ T
Un saludo

+1
0
-1
Imagen de narceba
+1
0
-1

gracias por el dato use ctrl +Alt+F1 y despues no sabia como salir ja ja ja como se sale de ahi? obvio que de ubuntu no se nada asi q desde ya muchas gracias por la ayuda.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Te permite retornar al sistema gráfico.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... live, abre una terminal, ejecuta en ella:

sudo su
mount /dev/sda5 /mnt
mount --bind /dev /mnt/dev 
mount --bind /dev/pts /mnt/dev/pts
mount --bind /proc /mnt/proc
mount --bind /sys /mnt/sys
chroot /mnt
grub-mkconfig -o /boot/grub/grub.cfg
grub-install --root-directory=/mnt /dev/sda
grub-install --recheck /dev/sda
umount /mnt
reboot
+1
0
-1
Imagen de narceba
+1
0
-1

muchas gracias por la ayuda ya esta funcionando todo ok, esto esta despertando mi interes por aprender mas, sobre el mundo linux asi que a seguir leyendo ja ja ja seguramente volvere a preguntar
saludos

+1
0
-1