No puedo instalar ningun paquete por apt-get install

Imagen de avelezd
0 puntos

Hola a todos,
Soy nuevo en linux y acabo de instalar Ubutnu server 10.10 en un equipo que acabo de armar con partes de otros que tenia sin hacer nada, despues de instalar el S.O. configure la red con dirección ip fija y empeze a configurar el servidor LAMP, probe el apache2, php y mysql sin problemas, pero cuando intento instalar el phpmyadmin con el apt-get install me sale el siguiente error:


sudo apt-get install phpmyadmin
Leyendo lista de paquetes...Hecho
Creando árbol de dependencias
Leyendo la información de estado...Hecho
E: No se ha podido localizar el paquete phpmyadmin

probe con otros paquetes como el ftp con el proftpd pero me sale el mismo error, adicionalmente intente actualizar con el apt-get update pero me arroja el siguiente resultado:


Ign http://security.ubuntu.com maverick-security Release.gpg
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-es
Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-es
Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-es
Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-es
Ign http://security.ubuntu.com maverick-security Release
Ign http://es.archive.ubuntu.com maverick Release.gpg
Ign http://es.archive.ubuntu.com/ubuntu/ maverick/main Translation-en
Ign http://security.ubuntu.com maverick-security/main Sources
Ign http://security.ubuntu.com maverick-security/restricted Sources
Ign http://security.ubuntu.com maverick-security/universe Sources
Ign http://security.ubuntu.com maverick-security/multiverse Sources
Ign http://security.ubuntu.com maverick-security/main i386 Packages
Ign http://security.ubuntu.com maverick-security/restricted i386 Packages
Ign http://security.ubuntu.com maverick-security/universe i386 Packages
Ign http://security.ubuntu.com maverick-security/multiverse i386 Packages
Ign http://es.archive.ubuntu.com/ubuntu/ maverick/main Translation-es
Ign http://es.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
Ign http://es.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-es
Ign http://es.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en
Ign http://es.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-es
Ign http://es.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
Ign http://es.archive.ubuntu.com/ubuntu/ maverick/universe Translation-es
Ign http://es.archive.ubuntu.com maverick-updates Release.gpg
Err http://security.ubuntu.com maverick-security/main Sources
404 Not Found [IP: 91.189.91.13 80]
Err http://security.ubuntu.com maverick-security/restricted Sources
404 Not Found [IP: 91.189.91.13 80]
Err http://security.ubuntu.com maverick-security/universe Sources
404 Not Found [IP: 91.189.91.13 80]
Err http://security.ubuntu.com maverick-security/multiverse Sources
404 Not Found [IP: 91.189.91.13 80]
Err http://security.ubuntu.com maverick-security/main i386 Packages
404 Not Found [IP: 91.189.91.13 80]
Err http://security.ubuntu.com maverick-security/restricted i386 Packages
404 Not Found [IP: 91.189.91.13 80]
Err http://security.ubuntu.com maverick-security/universe i386 Packages
404 Not Found [IP: 91.189.91.13 80]
Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en
Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-es
Err http://security.ubuntu.com maverick-security/multiverse i386 Packages
404 Not Found [IP: 91.189.91.13 80]
Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en
Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-es
Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en
Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-es
Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en
Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-es
Ign http://es.archive.ubuntu.com maverick Release
Ign http://es.archive.ubuntu.com maverick-updates Release
Ign http://es.archive.ubuntu.com maverick/main Sources
Ign http://es.archive.ubuntu.com maverick/restricted Sources
Ign http://es.archive.ubuntu.com maverick/universe Sources
Ign http://es.archive.ubuntu.com maverick/multiverse Sources
Ign http://es.archive.ubuntu.com maverick/main i386 Packages
Ign http://es.archive.ubuntu.com maverick/restricted i386 Packages
Ign http://es.archive.ubuntu.com maverick/universe i386 Packages
Ign http://es.archive.ubuntu.com maverick/multiverse i386 Packages
Ign http://es.archive.ubuntu.com maverick-updates/main Sources
Ign http://es.archive.ubuntu.com maverick-updates/restricted Sources
Ign http://es.archive.ubuntu.com maverick-updates/universe Sources
Ign http://es.archive.ubuntu.com maverick-updates/multiverse Sources
Ign http://es.archive.ubuntu.com maverick-updates/main i386 Packages
Ign http://es.archive.ubuntu.com maverick-updates/restricted i386 Packages
Ign http://es.archive.ubuntu.com maverick-updates/universe i386 Packages
Ign http://es.archive.ubuntu.com maverick-updates/multiverse i386 Packages
Err http://es.archive.ubuntu.com maverick/main Sources
404 Not Found
Err http://es.archive.ubuntu.com maverick/restricted Sources
404 Not Found
Err http://es.archive.ubuntu.com maverick/universe Sources
404 Not Found
Err http://es.archive.ubuntu.com maverick/multiverse Sources
404 Not Found
Err http://es.archive.ubuntu.com maverick/main i386 Packages
404 Not Found
Err http://es.archive.ubuntu.com maverick/restricted i386 Packages
404 Not Found
Err http://es.archive.ubuntu.com maverick/universe i386 Packages
404 Not Found
Err http://es.archive.ubuntu.com maverick/multiverse i386 Packages
404 Not Found
Err http://es.archive.ubuntu.com maverick-updates/main Sources
404 Not Found
Err http://es.archive.ubuntu.com maverick-updates/restricted Sources
404 Not Found
Err http://es.archive.ubuntu.com maverick-updates/universe Sources
404 Not Found
Err http://es.archive.ubuntu.com maverick-updates/multiverse Sources
404 Not Found
Err http://es.archive.ubuntu.com maverick-updates/main i386 Packages
404 Not Found
Err http://es.archive.ubuntu.com maverick-updates/restricted i386 Packages
404 Not Found
Err http://es.archive.ubuntu.com maverick-updates/universe i386 Packages
404 Not Found
Err http://es.archive.ubuntu.com maverick-updates/multiverse i386 Packages
404 Not Found
E: Algunos archivos de indice no se han podido descargar, se han ignorado o se han utilizado unos antiguos en su lugar

ya probe si tengo conexión a internet haciendo ping a google por la IP 190.145.255.90 y lo hace sin problema después probe haciendo directamente a google.com para descartar problemas de DNS pero igual lo hace sin problema, mi archivo de source.list esta así:


#
# deb cdrom:[Ubuntu-Server 10.10 _Maverick Meerkat_ - Release i386 (20101007)]/ maverick main restricted

#deb cdrom:[Ubuntu-Server 10.10 _Maverick Meerkat_ - Release i386 (20101007)]/ maverick main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://es.archive.ubuntu.com/ubuntu/ maverick main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://es.archive.ubuntu.com/ubuntu/ maverick-updates main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://es.archive.ubuntu.com/ubuntu/ maverick universe
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick universe
deb http://es.archive.ubuntu.com/ubuntu/ maverick-updates universe
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://es.archive.ubuntu.com/ubuntu/ maverick multiverse
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick multiverse
deb http://es.archive.ubuntu.com/ubuntu/ maverick-updates multiverse
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://es.archive.ubuntu.com/ubuntu/ maverick-backports main restricted universe multiverse
# deb-src http://es.archive.ubuntu.com/ubuntu/ maverick-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu maverick partner
# deb-src http://archive.canonical.com/ubuntu maverick partner

## Uncomment the following two lines to add software from Ubuntu's
## 'extras' repository.
## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
# deb http://extras.ubuntu.com/ubuntu maverick main
# deb-src http://extras.ubuntu.com/ubuntu maverick main

deb http://security.ubuntu.com/ubuntu maverick-security main restricted
deb-src http://security.ubuntu.com/ubuntu maverick-security main restricted
deb http://security.ubuntu.com/ubuntu maverick-security universe
deb-src http://security.ubuntu.com/ubuntu maverick-security universe
deb http://security.ubuntu.com/ubuntu maverick-security multiverse
deb-src http://security.ubuntu.com/ubuntu maverick-security multiverse

no se que mas deba revisar, si alguien me puede ayudar con esto estaria muy agradecido.

Imagen de Jose Luis 1320
+1
+1
-1

Son viejos, estas usando una versión de Ubuntu que ya no tiene soporte, por ende esos repositorios ya no existen, las versiones viejas de Ubuntu todavía tienen sus repositorios pero cambiaron de lugar.

Busca en el foro sobre como cambiar los repositorios de las versiones no soportadas de Ubuntu.

Este gráfico y este sitio te van a ayudar mucho a comprender la situación.

Saludos!.

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de avelezd
+1
0
-1

Muchas gracias Jose Luis, he buscado este tema en los foros y he encontrado alguien con los mismos problemas, segui los pasos descritos en el siguiente enlace y todo ha salido perfecto:

http://www.ubuntu-es.org/node/176316#.UUfYEFucG7w

muchas gracias por tu ayuda, espero que ha alguien mas le pueda ser útil.

+1
0
-1

Si piensas que los usuarios de tus programas son idiotas, sólo los idiotas usarán tus programas
--Linus Torvalds.

Imagen de JoséCarlosRG
+1
0
-1

Me sirvió

+1
0
-1

Mi nombre es José Carlos Rodríguez García.

"Si consigo ver más lejos es porque he conseguido auparme a hombros de gigantes."- Isaac Newton