Imposible instalar Wine en Ubuntu 12.10

Imagen de emmanueldmc
0 puntos

Pues ya me queme las pestañas tratando de instalar por mi mismo wine y la verdad es que no lo puedo lograr, es por eso que vengo pidiendo ayuda de ustedes los expertos...

El mencionado error me lo da al instalarlo via el centro de software de Ubuntu...al precionar instalar me sale un mensaje de error que especifica lo siguiente:

wine1.5: PreDepends: dpkg (>= 1.15.7.2~) pero 1.16.7ubuntu6 no está instalado
Depends: libc6 (>= 2.14) pero 2.15-0ubuntu20 no está instalado
Depends: wine1.5-amd64 (= 1.5.25-0ubuntu1) pero 1.5.25-0ubuntu1 no está instalado
Depends: wine1.5-i386 (= 1.5.25-0ubuntu1) pero es un paquete virtual

Intente instalarlo como lo dice en la pagina oficial agregando el ppa a origenes de software y el resultado es el mismo.

Atravez del Gestor de paquetes Synaptic me sale el siguiente error:

wine:
Depende: wine1.5 pero no va a ser instalado

y no puedo pasar de ahi...en verdad no se que hacer...

Gracias por leer mi pregunta...espero me puedan ayudar. Saludos.

Imagen de dony1990
+1
0
-1

Prueba mejor con http://www.playonlinux.com/es/, te configura directamente cualquier problema de dependencias que puede tener wine, ademas de incorporar una amplia selección de programas de windows para iniciar su instalación en wine.

Encontrarás ademas amplia información de como instalar programas gracias a playonlinux.

+1
0
-1