Gnome shell Error JS LOG: IBus version is too old

Imagen de bio0_native
0 puntos

Saludos

De verdad espero y me puedan ayudar ya que tengo un problema que por mas que he buscado no he podido encontrar la solucion, y por eso publico mi duda ya que he dejado de utilizar un entorno como GNOME SHELL.

ya que al poner mi contrasena para iniciar sesion no aparecen los paneles de gnome shell no aparece nada solo el fondo de pantalla, pongo en la termina gnome-shell y me da este error

native@native-Satellite-A305:~$ gnome-shell
JS LOG: IBus version is too old
Advertencia del gestor de ventanas: Log level 16: Unable to register authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject
JS ERROR: !!! Exception was: Polkit.Error: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject
JS ERROR: !!! message = '"GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject"'
JS ERROR: !!! fileName = '"/usr/share/gnome-shell/js/ui/components/polkitAgent.js"'
JS ERROR: !!! lineNumber = '329'
JS ERROR: !!! stack = '"0 anonymous()@/usr/share/gnome-shell/js/ui/components/polkitAgent.js:329
1 wrapper()@/usr/share/gjs-1.0/lang.js:204
2 anonymous("name" = ""polkitAgent"")@/usr/share/gnome-shell/js/ui/components/__init__.js:56
3 wrapper(""polkitAgent"")@/usr/share/gjs-1.0/lang.js:204
4 anonymous("name" = ""polkitAgent"", 1, [object Array])@/usr/share/gnome-shell/js/ui/components/__init__.js:22
5 anonymous()@/usr/share/gnome-shell/js/ui/components/__init__.js:21
6 wrapper()@/usr/share/gjs-1.0/lang.js:204
7 anonymous()@/usr/share/gnome-shell/js/ui/components/__init__.js:13
8 wrapper()@/usr/share/gjs-1.0/lang.js:204
9 anonymous()@/usr/share/gjs-1.0/lang.js:145
10 anonymous()@/usr/share/gjs-1.0/lang.js:239
11 start()@/usr/share/gnome-shell/js/ui/main.js:150
12 @:1
"'
Advertencia del gestor de ventanas: Log level 32: Execution of main.js threw exception: Polkit.Error: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject

espero me puedan ayudar. le dejo los datos de mi SO.

Ubuntu 12.10
Procesador Intel® Core™2 Duo CPU T5750 @ 2.00GHz × 2
graficos Intel® 965GM x86/MMX/SSE2
32-bit

Imagen de Jose Luis 1320
+1
0
-1

¿Instalaste gnome-shell de otro repositorio? o ¿que?

Eso me suena a una instalación de gnome-shell de un repositorio de terceros cuya versión no corresponde con la versión de iBus y por eso no tienes nada en la pantalla.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de bio0_native
+1
0
-1

Gracias por contestar, pero si ya lo he descargado desde sus repositorios originales, http://www.gnome.org/getting-gnome/ y aun asi me sigue tirando el mismo error

incluso me tiro un msj que nesecitaba descargar este .deb https://launchpad.net/ubuntu/quantal/i386/gnome/1:3.0+6ubuntu4

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Tampoco es buena idea descargar los paquetes desde el sitio original, a menos que compiles todo el software.

Puesto que los paquetes que están en el sitio original no tienen el tratamiento que tienen los paquetes de los repositorios por defecto, es decir los paquetes que gnome.org publique pueden contener errores y pueden depender de librerías y otros programas cuyas versiones no están presentes en la versión de tu distribución. CUALQUIERA. y hay veces que el gestor de paquetes no detecta eso.

Remueve los repositorios de terceros y los paquetes que hayas instalado a partir de estos, y quédate con la versión de gnome-shell que te proporcione Ubuntu, sea la versión que uses.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de bio0_native
+1
0
-1

jaja lo siento pero no se como hacer todo eso, supongo que desde el centro de software lo puedo desistalar o como puedo hacerlo?, soy noob aun en esto.

Gracias

+1
0
-1
Imagen de bio0_native
+1
0
-1

Antes me corría perfecto gnome shell todo esto hasta que instale un programa finger print para mi lector de huellas después de instalarlo me occurrio ese error, lo digo por que ya desistale ubuntu y lo volví a instalar e instale ese programa y volvio ese error....no se si sea por eso pero fue lo que me paso!....

+1
0
-1
Imagen de Macandrew
+1
0
-1

Hola

Yo tengo un Toshiba Tecra r950 nuevo y le he instalado un Ubuntu 12.10 + Gnome 3.6. Todo me funciono perfecto hasta el día que instale Fingerprint (Dudaba de Compiz al inicio, pues los instale a la vez)

Para solucionarlo he seguido los siguientes pasos:
Abriendo una consola, entrando a synaptic (o quien sepa, dese consola mismo) eliminando los paquetes
* libpam-fprintd,
* libbsapi
* fingerprint-gui (y ese ultimo a la vez te pide eliminar network-manager-gnome, policykit-1-fingerprint-GUI, ubuntu-gnome-desktop e isntalar policykit-1-gnome)

Reiniciando el shell no basta para arrancarlo de nuevo (gnome-shell --replace) con lo que se debe de reiniciar el PC para que te funcione.
Adicionalmente se puede eliminar el repositorio ppa:fingerprint/fingerprint-gui (que por lo menos era de donde lo había descargado)

O sea que parece que no se puede usar determinados fingerpints (aun estando listados como soportados, mirando con el lsusb)

Saludos

+1
0
-1