Error con paquetes rotos (SOLUCIONADO)

Imagen de magnor
0 puntos

bueno soy novato en ubuntu ... lo que paso esque estaba actualisando el ubuntu y se me apaga la maquina y al iniciarla de nuevo me sale

Ha ocurrido un error; por favor, ejecute el Gestor de paquetes desde el menu contextual o apt-get en una terminal para ver donde esta el problema.
EL mensaje de error fue: Error:BrokenCount 0 Normalmente, esto significa que ha instalado paquetes cuyas dependencias no se han podido satisfacer.

Bueno intente con el sudo apt-get -f install y me sale

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Corrigiendo dependencias... falló.
Los siguientes paquetes tienen dependencias incumplidas:
libc6: Depende: libc-bin (= 2.11.1-0ubuntu7.8) pero 2.15-0ubuntu10.3 está instalado
Recomienda: libc6-i686
python-louis: Depende: liblouis0 (>= 1.7.0-2) pero no es instalable
ubuntu-minimal: Depende: libc6-i686
E: Error, pkgProblemResolver::Resolve generó cortes, esto puede haber sido causado por paquetes retenidos.
E: No se puede corregir las dependencias

despues pongo $ sudo dpkg --configure -a
pero no sucede nada mas , tambien los trate de reparar del synaptic y me sale

E: Error, pkgProblemResolver::Resolve generó cortes, esto puede haber sido causado por paquetes retenidos.
E: No se pueden corregir las dependencias

alguna idea de que hacer he estado buscando y nada me a solucionado??? gracias

Imagen de magnor
+1
0
-1

UTILISE el comando
sudo aptitude
despues le tecleas b y te dice como solucionar los paqueters rotos tecleas la tecla para repararlos creo g hay dice leanle en el aptitude

telos repara y listo ya se arreglan los paquetes

+1
0
-1

Temag