Formatee disco de windows y me tira error al inico del Ubuntu

Imagen de seba6487
0 puntos

Hola! soy Nuevo por aca... hace poco instale ubuntu 12.04 en una netbook, que por cierto me andubo de maravilla, y opte por la opcion de utilizar este sistema unicamente... por lo tanto lo que quice hacer fue formatear la particion en la que tenia windows 7 con gparted... y utilizarla como datos que por cierto anda bien, sin embargo luego de haber hecho esto cuando la vuelvo a prender, siempre me dice que el disco de windows no se encuentra montado que seleccione S si quiero continuar o M para montarlo manualmente... a apretar S sigue todo normal... sin embargo no quiero que me salte mas esa opcion al inicio ya que tampoco volvere a usar windows en esta maquina... si hay alguan solucion o metodo para que no me salte eso les estaria agradecido... o si o si es necesario tener montada una paraticion para windows? y si es asi como la vuelvo a montar xq tampoco puedo desde el gpartered... Desde ya muchas gracias

Imagen de Gabriel_M
+1
+1
-1

... ejecuta en ella:

sudo su
blkid
cat /etc/fstab

Copia y pega las salidas en el post.

+1
+1
-1
Imagen de seba6487
+1
0
-1

santix6487@santix6487-laptop:~$ sudo su
[sudo] password for santix6487:
root@santix6487-laptop:/home/santix6487# blkid
/dev/sda1: UUID="9b6eae2e-7e3f-48dd-a18c-4542486fab36" TYPE="ext4"
/dev/sda2: LABEL="DATOS" UUID="4D00-0C03" TYPE="vfat"
/dev/sda3: UUID="907C-89BE" TYPE="vfat"
/dev/sda5: UUID="b457d201-0d96-4bba-8153-b2ba2b9e3985" TYPE="swap"
/dev/sda6: UUID="e1f3b85d-e449-4178-b4be-1556dc919a02" TYPE="ext4"
root@santix6487-laptop:/home/santix6487# cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
#
proc /proc proc nodev,noexec,nosuid 0 0
# / was on /dev/sda1 during installation
UUID=9b6eae2e-7e3f-48dd-a18c-4542486fab36 / ext4 errors=remount-ro 0 1
# /home was on /dev/sda6 during installation
UUID=e1f3b85d-e449-4178-b4be-1556dc919a02 /home ext4 defaults 0 2
# /windows was on /dev/sda3 during installation
UUID=E19B-2400 /windows vfat utf8,umask=007,gid=46 0 1
/dev/sda5 none swap sw 0 0
root@santix6487-laptop:/home/santix6487# ^C
root@santix6487-laptop:/home/santix6487#

+1
0
-1
Imagen de furtaxi
+1
0
-1

Es que tienes que decirle a Ubuntu que la partición ya no existe...

Edita el archivo fstab, en un terminal:

gksudo gedit /etc/fstab

Busca la partición que ponga ntfs, y al principio de ésta línea, le añades una almohadilla (#).

Guarda, y reinicia la máquina. Si ya va todo bien, puedes repetir el proceso y quitar la línea.

Consejo: Cuando edites fstab, hazlo a pantalla completa, porque si no, te pueden aparecer las líneas divididas, y te puedes equivocar al poner la #. Ten cuidado de no tocar ninguna otra.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Gabriel_M
+1
0
-1

... que:

/dev/sda1 tiene la UUID="9b6eae2e-7e3f-48dd-a18c-4542486fab36" y es TYPE="ext4"
En fstab está correcto:
# / was on /dev/sda1 during installation
UUID=9b6eae2e-7e3f-48dd-a18c-4542486fab36 / ext4 errors=remount-ro 0 1

/dev/sda6 tiene la UUID="e1f3b85d-e449-4178-b4be-1556dc919a02" y es TYPE="ext4"
En fstab también está correcto
# /home was on /dev/sda6 during installation
UUID=e1f3b85d-e449-4178-b4be-1556dc919a02 /home ext4 defaults 0 2

/dev/sda3 tiene UUID="907C-89BE" y es TYPE="vfat"
En fstab esta incorrecto
# /windows was on /dev/sda3 during installation
UUID=E19B-2400 /windows vfat utf8,umask=007,gid=46 0 1

La solución del error depende de lo que quieras hacer.
Si quieres segui montando la partición como /windows, simplemente editas el archivo fstab y cambias la uuid de la partición de E19B-2400 a 907C-89BE, si no quieres montarla, comentas con almohadilla # la línea.
el procedimiento de edición, está descripto por furtaxi.

+1
0
-1
Imagen de seba6487
+1
0
-1

una vez que hice el primer prosedimiento, ingrese gksudo gedit/etc/fstab... sin embargo no me aparece nada... es decir no me da la opcion para editar... al principio me pide si la contraseña pero luego nada... disculpen si es molesto pero me cuesta aun encontrarle la vuelta jeje. y si lo que quiero es no volver a montar

+1
0
-1
Imagen de centurix
+1
0
-1

gksudo gedit /etc/fstab

o

sudo nano /etc/fstab

+1
0
-1

--
Ubuntu Server + Openbox
LRU #473102

Imagen de furtaxi
+1
+1
-1

Mi teclado tiene hambre, y se comió un espacio.
:)
gksudo gedit /etc/fstab

(después de gedit)

+1
+1
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.