Nó me funciona "Mis envios recientes ... (solucionado)

Hola amigos ....
Hace 3 meses que nó puedo entrar a ver mis envios recientes.
Cuando pico en Mis envios recientes, siempre me manda a "Envios recientes ..
Nó hay manera de que entre en Mis envios recientes ...
Ni siquiera para ver si alguien me contestó a mis anteriores consultas por éste mismo tema ....
.
Seguramente tampoco voy a poder entrar a ver si alguno de ustedes me contesta ahora, a este Post ...
Por lo tanto, acá abajo les dejo mi mail privado, por si alguien me quiere contestar y sabe qué es lo que le pasa a ésta página ....
Muchas gracias y un saludo ...

xxxxxxxxxxxxxxxx

Mario ...

Imagen de Gabriel_M
+1
0
-1

Hola Mario:
El sitio no muestra errores.
Con esta dirección:
http://www.ubuntu-es.org/user/215595/track#.UWMX2KqVu4o
Que es la que corresponde a tus envios, se puede entrar sin problemas, lo he testeado desde dos ordenadores distintos.
Controla si no existe algun plugin adblock descontrolado en tu navegador.
Si ocurre con distintos navegadores puede haber algo con el Isp que lo impida.

+1
0
-1
Imagen de patoruzek
+1
0
-1

Con el enlace que me pasaste, entré perfectamente .... para que veas; eliminé el otro hilo mio, nó vale la pena dejar "peleitas" en ésta Página, nó?
Bueno Gabriel_M ... investigaré a ver que m-----a puede ser lo que no me vá ó iba ... es muy raro todo.
Un abrazo ...

Mario

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Tan pedante y patán.

Como quiera te tenemos observado y no dudaremos en tomar medidas.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro