Impresora HP LaserJet P1006

Imagen de Rene Andres
0 puntos

Hola como están necesito ayuda con este tema es super urgente porque mi trabajo necesito resolverlo tengo una computadora que el sistema que soporta nada mas es ubuntu 9.10 nada mas pero necesito poner una impresora en red para el lugar donde trabajo pero el problema que tengo que cuando quiero instalas el hplip-3.13.4.run lo hago de la siguiente manera

$ sh hplip-3.13.4.run

cuando termino los procedimientos me dice que no puede seguir porque no tiene acceso a Internet no entiendo porque me dice eso porque la conexión de Internet que tengo esta funcionando perfectamente necesito ayuda

Imagen de mimecar
+1
0
-1

Ubuntu 9.10 no tiene soporte, deberías pensar en actualizar a una versión más reciente. Pon todo el texto que salga al ejecutar el comando.

+1
0
-1

Web: http://www.innerzaurus.com. IRC: red Freenode, canal #ubuntu-es

Imagen de Rene Andres
+1
0
-1

Cuando intento instalar $ sh hplip-3.13.4.run me aparece esto no se que me recomiendas el problema que las computadoras que tengo no soportan una versión mas reciente son demasiado viejas son del lugar que trabajo y no quieren comprar nuevas.

warning: There are 7 missing REQUIRED dependencies. note:
Installation of dependencies requires an active internet
connection. warning: Missing REQUIRED dependency: gcc
(gcc - GNU Project C and C++ Compiler) warning: This
installer cannot install 'gcc' for your distro/OS and/or
version. error: Installation cannot continue without this
dependency. Please manually install this dependency and
re-run this installer.

+1
0
-1
Imagen de Rene Andres
+1
0
-1

Cuando intento instalar $ sh hplip-3.13.4.run me aparece esto no se que me recomiendas el problema que las computadoras que tengo no soportan una versión mas reciente son demasiado viejas son del lugar que trabajo y no quieren comprar nuevas.

warning: There are 7 missing REQUIRED dependencies. note:
Installation of dependencies requires an active internet
connection. warning: Missing REQUIRED dependency: gcc
(gcc - GNU Project C and C++ Compiler) warning: This
installer cannot install 'gcc' for your distro/OS and/or
version. error: Installation cannot continue without this
dependency. Please manually install this dependency and
re-run this installer.

+1
0
-1