Instalar LINE en Ubuntu

Imagen de AiNuKe
0 puntos

Últimamente se está poniendo de moda una aplicación para android y iphone para enviar mensajes y llamadas gratis llamado LINE, me enteré de que había una versión para ordenador y cuando fui a mirar a la página del proveedor me encontré (como no...) que solamente había versiones para windows y mac pero no para Linux así que me puse a buscar por la red y encontré un blog en el que explicaban cómo hacerlo http://campanilla.info/line-corriendo-en-linux/ , y resulta que es muy sencillo, sólo utilizando el wine:

Instalamos wine (en terminal) si no lo tenemos ya

sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo install wine

descargamos el ejecutable de la página de Line

http://dl.desktop.line.naver.jp/naver/LINE/win/LineInst.exe

y en terminal escribimos

wine /ruta-a-tu-descarga/LineInst.exe

seguimos los pasos de instalación y listo, una vez más no hay nada imposible para Ubuntu

Espero que os haya resultado interesante, un saludo

Imagen de Jose Luis 1320
+1
0
-1

Ubuntu ofrece en sus propios repositorios una versión de wine y esa es más recomendable que usar las versiones del repositorio de ubuntu-wine, las versiones de wine en el repositorio ubuntu-wine, se reservan sólo para correr algún programa específico que no logre funcionar en la versión que Ubuntu ofrece por defecto.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de AiNuKe
+1
0
-1

He añadido el repositorio porque a mi no me funcionó hasta que se lo puse.

un saludo

+1
0
-1
Imagen de Hyperion 33
+1
0
-1

-
Hola, buenos dias.
No se si corresponde aqui mi pregunta, pero he buscado solucion por el foro y este es el tema que mas se acerca a lo que busco. Si no corresponde decidmelo y tranquilamente creo un hilo propio. Gracias.

(Antes de preguntar aviso, soy nuevo en el mundillo Linux, apenas llevo unos meses utilizando este SO y estoy bastante pez)
Os comento mi problemilla por si podeis ayudarme...
Yo tuve instalado y funcionando (con algunos fallos, pero nada grave) el Line via Wine, pero desde hace un par de semanas mas o menos dejo de funcionar. Creo que fue a raiz de instalar unas actualizaciones recomendadas (de esas que aparecen cada pocos dias al iniciar el pc). Bien, ahora cuando intento abrir el Line me aparece este mensaje de error y no consigo abrirlo. https://hyperion33.trovebox.com/p/3
He probado de varias formas; desinslatlando el Line y volviendo a instalarlo; haciendo lo mismo con el Wine (instalandolo tanto desde el centro de software de Ubunto como desde repositorios via "terminal" como dices en el primer comentario); tambien he probado a copiar la carpeta Naver donde esta instalo el Line en otro pc con Win7 a la carpeta Mis Documentos del Wine (como he visto en otro foro) y nada, sigue apareciendome el dichoso error...

Agradeceria muchisimo cualquier tipo de ayuda pues me resulta muy util poder utilizar Line en el pc porque escribir en el movil cuando tengo delante un teclado me fastida bastante la verdad. Gracias por todo.

+1
0
-1
Imagen de XoneW
+1
0
-1

Recomiendo, instalar la última versión de wine, también winetricks (http://wiki.winehq.org/winetricks_es) que isntala los .dll necesarios que parecen faltar. No se cuales son, así que yo instalé todos.
También es recomendable registrarse en Line con una cuenta de correo con la aplicación del móvil.
Ahora ya funciona Line perfectamente.

+1
0
-1

Eso es lo que hay.

Imagen de Asteroide
+1
0
-1

A mí me ha funcionado perfectamente a la primera en el recién instalado Ubuntu 13.04. Me encanta Line y Ubuntu, no lo puedo evitar.

+1
0
-1

Un saludo de Asteroide.

Imagen de teamcpc
+1
0
-1

A mi si me ha funcionado con el wine que trae de serie.
Incluso lo he podido utilizar sin dar un número de móvil, aunque hay que seguir una serie de pasos: http://malagaoriginal.blogspot.com.es/2013/01/instalando-line-en-ubuntu....

+1
0
-1
Imagen de metalhacker4
+1
0
-1

Saludos, acabo de intentar instalar el Line usando la ultima version de wine, el programa se instala sin ningun problema pero al ejecutarlo da un error y se cierra. Haber si alguien encuentra una solución, yo seguire intentandolo.

+1
0
-1