No puedo ver vídeos Flash en mi Dell 6430u con Intel Ivy Bridge Mobile

Imagen de Mediosordo
2 puntos

Hola, llevo varios días intentando encontrar una solución para este problema sin mucho éxito. He probado a instalar flashplugin-installer via el Centro de Software, y no ha funcionado, por lo que también he seguido los pasos que he visto aquí pero sigo sin poder ver vídeos en Flash. Salvo los de Youtube y Vimeo (que asumo usarán html5) no puedo ver ningún vídeo, visite la web que visite, el espacio donde debería estar el vídeo se queda en blanco.

Alguien tiene alguna idea de por qué me sucede esto?

La verdad es que es una pena, tras instalarle Ubuntu 12.10 (64bits) a este nuevo Dell Latitude 6430u todo ha funcionado a las mil maravillas, salvo el tema del flash.

Muchas gracias.

Imagen de Mediosordo
+1
0
-1

Pues al final he resuelto el asunto desinstalando el flashplugin-installer y los restricted extras (me supongo que esto último en realidad no hubiese sido necesario) e instalando Gnash via el Software Center. Ahora puedo ver todos los vídeos, incluído Youtube.

+1
0
-1
Imagen de Mediosordo
+1
0
-1

... podía ayer por la noche.

La verdad es que es bastante ilógico, pero hoy el flash vuelve a fallar y no he instalado/desinstalado nad adesde anoche. He probado a reiniciar un par de veces pero no hay manera, no se ven los vídeos de Flash salvo los de Youtube.

A alguien se le ocurre que puede estar pasando?

+1
0
-1
Imagen de Mediosordo
+1
0
-1

Ayer por la noche el flash volvió a funcionar, y de nuevo, sin cambiar absolutamente nada de la configuración del equipo. Esto no hay quien lo entienda, será que el Flash es ave nocturna.

+1
0
-1
Imagen de Mediosordo
+1
0
-1

Lo del Flash con esta instalación es un verdadero enigma. Llevo meses intentando encontrar una solución y no hay manera. Por lo general puedo ver vídeos de Youtube sin problema, salvo que llegue a ellos desde un enlace en Facebook o así, en esos casos, la pantalla se queda negra donde debería arrancar el vídeo. Vimeo nunca tengo problema, pero más allá de eso, no puedo ver vídeos en flash (por ejemplo los que suelen poner en los periódicos online, o en otras webs).

He perdido la cuenta de las "soluciones" que he probado, empezando por instalar el flashplugin-instaler del USC, o a meter el libflashplayer.so en las carpetas de plugins de los respectivos navegadores tal y como comentan aquí. También he probado ha desactivar "Flash Pepper" tan y como indican aquí , y también a seguir las instrucciones de este vídeo y seguro que alguna otra cosa más que ni recuerdo. Lo último ha sido probar a instalar un instaler .sh como comentan aquí, pero nada, el resultado siempre es el mismo, youtube y vimeo sí, el resto no.

Ahora mismo el about:plugins de Firefox me da esto
Shockwave Flash

Archivo: libflashplayer.so
Ruta: /usr/lib/mozilla/plugins/libflashplayer.so
Versión:
Estado: Enabled
Shockwave Flash 11.2 r202

y el de Chrome esto:.
Adobe Flash Player (2 files) - Versión: 11.7.700.203
Shockwave Flash 11.7 r700
Nombre: Shockwave Flash
Descripción: Shockwave Flash 11.7 r700
Versión: 11.7.700.203
Ubicación: /opt/google/chrome/PepperFlash/libpepflashplayer.so
Tipo: PPAPI (fuera de proceso)
Inhabilitar
Tipos MIME:
Tipo MIME Descripción Extensiones de archivo
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl
Nombre: Shockwave Flash
Versión: 11.2 r202
Ubicación: /usr/lib/mozilla/plugins/libflashplayer.so
Tipo: NPAPI
Inhabilitar
Tipos MIME:
Tipo MIME Descripción Extensiones de archivo
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl

Alguna idea de que más puedo probar?

+1
0
-1
Imagen de Mediosordo
+1
0
-1

Esto es lo que me ha dado el terminal tras ejecutar el ./native-64bit-flash-installer-11.2.sh


Stopping any Firefox that might be running
[sudo] password for manuel:
firefox: proceso no encontrado
Removing any other flash plugin previously installed:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No pueden eliminarse los paquetes virtuales como «flashplugin-nonfree»
El paquete «libflashsupport» no está instalado, no se puede eliminar
El paquete «mozilla-plugin-gnash» no está instalado, no se puede eliminar
El paquete «swfdec-mozilla» no está instalado, no se puede eliminar
El paquete «nspluginwrapper» no está instalado, no se puede eliminar
Los siguientes paquetes se ELIMINARÁN:
gnash* gnash-common*
0 actualizados, 0 se instalarán, 2 para eliminar y 2 no actualizados.
Se utilizarán 0 B de espacio de disco adicional después de esta operación.
(Leyendo la base de datos ... 171537 ficheros o directorios instalados actualmente.)
Desinstalando gnash ...
Purgando ficheros de configuración de gnash ...
Desinstalando gnash-common ...
Purgando ficheros de configuración de gnash-common ...
rm: opción inválida -- 'd'
Pruebe `rm --help' para más información.
Installing Flash Player 11.2
--2013-07-23 17:40:10-- http://fpdownload.macromedia.com/get/flashplayer/pdc/11.2.202.243/install_flash_player_11_linux_x86_64.tar.gz
Resolviendo fpdownload.macromedia.com (fpdownload.macromedia.com)... 2.20.194.70
Conectando con fpdownload.macromedia.com (fpdownload.macromedia.com)[2.20.194.70]:80... conectado.
Petición HTTP enviada, esperando respuesta... 200 OK
Longitud: 7229949 (6,9M) [application/x-gzip]
Grabando a: “install_flash_player_11_linux_x86_64.tar.gz”

100%[======================================>] 7.229.949 311K/s en 23s

2013-07-23 17:40:33 (305 KB/s) - “install_flash_player_11_linux_x86_64.tar.gz” guardado [7229949/7229949]

libflashplayer.so
readme.txt
usr/
usr/bin/
usr/bin/flash-player-properties
usr/share/
usr/share/pixmaps/
usr/share/pixmaps/flash-player-properties.png
usr/share/kde4/
usr/share/kde4/services/
usr/share/kde4/services/kcm_adobe_flash_player.desktop
usr/share/applications/
usr/share/applications/flash-player-properties.desktop
usr/share/icons/
usr/share/icons/hicolor/
usr/share/icons/hicolor/32x32/
usr/share/icons/hicolor/32x32/apps/
usr/share/icons/hicolor/32x32/apps/flash-player-properties.png
usr/share/icons/hicolor/22x22/
usr/share/icons/hicolor/22x22/apps/
usr/share/icons/hicolor/22x22/apps/flash-player-properties.png
usr/share/icons/hicolor/24x24/
usr/share/icons/hicolor/24x24/apps/
usr/share/icons/hicolor/24x24/apps/flash-player-properties.png
usr/share/icons/hicolor/16x16/
usr/share/icons/hicolor/16x16/apps/
usr/share/icons/hicolor/16x16/apps/flash-player-properties.png
usr/share/icons/hicolor/48x48/
usr/share/icons/hicolor/48x48/apps/
usr/share/icons/hicolor/48x48/apps/flash-player-properties.png
usr/lib/
usr/lib/kde4/
usr/lib/kde4/kcm_adobe_flash_player.so
usr/lib64/
usr/lib64/kde4/
usr/lib64/kde4/kcm_adobe_flash_player.so
Linking the libraries so Firefox and apps depending on XULRunner (vuze, liferea, rsswol) can find it.

Lo más curioso es que hago un dpkg -l \*flash\* y me dice que de Flash nada..

Deseado=Desconocido/Instalar/Eliminar/Purgar/Retener
| Estado=No/Instalado/Config-files/Desempaquetado/Medio-conf/Medio-inst/espera-disparo/pendiente-disparo
|/ Err?=(ninguno)/Requiere-reinst (Estado,Err: mayúsc.=malo)
||/ Nombre Versión Arquitectura Descripción
+++-==============-============-============-=================================
un flashplugin-in (no hay ninguna descripción disp

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Que no funciona... Ubuntu no tiene nada que ver... tal vez la tarjeta gráfica que estas usando no funcione con flash.

Y para ver si realmente flash es el problema... verifica que en Youtube y en vimeo estes viendo los videos con flash... puesto que html5 todavía esta en fase de pruebas, al menos en youtube, y para eso, solo te basta con pulsar el botón derecho del mouse en el video y ver el menú contextual, ahi podrías saber que esta reproduciendo los videos.

dpkg no tiene nada que ver y esa información relacionada que muestras, no tiene relevancia alguna. dpkg solo es un binario que desempaqueta archivos de instalación .deb, si no encuentra el archivo .deb que te instala flash en el directorio de donde lo estas llamando, no va a instalar nada y creo que no reconoce caracteres de expresiones regulares, por eso el error.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Mediosordo
+1
0
-1

..aunque en este caso lo raro es que el flash sí funciona. Si le doy al botón derecho sobre un vídeo de Youtube, me sale el menu con las opciones de configuración de flash, siendo el último "acerca de Adobe Flash Player 11.2.202.243". Lo mismo en Vimeo. En cambio si me voy a la web de, por ejemplo V Televisión, la mayoría de veces no se carga el vídeo, y al hacer botón derecho el menu lo único que me entrega es un "No se cargó la película" y el "Acerca de.." habitual.

Lo realmente raro es que el comportamiento es totalmente errático. Esta mañana, por ejemplo, sí me cargaban los vídeos de V Televisión (y cualquier otro), sin embargo, al abrir una ventana privada nueva, los vídeos de esa página dejaban de cargar, mientras que si la ventana la abría en modo normal (sin ser privada) los vídeos cargaban.
Dicho esto, cada vez estoy más convencido que se trata de un tema de permisos de flash. Da la impresión que si por lo que sea la página (y flash?) detecta que no puede cargarme una cookie, no me deja ver los vídeos. El problema es que he ido a la configuración de flash, y no veo ninguna opción al respecto.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

O en si de flash... no creo que sean permisos... más bien el plugin de flash que da problemas... usa Chromium y fijate si tiene el mismo problema con flash.

Ejemplo yo tengo problema con Chromium para reproducir los videos de flash en los foros de kubuntu-es.org t esdebian.org, pero usando Iceweasel (firefox) los reproduzco sin problemas.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Mediosordo
+1
0
-1

Casi nunca me llega a cargar los vídeos, ni siquiera Youtube. Acabo de instalar Chromium y más de lo mismo, ni un vídeo en flash.

Lo que me trae por la calle de la amargura es el que a veces sí me cargue los vídeos y otras no. No acabo de encontrar un patrón. El único, si acaso, es que si pincho en un enlace de Facebook que lleva a un vídeo de Youtube, este nunca llega a cargar. Cierro la pestaña, y en otra busco el mismo vídeo desde la home de Youtube y me lo carga sin problemas. Un sinsentido.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Te dije Chromium no Chrome... y Chrome tiene su propio plugin de flash, no debería haber problemas...

tal vez necesites revisar tu servidor DNS.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Mediosordo
+1
0
-1

He probado con ambos. Con respecto a las DNS.. que debería revisar?
Por otro lado, con mis otros equipos no tengo estos problemas..

+1
0
-1
Imagen de teenwood32
+1
0
-1

verifica tu velocidad de internet http://www.testdevelocidad.es/ y nos pones los resultados, pero si no es tu velocidad en la red entonces es otro problema con flash y tu equipo ya que con firerox y chrome sigue el mismo problema...

+1
0
-1
Imagen de Mediosordo
+1
0
-1

Tiene guasa que me enlaces a un reproductor via Flash, que no me carga. De todos modos, no tengo ninguna maravilla de conexión, pero sí la suficiente como para reproducir vídeos. He hecho pruebas esta mañana con un medidor en html5, y me salía una velocidad de bajada de entre 1,1 y 1,5 Mbps.

+1
0
-1
Imagen de teenwood32
+1
0
-1

cierto mi error "jeje", prueba con otra distro, por ejemplo un Linux Mint en modo live ya que trae los restricted y asi comprueba si funciona y te daras cuenta si es o no problema con tu equipo, pregunto ¿en alguna otra version te habia pasado esto ? saludos.

+1
0
-1
Imagen de Alcruz
+1
0
-1

Puedes instalar el flashplayer para windows mediante wine, el proceso es muy simple, abre un terminal y pomes
wine
dejas un espacio
arrastra el flashplayer.exe al terminal
pulsa Enter y eso es todo.
El mismo procedimiento puedes emplear para instalar el Firefox y el java jre ambos para windows y de esa manera podrás ver esas páginas que requieren tener la última versióm de flash , cosa que no es posible en limux por que Adobe dejó de darle soport

+1
0
-1
Imagen de teenwood32
+1
0
-1

a menos que instale el navegador tambien mediante wine pero eso no es una solucion.

+1
0
-1
Imagen de Alcruz
+1
0
-1

Si quieres usar la última varsión de flashplayer en Firefox, no te queda otra que instalar la versión para windowas mediante wine, de hecho yo así lo tengo por que uso Ubuntu 10.04 y allí no puedo instalar Google-Chrome, de todas maneras estos productos de Google me resultan inaceptables por que llevan el minimalismo a lo ridículo y solo los encuentro aptos para usar en tablets y no en equipos de escritorio con pantallas de mas de 20 " . Google sole se ocupa de potenciar su Android y a mi ese producto y todo lo que sea minimalismo no me interesa.

+1
0
-1