problema de sonido en linux

Imagen de ragde88
0 puntos

hola, hace como un mes cambie algunas cosas de mi pc, entre las cuales esta la tarjeta de sonido, desde entonces he tenido problema con el sonido en todas las distribuciones que he probado, actualmente tengo ubuntu 7.04 y debian 4, ambos me reconocen perfectamente la tarjeta que es una intel 82801DB-ICH4, pero no puedo escuchar nada, me indica que todo esta bien, subo el volumen y hago todo lo necesario pero nada, simplemente no se escucha aunque ahi me indica lo contrario

cuando entro al control de volumen, me da dos opciones en cambiar dispositivo, la primera y que es la que esta activada es  intel 82801DB-ICH4 (alsa mixer) y la segunda es Realtek ALC202 rev 0 (OSS mixer), pero probe las dos y nada

he estado buscando bastante y he visto a mas personas con este problema pero no encuentro la solucion, repito que no es exclusivo de ubuntu

de antemano agradezco su ayuda

saludos

Imagen de Luisga
+1
0
-1

yo tengo un problema similar el sonido es muy malo y muy bajo, le subo todo y no suena al nivel que tiene que estar me gustaria saber que mas  puedo hacer ya que, le he subido el volumen por todos los lados (controlador de volumen del sistema y del programa de reproduccion de musica) y este no sube a lo normal que debe estar.

+1
0
-1
Imagen de Luisga
+1
0
-1

Soy nuevo con esta plataforma , me gustaria saber si los .exe que vienen en todos los cd con software, y que me he dado cuenta que no corren en ubuntu, tiene algun programa de simulacion para que puedan correr, ejemplo : necesito el programa nokia pc suite para el celular y al introducir el cd, ubuntu lo abre como explorar archivos, hago doble click en un archivo que es como setup (5300install.exe) y no lo corre.

gracias por la colaboracion

 

+1
0
-1
Imagen de carlosV2.0
+1
0
-1

Buenas, busca sobre:

- wine

- cedega

- virtualbox (este es un programa para emular todo un PC (máquina virtual)

 

Hay millones de sitios con información tanto en Ubuntu-es como en google

 

Saludos! 

 

Carlos

 

....:::::::::::....

La solución más sencilla es probablemente la correcta (Navaja de Occam)

Hoy por ti, mañana por mi. Aprender para enseñar

+1
0
-1

Carlos
La solución más sencilla es probablemente la correcta (Navaja de Occam)
Hoy por ti, mañana por mi. Aprender para enseñar

Imagen de TesTaMenT
+1
0
-1

Ubuntu es Apacionante....!!!

 

Buenas llevo Su Resto en Linux  y siempre solo he leido Mucho y viendo los problemas de la  gente con Nivel de Usuario y si he aprendido arto 

 

y siempre son los mismo Problemas

 

pero saben la verdad a aquellos que quieren emular algo de windows

 Para q?¿?

 

Si Linux lo trae Todo

creo q es Una Estupidez  Usar Wine

 y si lo usas mejor sera que te cambies a Windows Nuevamente 

 

-TesTaMenT-    (mi primer Posteo en Ubuntu)

+1
0
-1

LINUXERO CHILENO!!

Imagen de kouby
+1
0
-1

En vez de hablar de emular archivos .exe o cosas así deberíamos centrarnos en el problema presentado en el post. No me parece correcto pasar olímpicamente del tío y resolver al duda de alguien que por lo visto no respeta los posts de los demás. Ragde88 nos ha consultado una duda, y todo lo que se salga de tratar de resolverle la duda está fuera de lugar. Desde luego no me pàrece correcto postear las dudas propias en un tema de otra persona.

 

Con respecto a lo realmente importante, Radge88, no escuchas ningún sonido, ni siquiera de sistema. ¿Es así? La verdad que no se me ocurre que hacer, salvo que revises bien las configuraciones de sonido y demás parafernalia. A mi me pasaba lo mismo, y trasteando por ahí me di cuenta de que estaba marcada la salida digital de mi tarjeta de sonido como la salida predeterminada. Quité esta opción, y el sonido funciona perfecto. Revisa los controles de volumen, las configuraciones, el Alsa Mixer o el que tengas tú, la Default Sound Card, etcétera. Probablemente el error esté en algo así.

Suerte!

Un saludo

 

Ubuntu User: #16233

+1
0
-1

Ubuntu User: #16233

Imagen de jovixv2
+1
0
-1

  1. ESo digo yo necesitosoporte en linux no tengo audio no se oye nada formateado 2 veces nada quien me ayuda en esto por favor?

+1
0
-1
Imagen de sergioml
+1
0
-1

Les comento lo que hice yo, la verdad es que el hardware de la tarjeta tiene drivers nonfree, desde la versión 11 de ubuntu no funciona, pues yo regrese a la 10.10 que me funciona todo la wireles, audio, y no pienso cambiarme hasta cuando solucionen el problema los de ubuntu, la otra opción que me han dado pero es saber un poquito mas, instalar el ubuntu 11, y compilar un kernel del ubuntu 10.10, no si se me hago entender, tener un ubuntu actual pero con un kernel anterior que te permitía una buena función.

+1
0
-1

Sergio M

Imagen de david.timana
+1
0
-1

El que te puede funcionar es Wine emula como si fuera windows

+1
0
-1

Ingeniero De Sistemas
David Timana