Ayuda aMule, bloqueado y pantalla en gris

Imagen de Salami
0 puntos

Buenos días a todo el foro.

Necesito ayuda para configurar mi aMule. He instalado el programa pero se queda colgado (pantalla del programa en gris) a los pocos minutos de empezar, teniendo que cerrarlo. He leído en otro hilo que hay que configurar la partición que utilice aMule como async, pero en mi caso no ha funcionado. Mi fstab es el siguiente:


# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
#
# / was on /dev/sda6 during installation
UUID=6d05d7e1-d35c-4f63-a0d2-4e1ce2b758cb / ext3 errors=remount-ro 0 1
# /home was on /dev/sda7 during installation
UUID=b2eb1f37-32e0-4dcf-a4c3-c6c65073a4f4 /home ext3 defaults 0 2
# swap was on /dev/sda5 during installation
UUID=cb575ea3-723d-45f7-84ce-91882e746c9a none swap sw 0 0

UUID=16B9917267D79833 /media/DATOS ntfs-3g auto,async,rw,user,mask=000 0 0

Aunque lo tengo instalado en /home, utilizo una partición aparte ntfs para la carpeta temporal de aMule y las descargas completas. He probado también a descargar en /home, pero nada, al rato se queda en gris y bloqueado.

Me dicen que mire la configuración del programa, pero no sé qué puede ir mal.

¿Algún consejo? Toda ayuda será bienvenida. Gracias de antemano por llegar hasta aqui!

Imagen de cuentos
+1
0
-1

Se me ocurre que si lo lanzas desde la terminal y desde hay ver si te marca un error.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Salami
+1
0
-1

Nada de nada cuentos, lanzado ok sin mensajes de error. EL caso es que ha sido al actualizar a ubuntu 13.

Gracias por tu tiempo tio.

+1
0
-1