Notebook G475 - Wi-Fi Atheros AR8295 no detecta red - Raring Ringtail

Imagen de luisfabioG475
0 puntos

Que tal, le queria comentar mi situacion tal vez me puedan ayudar

resulta que hace mas o menos 2 meses me compre este modelo de notebook, para usarla solo con linux.

En primer momento instalo Debian 6.0, y tenia un problema con la placa de red, lo mismo me paso al instalar Debian 7.0, y Ubuntu 13.04. en todos los SO menos en windows tengo el mismo problema, Voy a tratar de explicarlo:

Mi placa de red Wi-Fi es una Atheros AR8295, la placa Ethernet no recuerdo el modelo, pero en principio creo que anda perfectamente ya que no tengo problemas con la coneccion via cable. El problema viene cuando quiero conectarme de manera inalambrica, muy pocas veces detecta la red (aunque no este tan alejado del modem), y cuando la detecta, la menor cantidad de las veces anda de forma correcta, si no, me sale repetidamente la ventana que solicita la contraseña para ingresar a la red, como que se desconecta y se intenta volver a conectar..

En estos meses estuve viendo mucho por foros a ver si alguien tenia mi mismo problema y podia encontrar la solucion, pero no hubo caso.

Alguna de las soluciones que probe:

rfkill unblock all
blacklist acer_wmi
nohwcrypt=1
Actualizar BIOS, lei que algunos tenian este problema de compatibilidad pero directamente no les encendia la maquina, pero tengo la version 2.03, no pude encontrar una mas nueva.
Instalar wicd

Y tal vez alguna que otra solucion mas, el tema es que ninguna me fue de utilidad y realmente quiero solucionar este problema, para poder usar mi notebook con cualquier distro linux, asi qeu por favor me encantaria poder recibir su ayuda.

Otros datos:

-------------------------------------------------------------------------------------------------------------------------------

/ect/network/interfaces

# The loopback network interfaceauto loiface lo inet loopback
# The primary network interfaceauto eth0

# The primary network interface
allow-hotplug eth0
iface eth1 inet dhcp

-------------------------------------------------------------------------------------------------------------------------------

iwconfig

lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bgn ESSID:"MB860-3386"
Mode:Managed Frequency:2.437 GHz Access Point: C8:AA:216:5F2
Bit Rate=54 Mb/s Tx-Power=10 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:on
Link Quality=70/70 Signal level=-30 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

pan0 no wireless extensions.

-------------------------------------------------------------------------------------------------------------------------------

lspci -nn | grep Network

03:00.0 Network controller [0280]: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev

Imagen de cuentos
+1
0
-1

En primer lugar edita el titulo, que un moderador no tarda en cerrar el hilo.
Y pon un titulo descriptivo, no se permiten palabras como ayuda. socorro, etc.
Puedes leer las normas del foro.
En cuanto a tu problema siempre en que distribución estas.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jose Luis 1320
+1
0
-1

Favor de usar un título descriptivo.
Y explicar con mayor objetividad en que distribución tienes el problema actual.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de ubu777
+1
0
-1

Las netbooks Lenovo no son compatibles con Ubuntu, por lo que no funcionaran al 100% -> http://www.ubuntu.com/certification/desktop/

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.