problemas al actualizar e instalar programas (cerrado).

Imagen de rcm25
0 puntos

Hola a todos:
Despues de buscar en Google y probar varias cosas sigo sin hacer que me funcione el actualizador de ubuntu 10.04.
Os pego mas abajo el error que me sale cuando intento que se actualize el sistema.
Ayuda por favor estoy empezando a desesperar.
Un cordial saludo.
Este es el error:

No se ha podido inicializar la información de los paquetes

Ha ocurrido un problema imposible de corregir cuando se inicializaba la información de los paquetes.

Por favor, informe de esto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error:

'E:Tipo 'n' desconocido en la línea 1 de lista de fuentes /etc/apt/sources.list.d/nilarimogard-webupd8-lucid.list, E:No se pudieron leer las listas de fuentes.'

Imagen de cuentos
+1
0
-1

Como te indica el error tienes mal el archivo:
/etc/apt/sources.list.d/nilarimogard-webupd8-lucid.list
Puedes en Origenes de Software, en la pestaña de "Otro software", deshabilita el repositorio.
o
Modifica la primera linea o coméntala, esto es poniendo # al inicio de la linea.
puedes modificarla desde la terminal ejecuta:
gksudo gedit /etc/apt/sources.list.d/nilarimogard-webupd8-lucid.list
Como nota los ppa como este suelen dar muchos problemas y romper las dependencias del sistema.
No se para que sea este ppa, pero en fin.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jose Luis 1320
+1
0
-1

Tema multitratado. Favor de buscar en el foro.

Favor de usar un título que describa tu problema. Gracias.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro