Restaurar Administrador de Sonido de Serie y Quitar PulseAudio

Imagen de Cubel
0 puntos

Buenas noches.
Hoy he intentado instalar el microfono del la PS3 camera y no me lo conseguía detectar asi que me puesto a seguir tutoriales para intentar solucionarlo.

Al final me ha tocado instalar PulseAudio, pero desde que instalado PulseAudio no puedo gestionar el Sonido.
La cuestion es que primero el altavoz que tenemos donde esta el reloj, estaba con tres guiones y solo podia gestionar el sonido desde una app de PulseAudio que se me ha instalado con estos manuales. Una vez reiniciado el equipo, directamente se ha ido el altavoz del reloj, y encima si entro al PulseAudio me salta un cartel que pone Connection to pulseaudio failed Automatic retry in 5s... pero no hace nada. El sonido se escucha (fuerte) pero se escucha, lo que no puedo es gestionarlo.
Hay alguna forma de restaurarlo a como estaba antes de instalar pulseaudio?

Gracias.

P.D.: Gracias por eliminar el post anterior por "Tener un Titulo no descriptivo". Espero que este si que lo sea. Pero bueno, gracias a eliminarme el post, sigo sin respuesta y con el problema. Después queremos que la gente use S.O. Linux. A ver como le digo yo a un amigo que se instale Ubuntu y que si tiene alguna duda, lo pregunte aqui...

Imagen de Jose Luis 1320
+1
-1
-1

Esa función la cumple pulseaudio y tienes pulseaudio por defecto, Sin embargo puedes desinstalarlo y quedarte con el mezclador de ALSA o usar el mezclador de OSS (Open Sound System).

Entonces para ver más fondo tu problema ¿Que instalaste?.

Y sobre tu Post data... Nosotros no queremos que los demás usen Linux, no nos interesa la verdad, eres libre de usar lo que se te de la gana, aquí nuestro interés es ayudar a gente interesada, y eso implica que se tomen el tiempo para leer las normas del foro y publicar un hilo adecuado.

+1
-1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Cubel
+1
0
-1

El problema es que después de instalar unos cuantos complementos para Pulse, me ha desaparecido el altavoz que salia al lado del reloj, y si me voy a configuración del sistema, sonido, no puedo aumentar o disminuir el sonido porque directamente no muestra ningún Hardware. Pero de hecho el sonido suena y muy fuerte...

A lo de antes, yo no digo que quiera que la gente use o no.. Eso de que no nos interesa no creo que debas decirlo porque opino que es tu propia opinión y no la de toda la comunidad. No creo que opinen lo mismo los de Canonical, pero bueno. De todas formas, como toda comunidad, estamos para dar ayuda y ser ayudados, pero tu reacción de anular un post por un "mal titulo" por mucha norma que tenga el foro, creo que no es la manera mas correcta de ayudar, y mas estando en el apartado de Ayuda para Principiantes. Creo que estos últimos son los que mas necesitan ayuda y mas necesitan acoplarse a lo que hay, porque como dice el sub-apartado, esto es para principiantes. De todas formas, a la próxima, si aceptas una recomendación, antes de ser tan tajante y cerrar el post sin opción a responder a tu comentario, me gustaría que a la próxima digas tu un ejemplo de lo que seria un "titulo mas descriptivo", porque igual no todos somos tan "expresivos" como lo podrías ser tu. Creo que como moderador, deberías ser el primero en dar ejemplo y ayuda.

Gracias. :)

+1
0
-1
Imagen de Jose Luis 1320
+1
-1
-1

A lo de antes, yo no digo que quiera que la gente use o no.. Eso de que no nos interesa no creo que debas decirlo porque opino que es tu propia opinión y no la de toda la comunidad.
...

Asi como es tu opinión, tampoco hablas por la comunidad entera. Y tampoco hablas por Canonical y aquí no nos relacionamos en lo absoluto con Canonical y no nos financia para promocionar su producto, que no lo hacemos.

Esta es una simple comunidad de usuarios de Ubuntu en donde hay normas, y por que más que creas que no es la mejor manera de ayudar, lo siento no me interesa y creo que a nadie lo que tu pienses. Abre tu hilo con un título adecuado y siguiendo las normas del foro y no te lo cierro así de simple.

Para la gente que es principiante, bueno hay documentación, hay preguntas frecuentes, hay internet, pueden leer.

Y no, no tengo por que responder a lo que a ti te gustaría.

Y cuanto a tu problema... Abre Alsamixer:

alsamixer -c0

Ahi puedes ajustar los niveles de sonido, si desinstalaste pulseaudio, entonces deberás controlar el sonido directamente con el mezclador de ALSA, incluso hay un front-end gráfico de alsamixer, busca por "gnome-alsamixer".

+1
-1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Cubel
+1
0
-1

Yo no hablo por la comunidad entera, pero creo que respondo con mas lógica que la que tu usaste en su momento. No hablo con Canonical, pero el hecho de que su sistema operativo lo quieran implantar en Teléfonos Móviles, Tablets, e incluso Televisiones y dispositivos multimedia es porque quieren expander su sistema operativo igual como hacen el resto de compañías. Aun no he visto a Microsoft, Apple, Google o RIM, alegrarse porque su sistema operativo cada vez lo use menos gente... Seria impensable dicha reacción ya que todos quieren crecer, por eso no creo que interés sea "que NO lo use la gente".
A todo esto, cuando digo lo de recomendar un sistema operativo a la gente, no me refiero a hacerles publicidad, pero supongo que tu, como yo o el resto de la gente, cuando conoce o descubre algo que realmente es bueno, lo primero que suele hacer es recomendarlo a su circulo de amigos/conocidos mas cercano...
Si lo que querías decir es que no quieres que la gente use Linux para no tener tanta gente preguntando en esta comunidad vale, pero por cualquier otra cosa, no lo entiendo la verdad... Cuanta mas gente lo use, mas programadores saldrán para dicho sistema, y cuanto mas programadores, mas variedad y mas calidad en sus aplicaciones... Querer que la gente no lo use, no tiene sentido, eso es como decir que prefieres tener un sistema operativo como lo seria Symbian, Bada o BlacBerry OS antes que tener un IOS o Android que tienen muchos mas desarrolladores y muchas mas apps sin olvidar la calidad de las mismas.

Para ir terminando con esto, el tema de que hay normas, las respeto, pero visto lo visto aquí eres tu el que pone los criterios de lo que es un titulo descriptivo o no... Que diferencia hay en el titulo de este post, con el que me eliminaste? dice cosas similares pero en diferente orden. Es una cosa que sigo sin entender... en fin...
Dejare el tema, pero no sin antes decir que tus palabras de "y por que más que creas que no es la mejor manera de ayudar, lo siento no me interesa y creo que a nadie lo que tu pienses" deja mucho que desear... que no te interesen mis palabras, vale, pero que no le interesen a nadie mas... te digo lo mismo que antes, no hables por los demás... al que no le interese no me hará caso, pero posiblemente a muchos puede que les interese algunas cosas que yo digo porque como te dicho en otro post, no todos tenemos tus mismas ideas, aunque no lo creas, no todos pensamos igual que tu y no tenemos tus mismos criterios. Para ti es tan fácil como decir "Abre tu hilo con un título adecuado y siguiendo las normas del foro y no te lo cierro así de simple." pero para el resto es decir, "Sera adecuado? le valdrá al moderador? estará en sus criterios?" como digo, creo que es mas rápido decir un titulo alternativo y pedir que lo cambien, a tener que cerrarlo... De esta forma "Los que no sabemos escribir títulos", aprenderemos.
Y por ultimo, yo no he dicho lo que tu tengas que responder lo que a mi me gustaría, solo te pedido que tengas un poco de respeto por la gente que pide ayuda. En ningún momento entre diciendo aquí, que quería que me respondieras o cualquier cosa semejante, solo entre pidiendo ayuda, y si tu no quieres contestarme o no sabes, pues no contestes, no voy a tirarte las culpas. Yo soy el primero que ayudo cuando puedo, pero si no lo se, no contesto...

Bueno a todo esto, creo que deberíamos parar los dos porque esto esta convirtiéndose en un "cruce de acusaciones tontas "

En cuanto a tu solución, me sale una gráfica y aquí si que me muestra mi controlador... Habría forma de volver a instalar el PulseAudio? Por que por lo visto el error me lo daba con X11

voy a buscar lo que comentas y te cuento :)

+1
0
-1