No puedo iniciar Ubuntu 12.04 LTS. Aparece mensaje de error. (Solucionado)

Imagen de Montalbano
0 puntos

Tengo instalado Ubutu 12.04 LTS desde hace muy poco tiempo. Hasta ahora me las he arreglado sin ningún problema pero hoy cuando he encendido el ordenador aparece el siguiente mensaje, todo ello sobre fondo de pantalla en negro:

CPUFreq Utilities: Setting ordemand CPUFreq governor... [OK]
Speech-dispatcher disable; edit /etc/default/Speech-dispatcher

saned disablet: edit /etc/default/saned
Starting preload: perload [OK]
*Checking battery state...

De aquí no pasa el ordenador. Se queda bloqueado con este mensaje.
¿Qué puedo hacer?
Gracias por la atención.

Imagen de ubu777
+1
0
-1

En primer lugar, veo que instalaste el programa preload, ¿Que otro programa adicional instalaste y que pueda interferir con el arranque?
En segundo lugar, ¿El ordenador es portatil?

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de Montalbano
+1
0
-1

-Desinstalé Unity porque el pc iba muy lento (tengo una gráfica Nvidia GForce 420 de 64 MB) y porque me gusta bien poco, la verdad.
-Instalé Mute y Gnome (Gnome y Gnome no effect). Instalé / desinstalé XFCE.
-En el panel inicial, donde se elige el escritorio, aparecen:
GNOME.
GNOME Classic.
GNOME Classic (No effects).
MATE.
Sesión de Xfce.
Ubuntu 2D
-Anteriormente instalé "Clamtk 4.45",y activé el cortafuegos "UFW".
-También tengo instalados: Preload, Synaptic, 7zip, zRam, Manpages-es 1.55-10, Hardinfo, Ubuntu-Tweak, Iotop y PDFMode.
-El ordenador no es un portátil, es una torre ya antigua, año 2002, un Fujitsu-Siemens Scaleo 600, con
un Pentium-4 a 2 GHZ y con 1 GB de Ram. Tiene un disco duro de 80 GB.
Gracias por la atención.

+1
0
-1
Imagen de ubu777
+1
-1
-1

Lo siento, no puedo ayudarte mientras hayas modificado tanto el SO.

+1
-1
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de Montalbano
+1
0
-1

He probado varios escritorios ya que soy nuevo en Linux y para ver cuál me gustaba y que se adaptara a las características de mi ordenador... Entiendo que quizá haya instalado/desinstalado mucho y no sea bueno para la estabilidad de Ubuntu 12 04 LTS.
Seguiré intentándolo porque me lo he propuesto y seguiré con Linux. Lo tengo claro.
Gracias por contestar Ubu777.

+1
0
-1
Imagen de xpt
+1
0
-1

esto sucedió justo después de instalar preload?

+1
0
-1
Imagen de Montalbano
+1
0
-1

El caso es que unas veces puedo entrar sin problemas y otras no. Ahora por ejemplo he podido entrar sin problemas con Gnome Classic (No effects) que es el escritorio que más me gusta y que parece que va más rápido en mi ordenador.
¿Me aconsejas desinstalar Preload?
¿Se hace a través del Centro de Sofware de Ubuntu o por terminal?

+1
0
-1
Imagen de xpt
+1
0
-1

Te lo preguntaba para saber si el problema era directamente con preload, pero con lo que dices puede ser cualquier cosa...
Aunque solo por probar desinstala preload ( desde el Centro de Soft o por terminal, es lo mismo, hay casos en q uno es mas cómodo que el otro, sudo apt-get purge preload )
Si es por probar escritorios, prueba MATE q es un fork de Gnome2
Lo mejor, creo, es q cuando estés a gusto con tu entorno, realiza una nueva instalación limpia, claro q no es la mejor solución, pero como no veo claramente el problema, no puedo dar una mejor solución. Ademas cuando uno parte usualmente comete varios errores y con una nueva instalación se aprende mas.

Saludos!

+1
0
-1
Imagen de Montalbano
+1
0
-1

De momento va todo bien después de desinstalar Preload. No me ha vuelto a dar problemas de error al arrancar.
Gracias por tu ayuda Xpt. Doy el tema por solucionado.

+1
0
-1