lanzador y menu desaparecen al actualizarse el sistema

Imagen de Kelvec_mdq
0 puntos

Soy nuevo en ubuntu y ayer me surgio el problema, tengo ubuntu 13.04 el sistema me venia andando lento, asi que buscando encontre que debia instalar los driver para la placa de video, asi que baje los driver de la pagina oficial de amd, tengo una radeon hd7770, y lo instale, problema solucionado la computadora andaba mas que bien, sin embargo ayer se actualizo ubuntu en mi maquina y desde ese momento cada vez que inicio sesion no aparece nada en el escritorio, ni el lanzador ni la barra superior. si alguien pudiera ayudarme se lo re agradeseria. el sistema aun funciona si se utiliza desde la terminal pero no hay forma de hacer que aparescan las barras, buscando por la web todo parece apuntar a que la culpa la tiene el catalyst.

Imagen de cuentos
+1
0
-1

En primer lugar edita el titulo del post, que de acuerdo a las normas te lo van a cerrar. Debes poner un titulo descriptivo, y no que tienes problemas, ayuda, socorro, etc..
Que no tiene caso que lo cierren.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jose Luis 1320
+1
0
-1

Estimado compañero, por favor edita el título de tu post... Si lo haces, será reabierto. Gracias.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Jose Luis 1320
+1
0
-1

suerte!.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de ubu777
+1
+1
-1

Así es, no se toman la molestia de informar en ESPAÑOL esto:

"Open Issues:

[373772]: Team Fortress 2 – Game could not be loaded in “High Performance GPU” mode
[373909]: Driver install via .deb package will cause OS desktop corruption "

Pero yo sí informo en español:

"Problemas no resueltos:

[373772]: Team Fortress 2 – El juego no puede ser iniciado en el modo “Alto rendimiento de GPU”
[373909]: La instalación del driver mediante el paquete .deb puede causar en el sistema Corrupción del escritorio "

Como veras, la corrupción del escritorio Unity que padeces, tiene razón de ser por lo que acabas de leer.
Lo mas probable es que una vez que pase de el estado beta a estable, se corrija el problema.
En vista de que los controladores disponibles mediante repositorios no soportan adecuadamente tu grafica, mientras tanto tienes 3 alternativas:

1) Volver a los controladores libres y para lidiar con la lentitud, instalar la sesión ligera de Gnome y usarla en lo que se estabiliza el controlador 13.3+. Para instalar la sesión ligera de Gnome sin quitar Unity:
sudo apt-get install gnome-session-fallback
Para iniciarla, selecciónala en el gestor de inicio.

2) Seguir lidiando con la corrupcion del escritorio.

3) Realizar la peligrosa maniobra de instalar el controlador AMD de forma manual (No para novatos).

+1
+1
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de Kelvec_mdq
+1
0
-1

Muchisimas gracias ubu777, había instalado mal los driver, arrastrando el .run en la consola y corriéndolo, ahora instale de forma manual los driver, instalando algunas dependencias necesaria y creando paquetes .deb, y funciona de maravilla

+1
0
-1