actualizaciones remotas al servidor no funcionan

Imagen de lucuba06
0 puntos

Hola amigos:

Tengo un servidor conectado via ssh a mi pc escritorio
pero no puedo actualizarlo (apt-get update, apt-get upgrade)
y no puedo instalar nada en mi servidor.
no tengo proxy asignado la servidor.

Este es el mensaje de error que me sale:

Err http://pe.archive.ubuntu.com precise Release.gpg
Fallo temporal al resolver «pe.archive.ubuntu.com»
Err http://pe.archive.ubuntu.com precise-updates Release.gpg
Fallo temporal al resolver «pe.archive.ubuntu.com»
Err http://pe.archive.ubuntu.com precise-backports Release.gpg
Fallo temporal al resolver «pe.archive.ubuntu.com»
Err http://security.ubuntu.com precise-security Release.gpg
Fallo temporal al resolver «security.ubuntu.com»
Err http://archive.canonical.com precise Release.gpg
Fallo temporal al resolver «archive.canonical.com»
Err http://extras.ubuntu.com precise Release.gpg
Fallo temporal al resolver «extras.ubuntu.com»
Leyendo lista de paquetes... Hecho
W: Imposible obtener http://pe.archive.ubuntu.com/ubuntu/dists/precise/Release.gpg Fallo temporal al resolver «pe.archive.ubuntu.com»

W: Imposible obtener http://pe.archive.ubuntu.com/ubuntu/dists/precise-updates/Release.gpg Fallo temporal al resolver «pe.archive.ubuntu.com»

W: Imposible obtener http://pe.archive.ubuntu.com/ubuntu/dists/precise-backports/Release.gpg Fallo temporal al resolver «pe.archive.ubuntu.com»

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists/precise-security/Release.gpg Fallo temporal al resolver «security.ubuntu.com»

W: Imposible obtener http://archive.canonical.com/ubuntu/dists/precise/Release.gpg Fallo temporal al resolver «archive.canonical.com»

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/precise/Release.gpg Fallo temporal al resolver «extras.ubuntu.com»

W: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

Gracias por su ayuda

saludos

Luis

Imagen de solovino
+1
0
-1

que hiciste antes de eso ? modificaste la red a estatica ? cambiaste algun driver ? eso es por problemas de coneccion a internet intenta dando un ping www.google.com haber si hay coneccion o a tu puerta de enlace predeterminada

+1
0
-1

Revolucion es la solucion..... No son inamovibles

Imagen de lucuba06
+1
0
-1

Efectivamente cambie mi IP del servidor de DHCP a Static y configure los
address, netmask y gateway

Asimismo he realizado un ping a google como me indicaste y me sale lo sgte:
ping: unknown host google.com

Me falta configurar algo???

+1
0
-1
Imagen de solovino
+1
0
-1

a mi me llaga a pasar lo mismo cuando cambio la ip a estática o cuando por asares del destino se le va luz a mi servidor .... la respuesta esta y espero lo allas hecho es darle un poco de tiempo tarda en volver a retomar las conecciones (no entiendo por el por que ....) incluso en ocaciones solo regreso a dhcp y luego lo cambio de nuevo a static y funciona ! restando la red en cada cambio saludos !

+1
0
-1

Revolucion es la solucion..... No son inamovibles