Busco archivo de configuracion "conkyrc" pertenece a "Conky-Colors"

Imagen de gledof
18 puntos

Hola a todos, perdi un disco externo (mejor dicho, alguien lo encontro antes de que lo perdiera) que usaba para almacenar datos y estoy tratando de recuperar algunas cosas, entre ellas busco un paquete de configuracion que descargue hace tiempo de Conky-Colors. Ya no esta disponible en la pagina y me pregunto si alguien tal vez lo tenga en su formato original o casi, aunque este un pocomodificado no importa mucho.
Les dejo la pagina en cuestion y una referencia visual del link al que me refiero:
IMAGEN
PAGINA

Desde ya gracias.

Imagen de Jose Luis 1320
+1
0
-1

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de gledof
+1
0
-1

JoseLuis y no tiene el paquete que busco, conkycolors ya lo tengo instalado pero loque estoy buscando ese el archivo "conkyrc" que contiene la configuracion que definira la forma en que se veran los datos en la pantalla. Gracias una vez mas por tus prontasrespuestas pero la solucion la tiene alguien que haya descargado ese paquete, llevo varios dias viendo paginas de conkycolors y no pudedar con el.
Saludos

+1
0
-1

Saludos·

Imagen de Jose Luis 1320
+1
-1
-1

Algo modificado, pero seguro que tu puedes usarlo y adaptarlo también, si quieres te lo paso.

Sólo le cambié algunos colores, le puse una linea que ejecuta un script de lua que dibuja un fondo semitransparente y otros cambios ligeros... igual te puede servir.

Nota: cuando usé conky colors nunca active la temperatura del disco duro... no tiene esa configuración.

+1
-1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de gledof
+1
0
-1

o pon unacaptura de pantalla paraverlo.

+1
0
-1

Saludos·

Imagen de Jose Luis 1320
+1
0
-1

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de gledof
+1
0
-1

Gracias por el archivo, lo voy a usar.

+1
0
-1

Saludos·

Imagen de Jose Luis 1320
+1
0
-1

usa un script externo que ya no tengo, ese viene en el paquete de Conky-colors, al igual, mi archivo apunta a un script en python que indica cuando conectas una unidad externa o montas un disco.

Ese también venía en el conky-colors que solía usar.

Y si te interesa: aqui el script de lua que te dibuja un fondo semitransparente a la ventana de conky.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de gledof
+1
0
-1

en una linea a:

lua_load ~/scripts/draw_bg.lua
lua_draw_hook_pre draw_bg

Es este script el que pegaste en el link?

Estuve modificando conkyrc dejo una IMAGEN de como esta quedando, la seccion de grafica no marca ningun dato, supongo que sera porque uso nouveau y no los driver de nvidia.

+1
0
-1

Saludos·

Imagen de Jose Luis 1320
+1
0
-1

Si, esas lineas hablan del script que pegué en uno de los enlaces.

Para la información de los drivers de nvidia, necesitas nvidia-settings y para tener nvidia-settings necesitas los drivers de nvidia activos.

Como quiera, cuando activas los sensors y estas usando los drivers nouveau, activas el sensor nouveau correspondiente.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de gledof
+1
0
-1

y el scipt que pasaste sigue funcionando, pero los iconos circulares de los discos ( los que muestran los graficos de porciones) dejaron de funcionar solo hay un circulo vacio aunque los valores numericos si estan. Mire en los scripts y para ejecutar esa funcion pregunta si esta instalado python2, python2.6 y python2.7 En 13.04 esta instalado python2, python2.7, python3 y python3.3.
Intente modificar el script reemplazando pyton2 por python3 pero no funciono. Otra cosa curiosa es que algunas fuentes, como por ejemplo "conkySymbols" en Gimp se ven letras normales cuando tipero en vez de los dibujos que deberian verse.
Me desorientan este tipo de cosas porque no puedo ver el origen del problema. Tenes idea JoseLuis a que se debe que no reconozca las fuentes de simbolos?

+1
0
-1

Saludos·

Imagen de Jose Luis 1320
+1
0
-1

¿Como actualizaste a Xubuntu 13.04? si lo instalaste desde limpio, tienes que instalar la tipografía conkySymbols de nuevo y las dependencias de conky-colors, no recuerdo cuales son, puesto que no uso conly-colors desde ya un buen rato.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de gledof
+1
0
-1

que usa Conky para los iconos inclusive "Pie charts for maps" que es la fuente que usa para hacer las porciones de los discos. Utilice el procedimiento de siempre para instalarlo http://helmuthdu.deviantart.com/art/CONKY-COLORS-244793180
Como comente arriba hay algo que no esta bien porque cuando escribo algo en Gimp utilizando alguna de estas fuentes de simbolos se ven letras normales y no los dibujos o iconos que reemplazan a las letrs. Hice una instalacion nueva asi que no puede ser algun error de actualizacion.

+1
0
-1

Saludos·

Imagen de rioport
+1
0
-1