Instalar motor murrine en ubuntu 10.04

Imagen de nahuelisimo
0 puntos

como ya leeyeron en el titulo quiero instalar el motor murrine pero cuando lo hago me sale que nececito gtk+-2.18 o superior y no entiendo nada, ayuda

Imagen de cuentos
+1
0
-1

en otro hilo 10.04 ya no tiene soporte, y este problema de que necesitas "x" programa en "y" versión (gtk+-2.18 o superior), debe de ser que en tu sistema 10.04 tienes una versión anterior.
Y Seria un problema instalar por que se hace una cadena de dependencias.
Mira de donde lo bajaste, y ve para que versión de ubuntu es.
Puedes cambias tus repositorios y que apunten a old, y ver que versión puede instalar desde esta.
O mejor actualizar a 12.04, no es necesario que sea ubuntu, puede probar con xubuntuo (lubuntu, kubuntu) dependiendo de tu sistema.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jose Luis 1320
+1
0
-1

1) El motor murrine lo debes instalar desde los repositorios, si, los repositorios para versiones viejas.

2) Si estas usando un tema que requiera una versión superior del motor murrine, entonces debes instalar las dependencias que te diga, como los archivos de desarrollo de GTK.

3) Si no puedes instalar ningún paquete, entonces debes cambiar los repositorios que tienes actualmente a old-releases.ubuntu.com.

De hecho Ubuntu 10.04 viene con Gtk 2.20.

http://packages.ubuntu.com/lucid/libgtk2.0-dev

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro