Encontrar la última versión de Google Earth 6 (solucionado)

Imagen de aljandare
0 puntos

Hola a todos.
Resulta que la tarjeta gráfica de mi ordenador (Toshiba Satellite L20) no soporta el nuevo Google Earth 7, y no encuentro la última versión lanzada del 6 (6.2.2.6613), que sí soporta. Espero que podáis ayudarme a encontrarla para poder utilizar este programa.

¡Muchas gracias!

PD: el que se puede descargar en Softonic para Linux no funciona, cuando instalo el archivo bin la terminal dice que está vacío (http://google-earth.softonic.com/linux/descargar).

Imagen de aljandare
+1
0
-1

Hola Gabriel, el paquete que me indicas es Google Earth 7. En vez del globo terráqueo entero, solo se ven las líneas de frontera (amarillas).

Saludos.

+1
0
-1

Aficionado a Ubuntu y el mundo Linux en general

Imagen de Gabriel_M
+1
0
-1

Esto es lo que informa en acerca de:

Google Earth 6.0.3.2197 Fecha de la compilación 5/13/2011
Hora de la compilación 17:16:07
Procesador OpenGL  Sistema operativo Linux (3.10.0.0)
Driver de video NVIDIA Corporation
Tamaño máx. de la textura 4096x4096
Servidor kh.google.com
+1
0
-1
Imagen de aljandare
+1
0
-1

Gabriel, de verdad que me sale que es la 7 tanto en la ventana de Gdebi (me informa de que es la 7.0.2.8415-r0) al abrir el paquete, como al haberlo instalado y darle en "Acerca de". Además reconozco que es la 7 porque la tipografía del programa ya no está pixelizada (en la 6 se veía pixelizada, como con cuadraditos, igual que la letra del SO Windows XP) y porque se ha añadido la barra "Guía turística".

Saludos y muchas gracias por tu preocupación.

+1
0
-1

Aficionado a Ubuntu y el mundo Linux en general

Imagen de Gabriel_M
+1
0
-1

Examiné el archivo y es la última versión, lo único que se me ocurre es que al igual que VirtualBox, descargue automáticamente las actualizaciones y se ha sobre escrito el archivo.
Aqui conseguí el .bin

http://www.mediafire.com/download/958awb04gigu949/GoogleEarthLinux.bin

Debes darle permisos de ejecución

sudo su
chmod +x GoogleEarthLinux.bin
+1
0
-1
Imagen de aljandare
+1
0
-1

Sigue pasando lo mismo:

portatil2@portatil2:~$ sudo su
[sudo] password for portatil2:
root@portatil2:/home/portatil2# cd /media/sda1
root@portatil2:/media/sda1# cd Descargas
root@portatil2:/media/sda1/Descargas# chmod +x GoogleEarthLinux.bin
root@portatil2:/media/sda1/Descargas# ./GoogleEarthLinux.bin
Verifying archive integrity... All good.
Uncompressing Google Earth for GNU/Linux 6.0.3.2197.............................................................................................
setup.data/setup.xml:1: parser error : Document is empty

^
setup.data/setup.xml:1: parser error : Start tag expected, '<' not found

^
No se pudo cargar 'setup.data/setup.xml'
root@portatil2:/media/sda1/Descargas#

Saludos.

+1
0
-1

Aficionado a Ubuntu y el mundo Linux en general

Imagen de Gabriel_M
+1
0
-1

... el mio instalado y comprimido, lo tengo en /opt/google
http://www.mediafire.com/download/ud9bwb83y0ealxu/google.tar.gz

+1
0
-1
Imagen de aljandare
+1
0
-1

Hola Gabriel, he copiado el directorio "google" en /opt y al ejecutar el archivo "Google Earth" funciona bien. Ahora, en las búsquedas, cuando introduces algo (por ejemplo China, Madrid, Londres, etc.) siempre salta una ventana que informa: "Dirección HTTP no válida". ¿A qué se deberá esto?

Muchas gracias, ya puedo usar Google Earth.

+1
0
-1

Aficionado a Ubuntu y el mundo Linux en general

Imagen de Gabriel_M
+1
0
-1

... lo había usado asi, y efectivamente, puse buscar China e informa http inválido, suṕongo que requiere las coordenadas de latitud y longitud, en mi caso busco directamente localizando con el mouse, lo hice en China y se ve perfecto, con calles y edificios.

+1
0
-1
Imagen de aljandare
+1
0
-1

Bueno, ya me las intentaré apañar si lo necesito. De verdad, ya sé que en los foros de ayuda se trabaja así, pero agradezco mucho tu constancia y preocupación.

Saludos!

+1
0
-1

Aficionado a Ubuntu y el mundo Linux en general

Imagen de Jose Luis 1320
+1
0
-1

Yo pongo "China" y me manda a la "República Popular de China"

http://img690.imageshack.us/img690/7003/r43.png

Puede que sea un error en Google Earth 6.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de fcorangelc
+1
0
-1

Hola, a mi me pasa algo parecido, yo pongo "China" y me manda cerca de la "Republica Popular de China", no allí exactamente, si no se queda a mucha altura, lo marca con un simbolo del programa y poco más. El motor de busqueda no me lleva al sitio en cuestion, no se si es por la version de Ubuntu o que, vengo de windows y soy novato en esto del mundo Linux, pero funcionar funciona.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

por favor abre un hilo nuevo especificando de manera más descriptiva tu problema, Gracias.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro