Falló al descargar los archivos de paquete [SOLUCIONADO].

Hola. Vuelvo a recurrir de nuevo al foro para intentar solucionar un problema que me tiene el centro de software de Ubuntu inoperativo. Paso a contarles.....
Cada vez que quiero instalar desde el Centro de Software de Ubuntu y una vez metida la clave e iniciada la descarga, está se paraliza y me aparece una ventanita que dice "Falló al descargar los archivos de paquetes, Compruebe su conexión a internet" y el caso es que los navegadores van bien y no parece que haya problema.

Antes de poner esta cuestión aquí he buscado y he leído por ahí que cambiando de servidor se podría solucionar. Entonces he ido a Centro de software de Ubuntu> Origenes del software> Seleccionar un servidor de descarga> Seleccionar el mejor. La respuesta ha sido "No se ha encontrado ningún servidor de descarga apropiado. Por favor compruebe su conexión a internet"

Soy usuario de Ubuntu desde hace tiempo pero estoy muy verde con la informática. Cuando me da algún problema me agobia un montón porque no tengo ni pajolera idea de por donde meter mano. Por cierto es un Ubuntu 11.04 de 64 bits. Y la conexión a internet es movistar por cable y hasta ahora va de lujo.
Espero vuestra ayuda. ¡Gracias!

Imagen de rioport
+1
0
-1

Por lo que los repositorios han sido movidos a http://old-releases.ubuntu.com .

+1
0
-1

-- GC --

Imagen de Inmigrante_digital
+1
0
-1

Me va bien y tengo las actualizaciones desactivadas porque quiero seguir con esta versión. Con la 8.04 Hardy Heron o algo así se llamaba, me iba estupendamente pero al pasar el periodo de mantenimiento se me fastidió por las actualizaciones.
Entonces Rioport ¿el centro de Software ya no me va a funcionar más? ¿Qué tengo que hacer para instalar un repositorio movido a esa url?
Salu2

+1
0
-1
Imagen de cuentos
+1
0
-1

a cambiar tu sources,list y que apunten a los old.
Con esto puedes instalar, programas que esten en los repositorios. Pero actualizaciones de seguridad, dificil por no decir que ya no.
antes de cambiar los repositorios como esta en la liga que te pongo, haz una copia de segurida por si las dudas. para hacer la copia en la terminal ejecuta.
sudo cp /etc/apt/sources.list /etc//apt/sources.list.bak
con estyo creas un archivo .bak como copia.
ahora mira aquí, para que veas lo de old
http://rm-rf.es/como-usar-apt-o-synaptic-en-versiones-antiguas-de-ubuntu...

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Inmigrante_digital
+1
0
-1

A ver, primero ejecuto en la terminal sudo cp /etc/apt/sources.list /etc//apt/sources.list.bak lo que me hará una copia de como está ahora sources list.
Y después ¿Tengo que borrar lo que hay en ese fichero y ponerlo tal y como dice el enlace que me has puesto?
Dime si es eso y mañana lo hago. Es que tengo que sentarme con tiempo delante de la terminal ya que como dije estoy más verde que el apio.
Salu2

+1
0
-1
Imagen de cuentos
+1
0
-1

el comando te crea una copia como esta el archivo, el sources.list, y lo tienes por cualquier complicación.
Y el sources.list lo cambias como indica:

copiar el siguiente contenido. En este caso sería para la versión jaunty, si utilizáis otra versión simplemente sustituid ‘jaunty’por el nombre de la misma:

En tu caso seria creo que, natty o mira en tu sources.list como biene le nombre de tu repositorio.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Inmigrante_digital
+1
0
-1

He metido el comando para hacer la copia. Después me he situado en sources.list y he visto su contenido. Aquí me surge una duda pues he visto que unas lineas empiezan por doble # y otras como las que tengo que meter empiezan por # y un espacio. Sin embargo en el enlace no traen ninguna almohadilla. ¿Tendría que ponerselas?

Pero el problema más gordo es que cuando quiero borrar el archivo sources.list me dice que está protegido contra escritura y me deniega el permiso. Entonces quiero cambiar a root y al meter la contraseña me dice que no vale, cuando yo juraría que estoy metiendo la contraseña que tenía para superusuario cuando instalé el Natty.

Mi intención era borrar el archivo con rm y después crearlo de nuevo con mkdir. Pero una vez creado el archivo con que comando se edita para escribir dentro, y ¿Con cúal se cierra guardando los cambios?

Salu2

+1
0
-1
Imagen de Inmigrante_digital
+1
0
-1

He estado mirando unos papeles donde tenía apuntada la password de root y es la que pensaba pero no me la reconoce y yo no recuerdo haberla cambiado.

+1
0
-1
Imagen de cuentos
+1
0
-1

Las lineas que empiezan con #, Y ##, o varias ####, el sistema no las toma en cuenta, a esto se le nombra "comentar", que viene siendo una descripción para que después de un tiempo al volver a entrar recuerdes de que se trata, por ejemplo.
## repositorios de virtualbox
deb.........
Estas las puedes borrar ya que para el cambio ya no vienen al caso.
Ahora para editar este archivo, necesitas permisos de administrador, (root).
Trata desde la terminal con:
gksudo gedit /etc/apt/sources.list
Y borra todo, solo deja unas dos lineas comentadas (con ##), con un repositorio para que recuerdes el nombre de este. Al fin de que están comentadas, para el sistema no valen.
PD. Cuanto alguien te diga: el error esta en la x linea, comentala, ya sabrás a que se refiere.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Inmigrante_digital
+1
0
-1

Metí en terminal tu orden, me hizo poner la clave (pero me salio la ventanita de meter la clave de usuario que siempre suele salir en modo gráfico) después siguió el promt con la $, osea que seguía en mi usuario. Me fui al subdirectorio apt y una vez alli edité con gedit la sources.list. Se me abrio el editor pero no me deja cambiar nada, ni borrar siquiera.
Gracias de todos modos. Salu2

P.D: Salgo de casa y hasta el lunes no vuelvo a coger el ordenador (es una torre). Volveré........ como decía Terminator ja, ja. A ver si la semana que viene tengo más suerte y enreando soy capaz de arreglar esto. Buen fin de semana amigo.

+1
0
-1
Imagen de lauchacba
+1
0
-1

hola, por lo que he visto, tienes la versión 11.04 y es 64B. Tienes o tendrias synaptic y no te va la terminal, sumado a que no recordarías la clave de root... vamos por parte:

1- abre synaptic... te pedira el password y solo se abrira si introduces bien el password...

si abrio ve a donde dice:
Configuración > repositorios...
es la misma ventana que se abriría al entrar en Origenes del Software.

En la primera pestaña, veras lo repositorios por defecto que a ti no te cargan por ser una versión desactualizada. Desmarcalos.
En la tercera pestaña (en mi caso xubuntu 12.04 ) actualizaciones, desmarcalos.

En la segunda pestaña desmarca lo que tengas con Tilde y agrega lo siguiente:
Boton AGREGAR o AÑADIR según quieras...
binarios: equivalente s a los exe por decirlo así.. los deb's:
deb http://old-releases.ubuntu.com/ubuntu natty main restricted universe multiverse

Archivo fuente para compilar vos mismo...
deb-src http://old-releases.ubuntu.com/ubuntu natty main restricted universe multiverse
por ense agregaras según tu quieras, una o dos lineas al sources.list.

Aparte:
http://old-releases.ubuntu.com/ubuntu/dists/

Veras que dice:
Natty
natty-security
natty-backports
natty-proposed
natty-updates

Aqui solo hemos agregado la primera parte: NATTY
suerte.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de cuentos
+1
0
-1

con, nano.
sudo nano /etc/apt/sources.list
nano es in editor de texto para la terminal.
borras todo, y puedes pegar el texto que viene en el sitio y luego lo editas.
para guardar desde el editor de nano con:
CTRL+o.
para salir del editor:
CTRL+x
como me imagino que vas a estar a prueba y error, ya que salgas prueba con gdit a que este bien. Si no vuelves a entrar al editor de nano.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Inmigrante_digital
+1
0
-1

Ign http://ppa.launchpad.net natty InRelease
Ign http://old-releases.ubuntu.com natty InRelease
Ign http://old-releases.ubuntu.com natty-updates InRelease
Ign http://old-releases.ubuntu.com natty-security InRelease
Ign http://ppa.launchpad.net natty Release.gpg
Des:1 http://old-releases.ubuntu.com natty Release.gpg [198 B]
Des:2 http://old-releases.ubuntu.com natty-updates Release.gpg [198 B]
Ign http://ppa.launchpad.net natty Release
Des:3 http://old-releases.ubuntu.com natty-security Release.gpg [198 B]
Des:4 http://old-releases.ubuntu.com natty Release [39,8 kB]
Ign http://ppa.launchpad.net natty/main TranslationIndex
Des:5 http://old-releases.ubuntu.com natty-updates Release [39,8 kB]
Des:6 http://old-releases.ubuntu.com natty-security Release [39,8 kB]
Des:7 http://old-releases.ubuntu.com natty/main Sources [862 kB]
Err http://ppa.launchpad.net natty/main Sources
404 Not Found
Err http://ppa.launchpad.net natty/main amd64 Packages
404 Not Found
Ign http://ppa.launchpad.net natty/main Translation-es_ES
Ign http://ppa.launchpad.net natty/main Translation-es
Des:8 http://old-releases.ubuntu.com natty/restricted Sources [4104 B]
Des:9 http://old-releases.ubuntu.com natty/universe Sources [4380 kB]
Ign http://ppa.launchpad.net natty/main Translation-en
Des:10 http://old-releases.ubuntu.com natty/multiverse Sources [155 kB]
Des:11 http://old-releases.ubuntu.com natty/main amd64 Packages [1550 kB]
Des:12 http://old-releases.ubuntu.com natty/restricted amd64 Packages [9001 B]
Des:13 http://old-releases.ubuntu.com natty/universe amd64 Packages [6004 kB]
Des:14 http://old-releases.ubuntu.com natty/multiverse amd64 Packages [181 kB]
Ign http://old-releases.ubuntu.com natty/main TranslationIndex
Ign http://old-releases.ubuntu.com natty/multiverse TranslationIndex
Ign http://old-releases.ubuntu.com natty/restricted TranslationIndex
Ign http://old-releases.ubuntu.com natty/universe TranslationIndex
Des:15 http://old-releases.ubuntu.com natty-updates/main Sources [174 kB]
Des:16 http://old-releases.ubuntu.com natty-updates/restricted Sources [2116 B]
Des:17 http://old-releases.ubuntu.com natty-updates/main amd64 Packages [502 kB]
Des:18 http://old-releases.ubuntu.com natty-updates/restricted amd64 Packages [6240 B]
Ign http://old-releases.ubuntu.com natty-updates/main TranslationIndex
Ign http://old-releases.ubuntu.com natty-updates/restricted TranslationIndex
Des:19 http://old-releases.ubuntu.com natty-security/main Sources [112 kB]
Des:20 http://old-releases.ubuntu.com natty-security/restricted Sources [1303 B]
Des:21 http://old-releases.ubuntu.com natty-security/main amd64 Packages [371 kB]
Des:22 http://old-releases.ubuntu.com natty-security/restricted amd64 Packages [4778 B]
Ign http://old-releases.ubuntu.com natty-security/main TranslationIndex
Ign http://old-releases.ubuntu.com natty-security/restricted TranslationIndex
Des:23 http://old-releases.ubuntu.com natty/main Translation-es [675 kB]
Des:24 http://old-releases.ubuntu.com natty/multiverse Translation-es [99,3 kB]
Des:25 http://old-releases.ubuntu.com natty/restricted Translation-es [2542 B]
Des:26 http://old-releases.ubuntu.com natty/universe Translation-es [1277 kB]
Ign http://old-releases.ubuntu.com natty/main Translation-es_ES
Ign http://old-releases.ubuntu.com natty/main Translation-en
Ign http://old-releases.ubuntu.com natty/multiverse Translation-es_ES
Ign http://old-releases.ubuntu.com natty/multiverse Translation-en
Ign http://old-releases.ubuntu.com natty/restricted Translation-es_ES
Ign http://old-releases.ubuntu.com natty/restricted Translation-en
Ign http://old-releases.ubuntu.com natty/universe Translation-es_ES
Ign http://old-releases.ubuntu.com natty/universe Translation-en
Ign http://old-releases.ubuntu.com natty-updates/main Translation-es_ES
Ign http://old-releases.ubuntu.com natty-updates/main Translation-es
Ign http://old-releases.ubuntu.com natty-updates/main Translation-en
Ign http://old-releases.ubuntu.com natty-updates/restricted Translation-es_ES
Ign http://old-releases.ubuntu.com natty-updates/restricted Translation-es
Ign http://old-releases.ubuntu.com natty-updates/restricted Translation-en
Ign http://old-releases.ubuntu.com natty-security/main Translation-es_ES
Ign http://old-releases.ubuntu.com natty-security/main Translation-es
Ign http://old-releases.ubuntu.com natty-security/main Translation-en
Ign http://old-releases.ubuntu.com natty-security/restricted Translation-es_ES
Ign http://old-releases.ubuntu.com natty-security/restricted Translation-es
Ign http://old-releases.ubuntu.com natty-security/restricted Translation-en
Descargados 16,5 MB en 1min. 23seg. (197 kB/s)
W: Imposible obtener http://ppa.launchpad.net/upubuntu-com/mobile/ubuntu/dists/natty/main/sou... 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/upubuntu-com/mobile/ubuntu/dists/natty/main/bin... 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

+1
0
-1
Imagen de Inmigrante_digital
+1
0
-1

El paquete es de mala calidad:
No se permite la instalación de cualquier paquete que viole los estándares de calidad. Eso podría causar problemas serios a su equipo. Contacte con la persona u organización que le proporcionó este archivo de paquete e incluya los detalles a continuación.

El programa es Nokuntusp. Es que quiero algo parecido a Nokia Suite para descargar archivos de un smartphone Nokia. ¿Qué me sugieres que haga, lo instalo o no?

Salu2

+1
0
-1
Imagen de cuentos
+1
0
-1

es el ppa que agregaste y que ya no esta disponible.
Prueba a instalarlo, Si no lo borras.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Inmigrante_digital
+1
0
-1

Dice "falló al instalar o desinstalar un paquete de software". Pero se trata de un paquete puntual, del Nokuntusp. He instalado desde el centro de software Wammu, a ver si me da el apaño para manejar el Nokia. Si acaso no me avía el manejo del móvil y decido instalar Nokuntusp ya lo exponeré en el foro a ver si algún forero me orienta como en esta ocasión.
Bueno, pues muchas gracias "Cuentos" por la molestia. Un saludo desde la provincia de Badajoz.

P.D: "Lauchacba" Lo mismo te digo aunque haya decido seguir por la línea marcada de tu compañero. Salu2

+1
0
-1
Imagen de juanpablo 2490
+1
-2
-1

Cuando actualizo, me sale este cartel: "Falló al descargar la información del repositorio". Al final copio el contenido que me sale en "Detalles". Pero antes quiero decir que voy a "Orígenes del software", entro a "Otro Software" para desactivar los paquetes que salieron en "Detalles", pero sin embargo no coinciden. Es decir: todos los archivos que me anuncia que no pudo instalar para actualizar, después no están en Otro Software... Qué pasará?

Acá los archivos que salen en "Detalles":

W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/quantal-security/main/source/Sou... 404 Not Found [IP: 91.189.88.153 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/quantal-security/restricted/sour... 404 Not Found [IP: 91.189.88.153 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal/main/source/Sources 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/quantal-security/universe/source... 404 Not Found [IP: 91.189.88.153 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal/restricted/source/Sources 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/quantal-security/multiverse/sour... 404 Not Found [IP: 91.189.88.153 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal/universe/source/Sources 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/quantal-security/main/binary-i38... 404 Not Found [IP: 91.189.88.153 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal/multiverse/source/Sources 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal/main/binary-i386/Packages 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/quantal-security/restricted/bina... 404 Not Found [IP: 91.189.88.153 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal/restricted/binary-i386... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ppa.launchpad.net/compiz/ppa/ubuntu/dists/quantal/main/source/Sou... 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/compiz/ppa/ubuntu/dists/quantal/main/binary-i38... 404 Not Found
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/quantal-security/universe/binary... 404 Not Found [IP: 91.189.88.153 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal/universe/binary-i386/P... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://security.ubuntu.com/ubuntu/dists/quantal-security/multiverse/bina... 404 Not Found [IP: 91.189.88.153 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal/multiverse/binary-i386... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-updates/main/source/So... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-updates/restricted/sou... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-updates/universe/sourc... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-updates/multiverse/sou... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-updates/main/binary-i3... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-updates/restricted/bin... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-updates/universe/binar... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-updates/multiverse/bin... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-backports/main/source/... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-backports/restricted/s... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-backports/universe/sou... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-backports/multiverse/s... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-backports/main/binary-... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-backports/restricted/b... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-backports/universe/bin... 404 Not Found [IP: 200.236.31.4 80]
, W:Failed to fetch http://ar.archive.ubuntu.com/ubuntu/dists/quantal-backports/multiverse/b... 404 Not Found [IP: 200.236.31.4 80]
, E:Some index files failed to download. They have been ignored, or old ones used instead.

+1
-2
-1