Un error que no me deja instalar.

Imagen de luigiok1
0 puntos

http://img845.imageshack.us/img845/4899/mm5l.png

Hola quiero saber si alguien puede ayudarme para areglar este error.
Cualquier cosa que quiero instalar me sale este error ya he hecho muchas cosas para ver si la puedo areglar pero no he tenido exito.
Todo comenzo cuando intente actualizar ubuntu 12.04 al 12.10, que fallo la señal del wifi y desde entonces me sale ese error.
Asi que si alguien puede ayudarme se lo agradecere mucho LOL.

Imagen de Capa
+1
0
-1

No tengo acceso a Facebook para ver la imagen que supongo que es el error.

Saludos.

+1
0
-1
Imagen de luigiok1
+1
0
-1

Ya funciona la foto de facebook

+1
0
-1
Imagen de cuentos
+1
0
-1

sigue sin poder verse. A lo mejor hay que estar en una sesión de facebook, pero no tengo cuenta ni pienso tener.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de gragry
+1
0
-1

en imageshack.us y compartir el enlace.
Saludos

+1
0
-1
Imagen de luigiok1
+1
0
-1

Ya te hicecaso, gragry.

+1
0
-1
Imagen de cuentos
+1
0
-1

Lo que te dice el error, reinstalar linux-headers-3.2-0-38
sudo apt-get install --einstall linux-headers-3.2-0-38

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jose Luis 1320
+1
0
-1

En lugar de esa imagen con esa tipografía horrorosa que sólo tu puedes leer... hay algo en los principios del diseño tipográfico y no todas las tipografías están diseñadas para todos los propósitos y eso se llama "lecturabilidad", por ejemplo la tuya que si me publicaras un periódico o revista o libro con esa fuente que estas usando... yo tiraría tu texto a la basura, puesto que cansa la vista.

Y no por nada los emuladores de terminal usan texto monoespaciado... igual y encuentras una fuente monoespaciada con las serifas esas que te gustan...

En fin, si no encuentra candidato para la instalación... suena a que hiciste algo antes ¿que fue?.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de luigiok1
+1
0
-1

reinstalar ese paquete, ya probe el disco y no se quema

Lo que dice el error: reinstalar linux-headers-3.2-0-38

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Pues no se quemará mientras no le prendas fuego...

En fin... No tengo idea de que estas hablando... explícate mejor.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Gabriel_M
+1
0
-1

sudo su
apt-get update
apt-get install --reinstall linux-headers-3.2-0-38

Si da error y no se instala, ejecuta los comandos siguientes y pega las salidas en el post

sudo su
lsb_release -idc
uname -r
cat /etc/apt/sources.list
+1
0
-1