error al actualizar software, y mas SOLUCIONADO

Imagen de winsiss
10 puntos

hola, ante todo decir que me estoy volviento loca con el tema, he mirado todo y provado todo pero voy a peor.
Soy novata os pido compasion......pero muy novata.

El problema es que hace poco que he puesto ubuntu 12.04, todo empezo con el error presistente al actualizar software, intentando solucinarlo siguiendo otros post similares ahora tampoco abre centro software ubunto y no puedo desinstalar nada y tampoco abre synaptic, ya no se que hacer , solo me queda reinstalar el iso pero ya ni me atrevo.......Os splico ayuda.

Imagen de cuentos
+1
0
-1

ejecuta dos comandos que te voy a poner, pero como la salida es algo grande se pide que los pongas en pastebin de ubuntu, y pones la liga aquí para ver.
la pagina es: http://paste.ubuntu.com/
para poner es fácil, pones un nombre, copias y pegas el el texto, y seleccionas paste, y la pagina te da un link el cual pones aquí.
los comandos son para ejecutar en la terminal:
sudo apt-get update
sudo apt-get upgrade
al ejecutar el primero te pide la contraseña, la pones y por seguridad no te aparece en el monitor, terminas de poner tu contraseña y das enter.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de winsiss
+1
0
-1

copiar y pegar en el enlace lo hice bien??

+1
0
-1
Imagen de cuentos
+1
0
-1

y la liga para ir a ver.?

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
0
-1

en primer lugar ten cuidado con los ppa que agregas, estos no son recomedables para programas que si estén en los repositorios de ubuntu, ya que suelen romper el sistema de dependencias. Por ejemplo uno que se de:
http://ppa.launchpad.net/compiz/ppa/ubuntu/dists/precise/main/binary-i38...
y en la pagina de internet como te dice no se encuentra, solo hay para

[DIR] gutsy/ 11-Feb-2011 21:18 -
[DIR] hardy/ 11-Feb-2011 21:18 -
[DIR] intrepid/ 11-Feb-2011 21:18 -
[DIR] jaunty/ 11-Feb-2011 21:18 -
[DIR] karmic/ 11-Feb-2011 21:18 -
[DIR] lucid/ 11-Feb-2011 21:18 -
[DIR] maverick/ 11-Feb-2011 21:18

Y se ve que están abandonados desde 2011.
y luego el error del archivo:
/var/lib/apt/lists/partial/security.ubuntu.com_ubuntu_dists_precise-security_main_i18n_Translation-en
Este lo puedes borrar y volver a actualizar el sistema con los dos comandos, para borrar desde la terminal:
sudo rm /var/lib/apt/lists/partial/security.ubuntu.com_ubuntu_dists_precise-security_main_i18n_Translation-en
Y luego vuelves a ejecutar los dos primeros comandos.
En cuanto a los ppa, instala ppa-purgue para que en caso de que se rompa el sistema de dependencias puedas des-instalar estos programas. Y como recomendación no instales ppa a menos que te sea estrictamente necesario.
http://diversidadyunpocodetodo.blogspot.mx/2013/02/ppa-purge-eliminar-ag...

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de winsiss
+1
0
-1

Bien merecido tengo el tiron de orejas la he "liao parda" .

Bueno a ver el primer link que me envias no a asi que no se, he seguido lo que me dice y nada mira me sale esto:
nos@nos-PS364AA-ABE-t819-es:~$ sudo rm /var/lib/apt/lists/partial/security.ubuntu.com_ubuntu_dists_precise-security_main_i18n_Translation-en
[sudo] password for nos:
rm: no se puede borrar «/var/lib/apt/lists/partial/security.ubuntu.com_ubuntu_dists_precise-security_main_i18n_Translation-en»: No existe el archivo o el directorio
nos@nos-PS364AA-ABE-t819-es:~$ sudo apt-get update
Obj http://es.archive.ubuntu.com precise Release.gpg
Obj http://es.archive.ubuntu.com precise-updates Release.gpg
Obj http://extras.ubuntu.com precise Release.gpg
Obj http://security.ubuntu.com precise-security Release.gpg
Ign http://ppa.launchpad.net precise Release.gpg
Obj http://es.archive.ubuntu.com precise-backports Release.gpg
Obj http://es.archive.ubuntu.com precise Release
Obj http://extras.ubuntu.com precise Release
Obj http://es.archive.ubuntu.com precise-updates Release
Obj http://security.ubuntu.com precise-security Release
Ign http://ppa.launchpad.net precise Release
Obj http://es.archive.ubuntu.com precise-backports Release
Obj http://download.virtualbox.org precise Release.gpg
Obj http://es.archive.ubuntu.com precise/main Sources
Obj http://es.archive.ubuntu.com precise/restricted Sources
Obj http://es.archive.ubuntu.com precise/universe Sources
Obj http://extras.ubuntu.com precise/main Sources
Obj http://security.ubuntu.com precise-security/main Sources
Obj http://es.archive.ubuntu.com precise/multiverse Sources
Obj http://es.archive.ubuntu.com precise/main i386 Packages
Obj http://es.archive.ubuntu.com precise/restricted i386 Packages
Obj http://es.archive.ubuntu.com precise/universe i386 Packages
Obj http://es.archive.ubuntu.com precise/multiverse i386 Packages
Obj http://es.archive.ubuntu.com precise/main TranslationIndex
Obj http://es.archive.ubuntu.com precise/multiverse TranslationIndex
Ign http://ppa.launchpad.net precise/main TranslationIndex
Obj http://extras.ubuntu.com precise/main i386 Packages
Ign http://extras.ubuntu.com precise/main TranslationIndex
Obj http://es.archive.ubuntu.com precise/restricted TranslationIndex
Obj http://es.archive.ubuntu.com precise/universe TranslationIndex
Obj http://es.archive.ubuntu.com precise-updates/main Sources
Obj http://security.ubuntu.com precise-security/restricted Sources
Obj http://security.ubuntu.com precise-security/universe Sources
Obj http://security.ubuntu.com precise-security/multiverse Sources
Obj http://security.ubuntu.com precise-security/main i386 Packages
Obj http://security.ubuntu.com precise-security/restricted i386 Packages
Obj http://download.virtualbox.org precise Release
Obj http://es.archive.ubuntu.com precise-updates/restricted Sources
Obj http://es.archive.ubuntu.com precise-updates/universe Sources
Obj http://es.archive.ubuntu.com precise-updates/multiverse Sources
Obj http://es.archive.ubuntu.com precise-updates/main i386 Packages
Obj http://es.archive.ubuntu.com precise-updates/restricted i386 Packages
Obj http://security.ubuntu.com precise-security/universe i386 Packages
Obj http://security.ubuntu.com precise-security/multiverse i386 Packages
Obj http://security.ubuntu.com precise-security/main TranslationIndex
Obj http://security.ubuntu.com precise-security/multiverse TranslationIndex
Obj http://security.ubuntu.com precise-security/restricted TranslationIndex
Obj http://es.archive.ubuntu.com precise-updates/universe i386 Packages
Obj http://es.archive.ubuntu.com precise-updates/multiverse i386 Packages
Obj http://es.archive.ubuntu.com precise-updates/main TranslationIndex
Obj http://es.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Obj http://es.archive.ubuntu.com precise-updates/restricted TranslationIndex
Obj http://es.archive.ubuntu.com precise-updates/universe TranslationIndex
Obj http://es.archive.ubuntu.com precise-backports/main Sources
Obj http://security.ubuntu.com precise-security/universe TranslationIndex
Obj http://es.archive.ubuntu.com precise-backports/restricted Sources
Obj http://es.archive.ubuntu.com precise-backports/universe Sources
Obj http://es.archive.ubuntu.com precise-backports/multiverse Sources
Obj http://security.ubuntu.com precise-security/main Translation-en
Obj http://security.ubuntu.com precise-security/multiverse Translation-en
Obj http://es.archive.ubuntu.com precise-backports/main i386 Packages
Obj http://es.archive.ubuntu.com precise-backports/restricted i386 Packages
Obj http://es.archive.ubuntu.com precise-backports/universe i386 Packages
Obj http://es.archive.ubuntu.com precise-backports/multiverse i386 Packages
Obj http://es.archive.ubuntu.com precise-backports/main TranslationIndex
Obj http://es.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Obj http://es.archive.ubuntu.com precise-backports/restricted TranslationIndex
Obj http://download.virtualbox.org precise/non-free i386 Packages
Obj http://es.archive.ubuntu.com precise-backports/universe TranslationIndex
Obj http://es.archive.ubuntu.com precise/main Translation-es
Obj http://es.archive.ubuntu.com precise/main Translation-en
Obj http://security.ubuntu.com precise-security/restricted Translation-en
Obj http://es.archive.ubuntu.com precise/multiverse Translation-es
Obj http://es.archive.ubuntu.com precise/multiverse Translation-en
Obj http://es.archive.ubuntu.com precise/restricted Translation-es
Obj http://es.archive.ubuntu.com precise/restricted Translation-en
Obj http://es.archive.ubuntu.com precise/universe Translation-es
Obj http://es.archive.ubuntu.com precise/universe Translation-en
Obj http://es.archive.ubuntu.com precise-updates/main Translation-es
Obj http://es.archive.ubuntu.com precise-updates/main Translation-en
Obj http://es.archive.ubuntu.com precise-updates/multiverse Translation-es
Obj http://es.archive.ubuntu.com precise-updates/multiverse Translation-en
Obj http://security.ubuntu.com precise-security/universe Translation-en
Obj http://es.archive.ubuntu.com precise-updates/restricted Translation-es
Obj http://es.archive.ubuntu.com precise-updates/restricted Translation-en
Obj http://es.archive.ubuntu.com precise-updates/universe Translation-es
Obj http://es.archive.ubuntu.com precise-updates/universe Translation-en
Obj http://es.archive.ubuntu.com precise-backports/main Translation-en
Ign http://download.virtualbox.org precise/non-free TranslationIndex
Obj http://es.archive.ubuntu.com precise-backports/multiverse Translation-en
Obj http://es.archive.ubuntu.com precise-backports/restricted Translation-en
Obj http://es.archive.ubuntu.com precise-backports/universe Translation-en
Err http://ppa.launchpad.net precise/main Sources
404 Not Found
Err http://ppa.launchpad.net precise/main i386 Packages
404 Not Found
Ign http://extras.ubuntu.com precise/main Translation-es_ES
Ign http://extras.ubuntu.com precise/main Translation-es
Ign http://ppa.launchpad.net precise/main Translation-es_ES
Ign http://extras.ubuntu.com precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-es
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://download.virtualbox.org precise/non-free Translation-es_ES
Ign http://download.virtualbox.org precise/non-free Translation-es
Ign http://download.virtualbox.org precise/non-free Translation-en
W: Imposible obtener http://ppa.launchpad.net/compiz/ppa/ubuntu/dists/precise/main/source/Sou... 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/compiz/ppa/ubuntu/dists/precise/main/binary-i38... 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar
nos@nos-PS364AA-ABE-t819-es:~$ sudo apt-get upgrade
Leyendo lista de paquetes... ¡Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_universe_i18n_Translation-en
E: No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.
nos@nos-PS364AA-ABE-t819-es:~$
( si no debo colgarlo aqui dime y lo borro).
y del segundo link tampoco he podido solucionar, uuff!!

+1
0
-1
Imagen de cuentos
+1
0
-1

por partes, ejecuta este comando y pon lo que te sale aquí para ver:
ls /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_universe_i18n_*
PD. El ladrillo de arriba dudo que lo puedas borrar, ya que da unos pocos minutos para editar.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de winsiss
+1
0
-1

ok copiado y pegar en terminal y sale esto

nos@nos-PS364AA-ABE-t819-es:~$ ls /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_universe_i18n_*
/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_universe_i18n_Index
/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_universe_i18n_Translation-en
nos@nos-PS364AA-ABE-t819-es:~$

+1
0
-1
Imagen de cuentos
+1
0
-1

en el primer comando me equivoque, me fui por lo que pusiste en paste.
trata de borrarlo (de acuerdo a la lista que pusiste) con:
sudo rm /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_universe_i18n_Translation-en

Y luego igual actualizas desde la terminal:
sudo apt-get update
sudo apt-get upgrade

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de winsiss
+1
0
-1

Siiiii arreglado, ya actualiza software y se puede abrir synaptic, casi no me lo puedo creee.
Primero Cuentos muchas , muchas gracias te has superado, si has podido ayudar a alguien tan "torpona" como yo puedes con todo!!!!.
Oye en serio gracias por la rapidez y por la paciencia y la comprension ante mi ignorancia. Prometo no volver a instalar todo lo que me encuentre ;).

+1
0
-1
Imagen de winsiss
+1
0
-1

A quien pueda servir , mi problema fue que al instalar ubuntu 12.04 fui agregando todo lo que encontre pensando en mejorarlo cuando enrealidad es al contrario, con poner justito lo que necesidad de verdad el resto sobra y ubuntu 12.04 tal cual es una maravilla

Mi problema sea resuelto eliminando toda las cosas que no necesito.

+1
0
-1
Imagen de Goyo
+1
0
-1

No, tu problema fue que se descargó mal un archivo al hacer las actualizaciones. El archivo corresponde a las actualizaciones normales de seguridad de Ubuntu y no tiene relación con que hubieras instalado muchas cosas o pocas ni con que tuvieras repositorios adicionales o no.

+1
0
-1
Imagen de winsiss
+1
0
-1

bueno, una vez mas gracias, cada dia se aprende algo nuevo y veo que me hace mucha falta.

+1
0
-1
Imagen de raftorres
+1
0
-1

Tenia el mismo problema de Precise Pangolin y me decia un error similar probe borrarlo con sudo rm (error) y luego sudo apt-get update, despues sudo apt-get upgrade y me funciono perfecto. Gracias muy util la ayuda de Cuentos

+1
0
-1